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DISKLAIMER (DISCLAIMER)
Penerbit tidak menjamin kebenaran dan keakuratan isi/informasi yang tertulis di
dalam buku tek ini. Kebenaran dan keakuratan isi/informasi merupakan tanggung

jawab dan wewenang dari penulis.

Penerbit tidak bertanggung jawab dan tidak melayani terhadap semua komentar
apapun yang ada didalam buku teks ini. Setiap komentar yang tercantum untuk

tujuan perbaikan isi adalah tanggung jawab dari masing-masing penulis.

Setiap kutipan yang ada di dalam buku teks akan dicantumkan sumbernya dan
penerbit tidak bertanggung jawab terhadap isi dari kutipan tersebut. Kebenaran
keakuratan isi kutipan tetap menjadi tanggung jawab dan hak diberikan pada
penulis dan pemilik asli. Penulis bertanggung jawab penuh terhadap setiap
perawatan (perbaikan) dalam menyusun informasi dan bahan dalam buku teks
ini.

Penerbit tidak bertanggung jawab atas kerugian, Kkerusakan atau
ketidaknyamanan yang disebabkan sebagai akibat dari ketidakjelasan,
ketidaktepatan atau kesalahan didalam menyusun makna kalimat didalam buku

teks ini.

Kewenangan Penerbit hanya sebatas memindahkan atau menerbitkan
mempublikasi, mencetak, memegang dan memproses data sesuai dengan

undang-undang yang berkaitan dengan perlindungan data.

Katalog Dalam Terbitan (KDT)

Multi Media Edisi Pertama 2013

Kementerian Pendidikan & Kebudayaan

Direktorat Jenderal Peningkatan Mutu Pendidik & Tenaga Kependidikan, th.
2013: Jakarta
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KATA PENGANTAR

Puji syukur kami panjatkan kepada Tuhan yang Maha Esa atas tersusunnya
buku teks ini, dengan harapan dapat digunakan sebagai buku teks untuk siswa
Sekolah Menengah Kejuruan (SMK) Bidang Studi Teknologi Informasi dan
Komunikasi.

Penerapan kurikulum 2013 mengacu pada paradigma belajar kurikulum abad 21
menyebabkan terjadinya perubahan, yakni dari pengajaran (teaching) menjadi
BELAJAR (learning), dari pembelajaran yang berpusat kepada guru (teachers-
centered) menjadi pembelajaran yang berpusat kepada peserta didik (student-
centered), dari pembelajaran pasif (pasive learning) ke cara belajar peserta didik
aktif (active learning-CBSA) atau Student Active Learning-SAL.

Buku teks "Pengolahan Citra Digital” ini disusun berdasarkan tuntutan paradigma
pengajaran dan pembelajaran kurikulum 2013 diselaraskan berdasarkan
pendekatan model pembelajaran yang sesuai dengan kebutuhan belajar
kurikulum abad 21, yaitu pendekatan model pembelajaran berbasis peningkatan
keterampilan proses sains.

Penyaijian buku teks untuk Mata Pelajaran " Pengolahan Citra Digital " ini disusun
dengan tujuan agar supaya peserta didik dapat melakukan proses pencarian
pengetahuan berkenaan dengan materi pelajaran melalui berbagai aktivitas
proses sains sebagaimana dilakukan oleh para ilmuwan dalam melakukan
eksperimen ilmiah (penerapan scientifik), dengan demikian peserta didik
diarahkan untuk menemukan sendiri berbagai fakta, membangun konsep, dan
nilai-nilai baru secara mandiri.

Kementerian Pendidikan dan Kebudayaan, Direktorat Pembinaan Sekolah
Menengah Kejuruan, dan Direktorat Jenderal Peningkatan Mutu Pendidik dan
Tenaga Kependidikan menyampaikan terima kasih, sekaligus saran kritik demi
kesempurnaan buku teks ini dan penghargaan kepada semua pihak yang telah
berperan serta dalam membantu terselesaikannya buku teks siswa untuk Mata
Pelajaran Pengolahan Citra Digital kelas Xl/Semester 1 Sekolah Menengah
Kejuruan (SMK).

Jakarta, 12 Desember 2013

Menteri Pendidikan dan Kebudayaan

Prof. Dr. Mohammad Nuh, DEA
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GLOSSARIUM

Tipografi adalah ilmu yang mempelajari tentang seni dan desain huruf (termasuk
simbol) dalam aplikasinya untuk media komunikasi visual melalui metode
penataan layout, bentuk, ukuran dan sifatnya sehingga pesan yang akan
disampaikan sesuai dengan yang diharapkan.

Readibility adalah kemudahan membaca teks.

Legibility adalah kemudahan mengenali setiap huruf dan kata.

Stem adalah batang huruf besar maupun kecil.

Terminal adalah garis akhir sebagai penutup pada bagian ujung-ujung huruf.
Kerning adalah jarak antarhuruf.

Word-spacing adalah jarak antarkata.

Leading adalah jarak antarbaris.

Upper case adalah huruf besar.

Lower case adalah huruf kecil

Sintaksis berarti penyusunan kata-kata dalam bentuk dan urutan yang tepat.

Layout adalah sebuah sket rancangan awal untuk menggambarkan organisasi
unsur-unsur komunikasi grafis yang akan disertakan.

Capline adalah garis maya lurus horisontal yang menjadi batas bagian teratas
dari setiap huruf besar.

Meanline adalah garis maya lurus horisontal yang menjadi batas bagian teratas
dari badan setiap huruf kecil.

Baseline adalah garis maya lurus horisontal yang menjadi batas bagian
terbawah dari setiap huruf besar.

Descender adalah bagian dari huruf kecil yang posisinya tepat berada di bawah
baseline.

Ascender adalah bagian dari huruf kecil yang posisinya tepat berada diantara
meanline dan capline.

X-Height adalah jarak ketinggian dari baseline ke meanline.

vi|Page
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PETA KEDUDUKAN BAHAN AJAR

Peta kedudukan bahan ajar merupakan suatu diagram yang menjelaskan
struktur mata pelajaran dan keterkaitan antar mata pelajaran dalam satu
kelompok bidang studi keahlian. Gambar 1. menjelaskan peta kedudukan bahan
ajar untuk program studi keahlian Multimedia. Kelompok C1 merupakan
kelompok mata pelajaran wajib dasar bidang studi keahlian. C2 merupakan
kelompok mata pelajaran wajib dasar program keahlian dan C3 merupakan

kelompok mata pelajaran wajib paket keahlian.

3 : Multimedia

Multimedia |nteraktil |«
Y Y
Video Audic
[y 5
Tsknik Prngampilan
Gambar Bergerak
'y
[ |
Desain Multimedia Teknik Animasi Teknik Animasi
2 Dimansl 3 Dimans
Sistam Jaringan
Oparast Dasar
Pemrograman
Web
| Perakitan Simulasi
Komputer Digital

Pemrograman
Casar

—{ Sistern Komputer Fisika

Gambar 1. Peta Kedudukan Bahan Ajar Kelompok C3 Mata Pelajaran
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Pengolahan Citra Digital

Sementara itu peta konsep mata pelajaran menjelaskan struktur urutan

kegiatan belajar dan topik materi pelajaran. Gambar 2 dibawah ini menjelaskan

peta konsep mata pelajaran Pengolahan Citra Digital untuk kelas Xl semester 1.

1, Perkembangan Huruf Tpogra

2, Bentuk dan Penguluran Huruf delem Tiograf

1, Anatom Font

r-| Hurufpada

Tipograf

3, Kareerit Fiok Hunf
4, Pdoman Penggunaen Huruf Secara Efekf |-

5, Prinsp Dasar Dalam Perencanzen Tipograf

2 Klasifkast Hurf Font
pada Tipograf

Pengolahan Citra Digital

5, Citra Bitmap [

4. et fk P 10, Pengenalan Aliksi Pengoleh Grafs
Teks Menggunakan 11 11, Jenisenis ek Paca Tes

Apasi Pengolah Teks 12, e ik Pad Tl

6. Format Tata Letek

, 7. Unsir-unsir Eteie
3, Membuat Desain Teks |- =

§, Eemen-¢lemen Grafs

9, Prinsp-prinsip Desain

Gambar 2. Peta Konsep Mata Pelajaran Pengolahan Citra Digital Semester 1

Kelas Xl

vii|Page



Pengolahan Citra Digital Semester 1

BAB | PENDAHULUAN

A. Diskripsi.
Pengolahan Citra Digital adalah salah satu mata pelajaran wajib dasar

program keahlian Teknik Komputer dan Informatika (TKI). Berdasarkan struktur
kurikulum mata pelajaran Pengolahan Citra Digital disampaikan di kelas Xl
semester 1, 4 jam pelajaran per minggu. Untuk semester 1 topik materi
pembelajaran menekankan pada tipografi dan citra bitmap.

Dalam desain komunikasi visual, huruf memainkan peranan sangat penting
dalam keberhasilan suatu bentuk seni komunikasi grafis. Huruf bukan lagi
sebagai pelengkap statement visual, tetapi sudah menjadi sajian utama
komunikasi grafis yang berbentuk buku, katalog atau brosur. Sehingga sangat
penting untuk mempelajari tipografi beserta prinsip-prinsip perancangan desain
grafis yang mengandung unsure estetika . Citra bitmap mendukung teori tipografi
untuk mengembangkan karya grafis sesuai dengan kaidah-kaidah pembuatan
karya grafis.

Pembelajaran Pengolahan Citra Digital ini menggunakan metode
pendekatan scientifik. Dalam pendekatan ini praktikum atau eksperimen berbasis
sains merupakan bidang pendekatan ilmiah dengan tujuan dan aturan khusus,
dimana tujuan utamanya adalah untuk memberikan bekal ketrampilan yang kuat
dengan disertai landasan teori yang realistis mengenai fenomena yang akan kita
amati. Ketika suatu permasalahan yang hendak diamati memunculkan
pertanyaan-pertanyaan yang tidak bisa terjawab, maka metode eksperimen
ilmiah hendaknya dapat memberikan jawaban melalui proses yang logis. Proses-
proses dalam pendekatan scientifik meliputi beberapa tahapan (gambar 3) yaitu:
mengamati, hipotesis atau menanya, mengasosiasikan atau eksperimen,
mengumpulkan atau analisa data dan mengkomunikasikan. Proses belajar
pendekatan eksperimen pada hakekatnya merupakan proses berfikir ilmiah untuk

membuktikan hipotesis dengan logika berfikir.
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MENGKOMUNIKASIKAN
Diskusi menghubungkan pengetahuan
baru dengan pengetahuan lain

Gambar 3. Diagram Proses Metode Scientifik-Eksperimen Iimiah

B. Prasyarat.
Untuk kelancaran pencapaian kompetensi dalam mata pelajaran desain

multimedia ini dibutuhkan beberapa peryaratan baik pengetahuan maupun
ketrampilan dasar. Persyaratan tersebut antara lain ialah: peserta didik
mempunyai kompetensi dalam hal pemanfaatan teknologi informasi, seperti
mengoperasikan hardware komputer dan mengoperasikan perangkat lunak
aplikasi. Perangkat lunak aplikasi tersebut antar lain ialah pengolah data untuk
menganalisis data hasil eksperimen, pengolah kata untuk membuat laporan dan
aplikasi presentasi untuk mengkomunikasikan dan mempresentasikan hasil

laporan.

2|Page
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C. Petunjuk Penggunaan.
Buku pedoman siswa ini disusun berdasarkan kurikulum 2013 yang

mempunyai ciri khas penggunaan metode scientific. Buku ini terdiri dari dua bab
yaitu bab satu pendahuluan dan bab dua pembelajaran. Dalam bab pendahuluan
beberapa yang harus dipelajari peserta didik adalah diskripsi mata pelajaran
yang berisi informasi umum, rasionalisasi dan penggunaan metode scientifik.
Selanjutnya pengetahuan tentang persyaratan, tujuan yang diharapkan,

kompetensi inti dan dasar yang akan dicapai serta test kemampuan awal.

Bab dua menuntun peserta didik untuk memahami deskripsi umum tentang
topik yang akan dipelajari dan rincian kegiatan belajar sesuai dengan kompetensi
dan tujuan yang akan dicapai. Setiap kegiatan belajar terdiri dari tujuan dan
uraian materi topik pembelajaran, tugas serta test formatif. Uraian pembelajaran
berisi tentang diskripsi pemahaman topik materi untuk memenuhi kompetensi
pengetahuan. Uraian pembelajaran juga menjelaskan deskripsi unjuk kerja atau

langkah-langkah logis untuk memenuhi kompetensi skill.

Tugas yang harus dikerjakan oleh peserta didik dapat berupa tugas
praktek, eksperimen atau pendalaman materi pembelajaran. Setiap tugas yang
dilakukan melalui beberapa tahapan scientifik yaitu :

1) melakukan pengamatan setiap tahapan unjuk kerja

2) melakukan praktek sesuai dengan unjuk kerja

3) mengumpulkan data yang dihasilkan setiap tahapan

4) menganalisa hasil data menggunakan analisa diskriptif

5) mengasosiasikan beberapa pengetahuan dalam uraian materi
pembelajaran untuk membentuk suatu kesimpulan

6) mengkomunikasikan hasil dengan membuat laporan portofolio. Laporan
tersebut merupakan tagihan yang akan dijadikan sebagai salah satu

referensi penilaaian.
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D. Tujuan Akhir.
Setelah mempelajari uraian materi dalam bab pembelajaran dan kegiatan

belajar diharapkan peserta didik dapat memiliki kompetensi sikap, pengetahuan
dan ketrampilan yang berkaitan dengan materi:

v" Anatomi font huruf pada tipografi

v Klasifikasi huruf font pada tipografi

v' Membuat desain teks

v' Pemberian efek pada teks menggunakan aplikasi pengolah teks

v’ Citra bitmap

E. Kompetensi Inti dan Kompetensi Dasar.
1. Kompetensi Inti 1 : Menghayati dan mengamalkan ajaran agama yang

dianutnya.

Kompetensi Dasar :

1.1. Memahami nilai-nilai keimanan dengan menyadari hubungan
keteraturan dan kompleksitas alam dan jagad raya terhadap kebesaran
Tuhan yang menciptakannya

1.2. Mendeskripsikan kebesaran Tuhan yang menciptakan berbagai sumber
energi di alam

1.3. Mengamalkan nilai-nilai keimanan sesuai dengan ajaran agama dalam
kehidupan sehari-hari.
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2. Kompetensi Inti 2: Menghayati dan Mengamalkan perilaku jujur, disiplin,
tanggung jawab, peduli (gotong royong, kerjasama, toleran, damai), santun,
responsif dan proaktif dan menunjukan sikap sebagai bagian dari solusi atas
berbagai permasalahan dalam berinteraksi secara efektif dengan lingkungan
sosial dan alam serta dalam menempatkan diri sebagai cerminan bangsa
dalam menempatkan diri sebagai cerminan bangsa dalam pergaulan dunia.

Kompetensi Dasar:

2.1.Menunjukkan perilaku ilmiah (memiliki rasa ingin tahu; objektif; jujur; teliti;
cermat; tekun; hati-hati; bertanggung jawab; terbuka; Kkritis; kreatif;
inovatif dan peduli lingkungan) dalam aktivitas sehari-hari sebagai wujud
implementasi sikap dalam melakukan percobaan dan berdiskusi

2.2.Menghargai kerja individu dan kelompok dalam aktivitas sehari-hari
sebagai wujud implementasi melaksanakan percobaan dan melaporkan

hasil percobaan.

3. Kompetensi Inti 3: Memahami,menerapkan dan menganalisis pengetahuan
faktual, konseptual dan prosedural berdasarkan rasa ingintahunya tentang
ilmu pengetahuan, teknologi, seni, budaya, dan humaniora dalam wawasan
kemanusiaan, kebangsaan, kenegaraan, dan peradaban terkait penyebab
fenomena dan kejadian dalam bidang kerja yang spesifik untuk memecahkan
masalah.

Kompetensi Dasar:

3.1. Memahami anatomi font huruf pada tipografi

3.2. Memahami klasifikasi huruf font pada tipografi

3.3. Memahami cara membuat desain teks

3.4. Memahami cara member efek pada teks menggunakan aplikasi
pengolah teks

3.5. Memahami citra bitmap
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4. Kompetensi Inti 4: Mengolah, menalar, dan menyaji dalam ranah konkret dan
ranah abstrak terkait dengan pengembangan dari yang dipelajarinya di
sekolah secara mandiri, dan mampu melaksanakan tugas spesifik dibawah
pengawasan langsung.

Kompetensi Dasar:

4.1. Menyajikan data hasil pengamatan terhadap anatomi font huruf
berbagai media dalam kehidupan sehari-hari

4.2. Menyajikan data hasil pengamatan terhadap jenis-jenis font huruf
berbagai media dalam kehidupan sehari-hari

4.3. Membuat desain teks untuk keperluan tertentu

4.4. Melakukan pengolahan teks (efek khusus)

4.5. Menyajikan data hasil pengamatan terhadap citra bitmap

F. Cek kemampuan awal.
<0 1. Jelaskan pengertian tipografi.!

g{// 2. Apa yang dimaksud dengan leading, kerning, tracking ?

3. Jelaskan apa yang dimaksud dengan Capline dan Meanline !
4. Sebutkan komponen utama area kerja Photoshop !
5

. Sebutkan unsur-unsur estetika dalam desain grafis !
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BAB 2 PEMBELAJARAN

A. Diskripsi

B. Kegiatan Belajar

1. Kegiatan Belajar 1 : Perkembangan Huruf Tipografi

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 1 ini peserta didik diharapkan dapat :
v' Mengerti dan memahami pengertian tipografi
v' Memahami sejarah tipografi

v' Memahami perkembangan huruf

b. Uraian Materi

1) Pengertian Tipografi

Secara etimologi, tipografi/typography berasal dari bahasa Yunani. Typos berarti
bentuk, dan Graphein berarti menulis.

Tipografi adalah ilmu yang mempelajari tentang seni dan desain huruf (termasuk
simbol) dalam aplikasinya untuk media komunikasi visual melalui metode
penataan layout, bentuk, ukuran dan sifatnya sehingga pesan yang akan
disampaikan sesuai dengan yang diharapkan.

Secara modern, tipografi berkaitan dengan penataan huruf pada media
elektronik, baik dari segi tampilan maupun output ke berbagai media cetak.
Sedangkan secara tradisional, tipografi berkaitan dengan penataan huruf melalui
media manual berupa lempeng baja yang timbul atau karet (stempel) yang timbul
yang berkenaan dengan tinta dan akan dituangkan ke permukaan kertas.

llImu tipografi digunakan pada banyak bidang diantaranya desain grafis, desain
web, percetakan, majalah, desain produk dan sebagainya.

Tipografi memegang peranan penting dalam segala hal yang berkenaan dengan
penyampaian bahasa non verbal (menggunakan tulisan) dalam segala bentuk
publikasi karena kita harus tahu berapa ukuran tulisan yang akan kita gunakan,

efek dan bentuk yang akan kita tampilkan sehingga muatan emosi dan sifat dari
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pesan yang muncul sesuai dengan tujuan komunikasi yang ingin kita tampilkan
kepada publik.
Sebagai contoh, dalam bahasa verbal, tidak mungkin orang berteriak dengan
bentakan untuk merayu/membujuk seseorang sehingga menuruti atau
memahami kemauannya. Begitu juga dalam tipografi, tidak mungkin membuat
tulisan dengan bentuk tegas dan keras (seperti larangan atau bentakan emaosi)
untuk publikasi yang bersifat membujuk atau menawarkan sesuatu produk atau
jasa..
Fungsi utama dari tipografi ialah membuat teks menjadi berguna dan mudah
digunakan. Artinya tipografi berbicara tentang kemudahan membaca teks
(readability) dan kemudahan mengenali setiap huruf dan kata (legibility).
Readability dipengaruhi oleh :

v Jenis huruf

v" Ukuran

v' Pengaturan, termasuk di dalamnya alur, spasi, perataan dan sebagainya.

v' Kontras warna terhadap latar belakang.
Sedangkan legibility ditentukan oleh :

v' Kerumitan desain huruf, seperti penggunaan serif, kontras stroke, dan

sebagainya.

v' Penggunaan warna

Contoh desain tipografi :

]

e

f

v Frekuensi pengamat menemui huruf dalam kehidupan sehari-hari.

1
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2) Sejarah Tipografi

Bangsa Afrika dan Eropa mengawali pada tahun 35000-4000 sebelum Masehi
dengan membuat lukisan di dinding gua sebagai salah satu sarana utama dalam
suatu komunitas, baik sebagai media untuk mentransmisikan informasi maupun
media untuk kegiatan ritual. Sekitar tahun 3100 SM, bangsa Mesir menggunakan
pictograph sebagai simbol-simbol yang menggambarkan sebuah objek.

Komunikasi dengan menggunakan gambar berkembang dari pictograph hingga
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ideograph, berupa simbol-simbol yang merepresentasikan gagasan yang lebih

kompleks.
; M pohon - hutan - matahad « matshas menembis pohon - imur
wapd Famah
Gambar pictograph Gambar ideograph

Manusia telah mengupayakan berbagai cara terbaik untuk dapat berkomunikasi
lewat tulisan, melalui penggunaan berbagai perangkat dan media. Abad ke-7
Cina menemukan teknik cetak timbul dengan menggunakan tinta. Awal milenium
kedua di Eropa lahir huruf Blackletter Script, berupa huruf kecil yang dibuat
dengan bentuk tipis-tebal dan ramping, sehingga huruf-huruf tersebut dapat
dituliskan dalam jumlah yang lebih banyak di atas satu halaman buku.

Penemuan mesin cetak dengan sistem movable type pada tahun 1450 oleh
Johann Gensfleisch zum Gutenberg dari Jerman, telah membawa banyak
perubahan yang pesat dalam sejarah tipografi, terutama dalam teknik
pencetakan, pengukuran, serta produksi. Pencetakan dengan movable type
digunakan hampir selama 400 tahun dengan berbagai macam penyempurnaan.
Tahun 1886 Ottmarr Mergenthaler, dari Jerman menemukan mesin typecasting
yang cara kerjanya adalah dengan cara memasangkan sejumlah huruf yang
disusun per baris (linecasting). Mesin ini disebut Lynotype.

Generasi selanjutnya dari teknologi typecasting adalah phototypesetting yang
menggunakan proses film sebelum naskah ditransfer ke lempeng cetakan. Mesin
ini dibuat oleh Herman Freud tahun 1946 di Jerman. Perkembangan selanjutnya
teknik pra-cetak analog yang menggunakan lempengan (plate) sedikit demi
sedikit mulai tergeser oleh teknik pra-cetak digital (digital pre-press).
Perambahan teknologi digital dalam dunia tipografi dimulai pada tahun 1973 oleh
perusahaan bernama IKARUS. Teknologi ini berfungsi untuk membuat huruf
digital sehingga dapat digunakan dalam sistem komputer. Setiap huruf disimpan
dalam data elektronik dengan berbagai perintah yang dapat mengaktifkan

komputer dalam kalkulasi setiap garis ataupun ruang dalam huruf.
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Tahun 1984 Adobe Systems merilis PostScript Font dan di tahun 1991 Apple
Computer dan Microsoft Corporation mengeluarkan TrueType Font. PostScript
Font dan TrueType Font adalah huruf elektronik atau sering disebut font.
Hadirnya beragam jenis personal komputer dan perangkat lunak yang semakin
canggih, serta meningkatnya apresiasi para perancang grafis dan masyarakat
umum, merupakan penyebab tejadinya lonjakan kebutuhan terhadap huruf
digital. Hanya dengan sebuah personal komputer perancang huruf (type
designer ) dapat merancang berbagai macam jenis huruf baru dengan waktu
yang lebih singkat.

3) Perkembangan Huruf

Perjalanan desain dan gaya huruf latin mulai diterapkan pada awal masa
kejayaan kerajaan Romawi. Dalam sejarah perkembangan tipografi lahirnya
desain dan gaya huruf banyak dipengaruhi oleh faktor budaya serta teknik
pembuatannya.

Kejayaan kerajaan Romawi di abad pertama yang berhasil menaklukan Yunani,
membawa peradaban baru dalam sejarah Barat dengan diadaptasikanya
kesusasteraan, kesenian, agama, serta alphabet Latin yang dibawa dari Yunani.
Pada awalnya alphabet Latin hanya terdiri dari 21
huruf : A,B,C,D,E,F,G,H, I, K, L, M, N, O, P, Q,
R,S, T, V, dan X, kemudian huruf Y dan Z
ditambahkan dalam alphabet Latin untuk
mengakomodasi kata yang berasal dari bahasa

N E ; Yunani.

et

L W~ B

Tiga huruf tambahan J, U dan W dimasukkan pada
V VV W abad pertengahan, sehingga jumlah keseluruhan

alphabet Latin menjadi 26.
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ROMAN SQUARE CAPITALS

Bangsa Romawi dalam masa kejayaannya banyak membuat
bangunan arsitektural berupa monument-monumen yang
berukirkan huruf-huruf. Ukiran huruf pada sebuah monument
memiliki keindahan rupa serta proporsi bentuk yang sangat
baik. Garis-garis sederhana yang terdapat pada bangunan

Capitalis Monumentalis terdiri dari garis tipis-tebal yang

terstruktur dari bentuk geometric seperti kotak, segitiga, dan
Ingkaran. Huruf-huruf ini dikenal sebagai jenis Square Capitals

dan merupakan cikal bakal dari huruf kapital yang digunakan sekarang.

ROMAN SCRIPTS

Salah satu gaya Roman Scripts yang teramat penting adalah

ABCD

£E FGCH Capitalis Quadrata yang banyak digunakan pada abad ke-2
1 L M N hingga abad ke-5. Huruf ini dibuat dengan pena berujung
OPQ R datar, yang merupakan versi kaligrafi dari Square Capitals.
S TN y Huruf ini banyak digunakan untuk naskah-naskah penting dan

judul buku. Kontras yang kuat antara ketebalan strokes yang

satu dengan yang lain merupakan cirri fisik dari huruf-huruf Roman Scripts.

UNCIAL SCRIPT

Runtuhnya kerajaaan Romawi pada abad ke-3 menyebabkan terbelahnya

kerajaan Romawi menjadi dua wilayah, bagian timur dengan peradaban

Byzantium yang mapan dengan ibukotanya Constantinopel dan bagian barat

terpecah menjadi berbagai perkampungan kecil yang peradabannya hampir

punah. Pada abad pertengahan ini (Medieval Era), sebagian besar masyarakat
hidup dalam kemiskinan, buta huruf,

perdagangan lumpuh dan muncul

SUNTIUTIORES """
lelse'Nlm Walaupun Medieval Era sering disebut
PRO))beT AGAL sebagai abad kegelapan (The Dark Ages)

namun kegiatan perancangan huruf tidaklah
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terhenti, terutama untuk kepentingan pembuatan buku-buku. Pada masa itu,
biara-biara umat Nasrani menjadi pusat kegiatan pendidikandan kebudayaan.
Penyelamatan tulisan dan naskah-naskah yang bernuansa keagamaan
merupakan sumber inspirasi serta motivasi utama dalam pengadaan dan
pengembangan pembuatan buku-buku.

Pada periode ini lahir bentuk dan gaya huruf Uncial Scripts dan Half Uncial
Scripts. Kedua huruf ini banyak sekali digunakan oleh gereja-gereja pada abad
ke-5 sampai dengan abad ke-9, hingga huruf-huruf ini memiliki citra yang kuat
sebagai ‘huruf gereja’. Alasan diciptakan gaya huruf ini karena huruf-huruf
Roman sudah terlalu banyak digunakan pada masa-masa sebelumnya. Kata
Uncial berasal dari satuan ukuran tinggi (inch) bangsa Romawi yang disebut

Uncia.

HALF-UNCIAL SCRIPTS

Half-Uncial Scripts atau juga sering disebut Semi-Uncial Scripts merupakan

bentuk asli (prototype) dari huruf kecil, yang tampil hampir bersamaan dengan
Uncial Scripts di sekitar abad ke-4. Para penyalin huruf

abcdefF3 panyak menggunakan huruf ini untuk membuat catatan-
biklmwuo

opqrirzt
nxyz

catatan pendek yang biasanya dituliskan pada tepi sebuah
naskah. Ukuran tinggi Half-Uncial Scripts adalah setengah
dari Uncial Scripts dengan memberikan banyak tekanan pada

ascender dan descender.

CAROLINGIAN MINUSCULE SCRIPTS

Di sekitar abad ke-7, ketika Charlemagne berkuasa menjadi pemimpin di sentral

Eropa, ia banyak menatuh perhatian pada bidang pendidikan dan kesenian.

Konon, Charlemagne tidak dapat membaca dan menulis, namun lewat

gagasannya dibangun sebuah sekolah di istananya dimana diajarkan cara

menyalin dan memproduksi naskah-naskah yang kelak menjadi sumber lahirnya
kembali ilmu pengetahuan dan

dbdcefsgblklmnop kesenian.

Pada masa itu, para penyalin huruf

q r f ctuv xj Zz memiliki kualitas keterampilan yang

14| Page



Pengolahan Citra Digital Semester 1

sangat buruk. Banyak sekali naskah yang sulit dibaca. Untuk menanggulangi
permasalahan ini, Charlemagne mengangkat Alcuin of York, seorang budayawan
dari Inggris sebagai penasihatnya untuk menangani pengadaan buku-buku serta
pembuatan huruf. Alcuin menciptakan suatu standardisasi untuk desain tata letak
serta gaya huruf baru yang kemudian dikenal dengan nama Carolingian
Minuscule Scripts. Huruf ini merupakan pionir dari bentuk huruf kecil kontemporer
yang digunakan sekarang. Carolingian Minuscule Scripts memiliki beberapa
ligatures, ascender, dan descender serta mudah dibaca walaupun ditulis dalam

ukuran huruf yang kecil.

ANGKA ARAB

Bangsa Romawi menulis angka dengan simbol dari huruf capital mereka, seperti
I, V, X, L, C, D, dan M. Di sekitar abad ke-7 bangsa Arab mendominasi
kepiawaian dalam ilmu matematik. Sebelumnya, titik pokok dari kegiatan
matematik berawal dari Mesir ke Yunani kemudian Roma, India, dan akhirnya
masuk ke Arab. Baru kemudian di sekitar abad ke-13, angka yang bentuk
dasarnya berawal dari alphabet Arab diterapkan ke dalam sistem alphabet Latin.

12358YYT9°
12.5+<967890
ITSagGl 89

GOTHIC

Titik puncak dari periode Gothic berlangsung antara abad ke-12 hingga abad ke-

15 yang dimotori oleh para humanis Itali di jaman Renaissance. Periode Gothic

ditandai dengan dimunculkannya kembali elemen-elemen klasik ke dalam
perbendaharaan visual.

(l"‘mn-«'n i Ciri dari huruf Gothic adalah dominasi garis-garis
: tens iomptene

ous wipoe mane ot n i _
ridiic marcftatem haam fagplice vertikal yang sangat kuat serta penggunaan ornament
tepeccamur-vt aopulits oecoe L . .
dibus noflns pecatossm kne . OfNA@men pada huruf inisial. Tulisan bergaya Gothic
e ad! vermlucem que chf’ . . .
uscltnos ous poenie . secara umum sangat dekoratif serta sukar dibaca. Ini
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merupakan contoh dari peranan nilai estetik yang lebih dominan dibanding nilai
fungsionalnya, seperti terlihat dari penamaan untuk salah satu huruf Gothic yang
disebut Textura.

RENAISSANCE

Dalam dunia seni, periode Renaissance ditandai dengan kembalinya komponen
klasik di berbagai media. Kata Renaissance berarti lahir kembali. Dalam dunia
desain grafis lahirnya kembali kesusasteraan klasik dikaitkan erat dengan
pendekatan-pendekatan yang inovatif terhadap desain-desain buku yang
mencakup rancangan huruf, tata letak, ilustrasi gambar, serta ornamen.

Pada periode Renaissance alphabet latin yang dalam bentuk Square Capitals,
menjadi subjek analisis para seniman dan ahli matematik. Mereka tidak
menciptakan bentuk-bentuk huruf, namun lebih kepada
penemuan prinsip konstruksi huruf yang dapat menjadi
referensi penting bagi para perancang atau penyalin
huruf. Pada tahun 1463, Felice Feliciano merancang
Alphabetum Romanum, sebuah pola konstruksi huruf

—— dengan menggunakan bentuk bujur sangkar yang di
dalamnya terdapat sebuah lingkaran yang beraksis pada persilangan dua garis
diagonal. Pola konstruksi ini dapat mengontrol setiap pengembangan komponen
pada huruf yang keseluruhannya berbasis pada bentuk-bentuk geometrik.

BAROQUE SCRIPTS

Rancangan huruf dalam periode
Baroque pada abad ke-16 sampai
dengan abad ke-17 memiliki tendensi
kepada seni kaligrafi. Desain huruf
dipenuhi oleh hiasan serta ornamen
dari elaborasi guratan-guratan garis

yang memberikan kesan mewah.
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ERA REVOLUSI INDUSTRI

THEATRE-ROTAL NORWICH Aktivitas tradisional type foundry yang menggabungkan

K. Batley, pembuatan dan produksi huruf dengan tangan mulai punah

| —— Nl e
Ou THWRMBAY. 130 May. 4000,

karena tuntutan produksi yang membutuhkan waktu sangat
CASTLE

SPEGTIE cepat. Para spesialis desain dan produksi didistribusikan
= _—,.' menjadi dua kelompok, yaitu desain dan produksi cetak.

= Desain grafis memegang peranan penting dalam kegiatan
. pemasaran produk-produk yang dihasilkan oleh berbagai
5’ pabrik dan industri. Billboard dan poster pada masa itu
=  merupakan media penting dalam periklanan yang banyak

sekali digunakan. Eksekusi gambar atau tanda-tanda

-]' .—d ditransformasikan ke dalam bentuk abstrak visual yang lebih

I.I nyata dengan proyeksi bentuk yang kuat dan ukuran yang besar.

ART NOUVEAU

_Q;;, BTy, Art Nouveau mengangkat alam sebagai referensi dengan

CWETITT

vq-‘;‘x_,yi;‘-v;-\i(:»k§ keindahan dan harmoni berbasis pada bentuk-bentuk

geometrik yang alami. Art Nouveau diidentifikasikan
secara visual dengan bentuk-bentuk organik, yang
menyerupai tanaman. Garis-garis hadir mendominasi
ruang, sedangkan properti visual yang lain seperti warna
dan tekstur menjadi minoritas. Eksistensi ornamen-
ornamen organik dalam desain huruf pada periode Art
Nouveau tidak lagi menjadi penghias saja, hamun terintegrasi dalam struktur

sebuah huruf.

BAUHAUS

Sebuah institusi seni di

adeefqhi iK 'mno Jerman bernama Das
p q s 1‘ Uvwix q 2 Staatliches Bauhaus-

Weimar mempunyai misi
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utama menciptakan desain-desain dengan pengadaptasian yang lebih baik
sesuai dengan kenyataan industri baru dimana simplisitas dan fungsi lebih
diutamakan.

Salah satu karya penting Bauhaus adalah jenis huruf Universal yang diciptakan
oleh Herbert Bayer pada tahun 1925.

SANS SERIF

Pada awal abad ke-20 di Jerman, pencarian terhadap bentuk-bentuk huruf baru
merupakan simbolisasi penolakan terhadap gaya-gaya huruf lama (Blackletter
ataupun seriftype) yang dianggap tidak lagi mewakili semangat modernisme.

Huruf sans serif dianggap sebagai pilihan sempurna karena lebih mudah dibaca.

Akzidenz
Grotesk

yang dibuat pada tahun 1907 oleh Stempl Foundry.

Dua jenis huruf sans serif yang pernah diciptakan
sebelumnya dan sangat terkenal adalah Akzidens Grotesk,

yang dibuat tahun 1898 oleh Berthold Foundry dan Venus

Huruf sans serif yang paling berpengaruh dalam abad ke-20 adalah Futura,
diciptakan oleh Paul Renner pada tahun 1927. Menggunakan prinsip tiga
komponen geometric (kotak, lingkaran, dan segitiga). Futura merupakan huruf
sans serif pilihan para perancang grafis di sekitar tahun 1930.

ABCDEFGHUKLMNOPQRSTUVWXY Zabcdefghijkimnopgrstuvwxyz

CR e

ABCDEFGHIIKLMNOPQRSTUVWXY Zabcdefghijkimnopgrstuvwxyz

ABCDEFGHIJKLMNOPQRSTUVWXYZabedetghijkimnopgrstuvwxyz
ABCDEFGHUUKLMNOPQRSTUVWXYZabedefghijkimnopgrstuvwixyz
ABCDEF GHIUKLMNOPQRSTUVWXYZabcdelghijklmnoparstuvwxyz
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TIPOGRAFI DIGITAL

Kehadiran teknologi komputer memberikan solusi yang lebih
bersifat teknis bagi perkembangan dunia tipografi. Kecanggihan
perangkat keras dan perangkat lunak telah memberikan banyak
peluang serta mempermudah pekerjaan para perancang huruf

untuk mengeksplorasi kemungkinan-kemungkinan baru dalam

proses penciptaan desain huruf baru.

e Esensi dari konsep tipograsi digital
. ) — adalah teknik skala (scaling). Huruf
N __: \ \ jr dapat dengan mudah diperbesar
atau diperkecil pada layar monitor
dengan tampilan serta hasil pencetakan yang solid dengan kualitas ketajaman
yang sempurna. Huruf Bitmap (Bitmap Font) yang muncul di sekitar awal tahun
1980 memiliki kualitas output dengan resolusi tetap 72 dot per inch (dpi) dalam
ukuran tetap 12 pt. Apabila huruf ini dicetak dengan menggunakan printer yang
memiliki resolusi 600 dpi, maka kualitas yang dihasilkan akan tetap 72 dpi. Begitu
pula apabila huruf dengan ukuran 12 pt diperbesar menjadi 24 pt atau lebih akan
terlihat bergerigi (jaggies).
Format PostScript dan TrueType merupakan jawaban dari permasalahan yang
dimiliki oleh Bitmap Fonts. PostScript dan TrueType sering disebut juga sebagai
outline fonts atau scalable fonts. Keduanya didiskripsikan secara matematik
dengan berbagai instruksi yang dapat mengaktifkan computer dan printer untuk
“‘menggambar” huruf dalam berbagai ukuran dan resolusi,
Yang membedakan antara PostScript dan TrueType adalah cara pembentukan

garis-garis lengkung yang menggunakan beberapa buabh titik.

PostScript
Menggunakan metode Bezier Curves dengan minimum pemakaian empat buah
titik untuk menghasilkan sebuah garis lengkung yang terdiri dari dua titik akhir

dan dua titik kontrol.
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TrueType

Menggunakan metoda Quadratic B-
Spline dengan menerapkan titik-titik

/ 2 secara langsung pada garis dan bagian-
bagian yang akan dilengkungkan. Pada
intinya PostScript dan TrueType Fonts
memilik kapabilitas yang hamper sama.
Gambar Perbedaan PostScript dan

TrueType

c. Rangkuman

Tipografi adalah ilmu yang mempelajari tentang seni dan desain huruf (termasuk
simbol) dalam aplikasinya untuk media komunikasi visual melalui metode
penataan layout, bentuk, ukuran dan sifat. Fungsi utama dari tipografi ialah
membuat teks menjadi berguna dan mudah digunakan. Artinya tipografi
berbicara tentang kemudahan membaca teks (readability) dan kemudahan
mengenali setiap huruf dan kata (legibility). Dalam sejarah perkembangan
tipografi lahirnya desain dan gaya huruf banyak dipengaruhi oleh faktor budaya
serta teknik pembuatannya.

d. Tugas
Sebelum mengerjakan tugas, buatlah kelompok. terdiri atas 2-3 orang. Dalam
kegiatan ini masing-masing kelompok akan membuat ringkasan materi
pengertian tipografi, sejarah tipografi dan perkembangan huruf. Kemudian secara
bergantian masing-masing kelompok mempresentasikan hasilnya didepan kelas.
1.1. Bacalah uraian materi diatas dengan teliti dan cermat.
1.2. Buatlah ringkasan materi menggunakan software pengolah presentasi.
1.3. Kumpulkan berbagai jenis tipografi dari berbagai media cetak,
kategorikan dalam jenis huruf sesuai dengan perkembangannya.
1.4. Presentasikan di depan kelas hasil ringkasan dan hasil pengumpulan

jenis-jenis tipografi dari berbagai media cetak.
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e. Tes Formatif
Dalam test ini setiap peserta didik wajib membaca dengan cermat dan teliti setiap
butir soal dibawah ini. Kemudian berdasarkan uraian materi diatas tulislah
jawabannya pada lembar jawaban test formatif yang telah disediakan.

1. Apayang dimaksud dengan tipografi ?

2. Sebutkan pengertian dari legibility dan readability, dan apa saja yang

mempengaruhi dua hal tersebut ?

f. Lembar Jawaban Tes Formatif
LJ - 01 : Pengertian tipografi

LJ - 02 : Pengertian legibility dan readability, dan faktor yang
mempengaruhi legibility dan readability

21| Page



Pengolahan Citra Digital Semester 1 _

g. Lembar Kerja Peserta didik
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2. Kegiatan Belajar 2 : Bentuk dan Pengukuran Huruf dalam Tipografi

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 2 ini peserta didik diharapkan dapat :
v' Memahami anatomi huruf dan bagian-bagian di dalamnya
v' Memahami metode pengukuran huruf

v' Menerapkan metode pengukuran pada huruf

b. Uraian Materi

1) Bentuk Huruf

Setiap bentuk huruf dalam sebuah alphabet memiliki keunikan fisik yang
menyebabkan mata dapat membedakan antara huruf ‘m’, dengan ‘p’ atau ‘C’
dengan ‘Q’. Keunikan ini disebabkan oleh cara mata melihat korelasi antara
komponen visual yang satu dengan yang lain.

Salah satu hukum dari teori Gestalt membuktikan bahwa
untuk mengenal atau membaca sebuah gambar diperlukan
adanya kontras antara ruang positif yang disebut dengan
figure dan ruang negatif yang disebut dengan ground.

figure ground

Langkah awal untuk mempelajari tipografi adalah mengenali atau memahami
anatomi huruf. Seperti halnya tubuh manusia, huruf memiliki berbagai organ yang
berbeda. Gabungan seluruh komponen dari suatu huruf merupakan identifikasi
visual yang dapat membedakan antara huruf yang satu dengan yang lain.
Apabila telah memahami anatomi huruf secara baik, dengan mudah dapat

mengenal sifat dan karakteristik dari setiap jenis huruf.
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Menurut Danton Sihombing (2001), terminologi umum yang digunakan dalam
penamaan setiap komponen visual yang terstruktur dalam fisik huruf adalah :
1. Capline : garis maya lurus horisontal yang menjadi batas bagian teratas
dari setiap huruf besar
2. Meanline : garis maya lurus horisontal yang menjadi batas bagian teratas
dari badan setiap huruf kecil
3. Baseline : garis maya lurus horisontal yang menjadi batas bagian
terbawah dari setiap huruf besar
4. Descender : bagian dari huruf kecil yang posisinya tepat berada di bawah
baseline
5. Ascender : bagian dari huruf kecil yang posisinya tepat berada diantara
meanline dan capline

6. X-Height : jarak ketinggian dari baseline ke meanline

capline
ascender
meanline
X x-height
baseline
descender

Setiap individu huruf, angka, dan tanda baca dalam tipografi disebut sebagai

karakter. Setiap karakter apakah huruf besar atau kecil memiliki batang (stem)
yang pada bagian ujung-ujungnya dapat ditemukan beberapa garis akhir sebagai
penutup yang disebut terminal.
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terminal

stem

Serif Sans Serif

Stroke

Istilah lain yang berkaitan dengan anatomi huruf adalah sebagai berikut :

Bowl, kurva parabola tertutup dan terbuka yang

menciptakan kesan ruang di dalamnya.

Counter, bagian dalam dari 'Bowl'.

Leg, bagian bawah huruf yang memiliki kesan

"menopang” huruf tersebut. Misalkan bagian bawah

huruf "L" dan garis diagonal bawah pada huruf "K".

Shoulder, bentuk lengkung yang biasanya merupakan

pangkal sebuah leg.

8 AT 2
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Crossbar, merupakan bagian huruf yang
menghubungkan antara stem utama dengan stem

lainnya pada sebuah huruf

Axis, merupakan garis tak nampak yang membagi
sebuah huruf sehingga bagian atas dan bawah akan

membentuk sebuah axis.

Ear, terletak pada bagian atas kanan dari sebuah bowl

umumnya ditemukan pada huruf "g", g g g

Tail, biasanya merupakan bagian yang berada di bawah
garis decender. Secara umum ditemukan pada huruf "Q"
dan "™g, j, p, 9, Y', namun pada jenis huruf dekoratif,
biasanya muncul juga pada huruf "K", "R".

Aperture, biasanya berupa ruang negatif atau jarak dari
sisa stroke pada sebuah huruf. Sebagai contoh nampak
pada huruf 'n', 'C', 'S'; bagian bawah dari huruf 'e' dan

bagian atas dari huruf 'a’.

Link/Neck, sebuah tarikan garis yang biasanya
melengkung, yang berfungsi sebagai penghubung
antara 'bowl' dan 'loop/lobe' pada bagian bertingkat dari

huruf 'g'.

Loop/Lobe, biasanya terdapat pada bagian huruf 'g' yang
ada dibawah garis 'baseline’ yang terhubung kepada

'‘bowl'. Biasanya juga terdapat pada huruf 'p’, 'b' dan 'I'.

OQUQCDW%
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Pada dasarnya setiap huruf terdiri dari kombinasi berbagai guratan garis
(strokes) yang terbagi menjadi dua, yaitu guratan garis dasar (basic stroke) dan
guratan garis sekunder (secondary stroke).

s

Basic Stroke Secondary Stroke

N\
./

+

Apabila ditinjau dari sudut geometri, maka garis dasar yang mendominasi
struktur huruf dalam alphabet dapat dibagi menjadi 4 kelompok besar, yaitu :

e Kelompok garis tegak-datar E F H I L
: 1ol Iyl

P felompekgaisiegeming A KL, M,N,V,W,X,Y,Z
: y ’ ’ ’ 1 1 ’ 1
Kel k gari k-

legm e B,D,GJ,P,R,U

e Kelompok garis lengkung : C O Q S

) ] ]
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Huruf memiliki dua ruang dasar bila ditinjau dalam hukum persepsi dari teori
Gestalt, yaitu figure dan ground. Keberadaan ruang negatife dari seluruh huruf
dapat dipecah menjadi tiga kelompok, yaitu :

¢ Ruang negatif bersudut

lengkung

¢ Ruang negatif bersudut
persegi-empat

¢ Ruang negatif bersudut

persegi-tiga

2) Pengukuran dalam Tipografi
Susunan huruf-huruf pada sebuah naskah, buku, majalah dan sebagainya
memiliki suatu disiplin dalam pengukuran dan proporsi. Hal tersebut mencakup :
a. Relative Measurement

v pengukuran tinggi huruf

v' panjang baris huruf
b. Spacing Measurement

v’ jarak antara huruf yang satu dengan yang lain (kerning)

v’ jarak antar baris (leading)

v’ jarak antar kata (word spacing/tracking)

Relative Measurement

Tiga dasar sistem pengukuran dalam tipografi adalah point (biasa disingkat
dengan pt), pica (dibaca : paika), dan unit. Point digunakan untuk mengukur
tinggi huruf, sedangkan pica digunakan untuk mengukur panjang baris.
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Pengukuran dari lebar per satuan huruf serta jarak antar huruf dihitung dengan
satuan unit. Perhitungan unit hanya digunakan dalam proses yang menggunakan
teknologi phototypesetting dan digital composition teknologi yang digunakan
untuk pengetikan dan pencetakan huruf agar dapat mendapatkan hasil cetak
yang tajam dan presisi.

Ukuran huruf umumnya berkisar antara 4 sampai dengan 72 point. Di atas 12

point biasanya digunakan untuk display atau judul, sedang di bawah ukuran itu

72 pt 4‘

6 pica

1 inch —4

digunakan untuk teks.

’7
|
[

72 point=6 pica=1inch
(Linch=2.539 cm)
12 point = 1 pica

11 pain
12 poin

18 poin

36 poin
48 poin

/2 poin
100 poin

Gambar. Ukuran huruf

Acuan pengukuran tinggi sebuah huruf bukan dihitung dari tinggi huruf yang telah

tercetak namun dihitung dari kedalaman body size.
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Spacing Measurement

Istilah spasi sering digunakan dalam pekerjaan pengetikan naskah yang berarti
interval antarelemen tipografi yang mencakup jarak antarhuruf (kerning), jarak
antarkata (word spacing) dan jarak antarbaris (leading).

JARAK ANTARKATA

Teknik tradisional yang digunakan untuk pengukuran ruang jarak antarkata
adalah penyisipan potongan metal (quad) yang diletakkan di antara huruf yang
satu dengan yang lain. Sebuah quad berbentuk persegi empat yang merupakan
kotak sebesar ukuran huruf. Quad memiliki satuan yang disebut sebagai em.
Ukuran dari setengah em adalah en. Apabila huruf dengan ukuran 10 pt maka
em-quad-nya berukuran 10 pt x 10 pt. Untuk memperjelas gambaran tentang

teknik tradisional ini, berikut adalah contoh penggunaan dengan satuan em dan
en.

e M 18ptem  Typographyllllikelllotherllarts
« B 1spten  Typographylllikellotherllarts
w1 wmaepe Typographyllikelotherlarts

wil __waisp Typographyllikejotherjarts

Gambar Pengukuran jarak antarkata

JARAK ANTARHURUF

Pengukuran jarak antarhuruf (kerning) dalam phototypesetting dan digital
composition dihitung dengan system unit. Sistem ini tidak memiliki acuan
pengukuran yang tetap, dalam pengertian bahwa unit memiliki nilai yang
berbeda-beda tergantung kepada sistem yang digunakan. Em berupa kotak
seukuran besarnya huruf, kemudian bila kotak ini dibagi menjadi beberapa
segmen yang sama besar, maka setiap segmen ini disebut sebagai unit. Sebuah
huruf ‘U’ dapat memiliki lebar 12 unit, sementara huruf ‘t" dapat memiliki lebar 6

unit.
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72 pt em dibagi |12 | 1 <
menjadi 18 unit

JARAK ANTARBARIS
Pengukuran jarak antarbaris (leading) dihitung dengan menggunakan satuan
point. Teknik tradisional memakai lembaran metal yang disisipkan di antara baris.

Lembaran metal ini memiliki ketebalan yang beragam.

1pt

2pt

3pt

4 pt

c¢. Rangkuman

Setiap huruf besar atau kecil memiliki batang (stem) yang pada bagian ujung-
ujungnya dapat ditemukan beberapa garis akhir sebagai penutup yang disebut
terminal dan terdiri dari kombinasi berbagai guratan garis (strokes) yang terbagi
menjadi dua, yaitu guratan garis dasar (basic stroke) dan guratan garis sekunder
(secondary stroke). Pengukuran dalam tipografi mencakup pengukuran tinggi

huruf, panjang baris huruf, jarak antarhuruf, jarak antarkata serta jarak antarbaris.

d. Tugas
Buatlah kelompok. terdiri atas 2-3 orang. Dalam kegiatan ini masing-masing
kelompok akan membuat ringkasan materi bentuk dan pengukuran huruf dalam
tipografi. Kemudian  secara  bergantian masing-masing kelompok
mempresentasikan hasilnya di depan kelas.

1.1. Bacalah uraian materi diatas dengan teliti dan cermat.

1.2. Buatlah tulisan dengan menerapkan pengukuran dalam tipografi.

1.3. Presentasikan hasil ringkasan di depan kelas.
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e. Tes Formatif
Dalam test ini setiap peserta didik wajib membaca dengan cermat dan teliti setiap
butir soal dibawah ini. Kemudian berdasarkan uraian materi diatas tulislah
jawabannya pada lembar jawaban test formatif yang telah disediakan.
1. Danton Sihombing (2001), membagi 6 (enam) terminologi umum yang
digunakan dalam penamaan setiap komponen visual yang terstruktur
dalam fisik. Sebut dan jelaskan pengertiannya.

2. Jelaskan pengertian kerning, leading, tracking.

f. Lembar Jawaban Tes Formatif
LJ - 01 : Terminologi umum yang digunakan dalam penamaan setiap
komponen visual yang terstruktur dalam fisik.
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LJ - 02 : Pengertian kerning, leading dan tracking.
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g. Lembar Kerja Peserta didik
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3. Kegiatan Belajar 3 : Karakteristik Fisik Huruf

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 3 ini peserta didik diharapkan dapat :
v" Memahami klasifikasi huruf menurut Jame Craig dan berdasarkan
latar belakang sejarah perkembangan tipografi

v' Menijelaskan karakter fisik huruf dan pengembangannya

b. Uraian Materi

1) Klasifikasi Huruf

Menurut James Craig, jenis huruf dibedakan menjadi :

Roman/Serif
Ciri dari huruf ini memiliki sirip/kaki/serif yang berbentuk
lancip pada ujungnya. Huruf Roman memiliki ketebalan dan

a ketitipisan yang kontras pada garis-garis hurufnya. Kesan

yang ditimbulkan adalah klasik, anggun, lemah gemulai dan

feminin. Contoh : Times New Roman.

Sans Serif

Pengertian San Serif adalah tanpa sirip/serif pada ujung
hurufnya dan memiliki ketebalan huruf yang sama atau
hamper sama. Kesan yang ditimbulkan adalah modern,

kontemporer, dan efisien. Contoh : Helvetica dan Arial.

Script
Huruf Script menyerupai goresan tangan yang dikerjakan
dengan pena, kuas atau pensil tajam dan biasanya miring
ke kanan. Kesan yang ditimbulkan adalah sifat pribadi dan

akrab.
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Monospace
Adalah jenis huruf yang mempunyai jarak/lebar yang
sama setiap hurufnya. Huruf W dan | akan mempunyai
ruang yang sama. Contoh : Courier. Huruf pada mesin
ketik adalah juga huruf Monospace.

Dekoratif/Miscellaneous
Huruf jenis ini merupakan pengembangan dari bentuk-
bentuk yang sudah ada. Ditambah hiasan dan ornamen
atau garis-garis dekoratif. Kesan yang dimiliki adalah

dekoratif dan ornamental. Cocok dipakai untuk Headline.

{

Sedangkan klasifikasi huruf berdasarkan latar belakang sejarah perkembangan
tipografi yang diambil dari momentum-momentum penting dalam perjalanan
sejarah penciptaan dan pengembangan bentuk huruf :

v 0ld Style
(1617) ‘ ‘

Pertemuan stem dan serif . | Ketipis-tebalan stroke :

Sudut Lengkung Kontras

v Transitional
(1757)

-

C

Pertemuan stem dan serif : | Ketipis-tebalan stroke :
Sudut Lengkung Sedikit Kontras

v" Modern (1788) I E

Pertemuan stem dan serif : | Ketipis-tebalan stroke :
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v' Egyptian/Slab
Serif (1895) —

Pertemuan stem dan serif : | Ketipis-tebalan stroke :

Sudut Lengkung, umumnya | Sedikit Kontras

lebar keduanya sama
v' Contemporary/ |
Sans Serif '

(1957)

Tidak memiliki serif .
Ketipis-tebalan stroke :

Umumnya sama besar

Contoh dari masing-masing klasifikasi tersebut di atas :

o suie Garamond
The quick brown fox jumped over the lazy dog
Transitional Baske .I]e
vl

The quick brown fox jumped over the lazy dog

Modern .
Bodoni
The quick brown fox jumped over the lazy dog

Egyptian/Slab Serif

Century Expanded

The quick brown fox jumped over the lazy dog

Helvetica

The quick brown fox jumped over the lazy dog

Contemporary/Sans
Serif
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2) Karakteristik Fisik Huruf

Karakteristik huruf merupakan watak atau kekhasan huruf dari A sampai Z.
Karakteristik huruf yang berbeda dapat menimbulkan kekontrasan dan efek
visual tersendiri. Huruf dapat dikembangkan, berakar pada bentuk dasarnya
(regular) tetapi tetap memiliki kesinambungan bentuk. Perbedaan tampilan yang
pokok dalam huruf dibagi menjadi tiga bentuk pengembangan, yaitu : berat,

proporsi, dan kemiringan.

BERAT
Perubahan berat dari struktur bentuk dasar huruf terletak pada perbandingan
antara tinggi dari huruf yang tercetak dengan lebar stroke. Ditinjau dari beratnya,

huruf dikelompokkan menjadi tiga, yaitu : light, regular dan bold.

25%

! [
l()()%? H Light 100% H Reqular 100%| Bold
10% 15%

Baik light, regular dan bold memiliki kesamaan ciri fisik, namun dengan
perbedaan berat dapat memberikan dampak visual yang berbeda. Contoh, huruf
bold karena ketebalannya memiliki potensi yang kuat dalam menarik perhatian
mata. Biasanya huruf bold banyak sekali digunakan untuk judul (headline)
sebuah naskah, baik untuk iklan, poster maupun media terapan lainnya.

Berikut ini adalah tabel perbandingan antara tinggi huruf yang tercetak dengan
lebar stroke dari huruf tersebut.

Tabel. Berat huruf menurut perbandingan tinggi dan lebar stroke

KELOMPOK BERAT TINGGI HURUF LEBAR STROKE
Extra-Light 100% 5%
Light 100% 10%
Regular 100% 15%
Semi-Bold 100% 20%
Bold 100% 25%
Extra-Bold 100% 30%
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PROPORSI
Proporsi merupakan perbandingan antara tinggi huruf yang tercetak dengan
lebar huruf itu sendiri.Ditinjau dari proporsi, huruf dibagi menjadi : condensed,

regular, dan extended.

100% condensed 100% regular 1% H extended
80% 100%

A
60%

Huruf condensed dapat terakomodasi lebih banyak dalam sebuah bidang atau
ruang. Tetapi bila dicetak untuk keperluan naskah dalam jumlah yang panjang
akan dapat melelahkan mata. Huruf-huruf condensed dan extended biasanya
lebih tepat diterapkan untuk teks yang pendek, seperti untuk headline ataupun
sub-judul (subhead). Berikut ini adalah tabel proporsi yang ideal antara tinggi
huruf yang tercetak dengan lebar huruf.

Tabel. Proporsi huruf menurut perbandingan tinggi dan lebar huruf.

KELOMPOK PROPORSI

EXTRA-CONDENSED

CONDENSED

REGULAR

EXTENDED

EXTRA EXTENDED

KEMIRINGAN

Huruf yang tercetak miring dalam terminologi tipografi disebut italic. Huruf italic
biasanya digunakan untuk memberikan penekanan pada sebuah kata. Di
samping itu, huruf-huruf ini juga dipakai untuk menunjukkan istilah atau kata yang
berasal dari bahasa asing. Umumnya, huruf italic digunakan untuk teks dalam
jumlah yang tidak terlalu panjang, seperti untuk keterangan gambar (caption),
highlight dari naskah (copy blurb) serta sebagai headline atau sub-head. Huruf
italic dirancang dengan sudut kemiringan tertentu untuk mencapai toleransi
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terhadap kenyamanan mata dalam membacanya. Sudut kemiringan yang terbaik
adalah 12°.

12"

(12
SET CHARACTERS

Setiap alfabet memiliki berbagai character yang terdiri dari huruf besar yang

disebut upper case/capitals/cap, dan huruf kecil yang disebut lower case. Istilah
ini berasal dari subsistem teknologi mesin cetak yang ditemukan oleh Johan
Gutenberg. Pada masa itu cetakan huruf yang berupa potongan-potongan blok
metal disimpan dalam sebuah kotak yang disebut typecase. Huruf besar
disimpan dalam kotak atas (upper case), sedangkan huruf kecil diletakkan pada
bagian bawah (lower case).

Kelengkapan character dalam sebuah alfaber (set characters) memiliki upper
case sejumlah 26 dan lower case dalam jumlah yang sama. Satu set characters
terdiri dari lebih 200 jenis character. Penambahan character seperti ligatures
disebut sebagai expert set characters.

Berikut adalah jenis-jenis character tambahan selain upper case dan lower case.
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ifl £ E 2 ce

todern Figure

1234567890

Ha1293

foresgn Accenty

RCAIIIOOO

Senall Copn

Al ABCDE

Vel % Vs %s 8

Puncipoton Movils

!?OQ'—!".'

Ligatures
Dua buah character atau lebih yang
digabungkan menjadi kesatuan

Modern Figures
Angka-angka yang memiliki ketinggian sama
dengan upper case. Modern figures sering juga

disebut sebagai lining figures.

Old Style Figures
Angka-angka yang memiliki ketinggian yang

sama dengan meanline dari lower case.

Foreign Accents

Character yang melengkapi sebuah set
characters dalam sebuah bahasa tertentu,
seperti beberapa tanda baca atau huruf-huruf
tertentu yang terdapat dalam bahasa Jerman
atau Perancis.

Small Caps
Upper case yang memiliki tinggi yang sama

dengan lower case (x-height).

Fractions

Angka-angka pecahan

Punctuation Marks
Tanda-tanda baca.
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Pada waktu dua huruf atau lebih dikombinasikan maka akan menimbulkan

kekontrasan akibat perbedaan tampilannya. Kontras juga menunjuk pada

kekuatan intensitas visual yang dihasilkan. Menurut Freddy Adiono Basuki

(2000), kombinasi yang dapat menyebabkan kekontrasan adalah :

1.

Tebal-tipisnya huruf, menyangkut berat dan ringannya, tebal dan tipis,

serta kesan kuat-lemahnya huruf.

TEBAL TIPISNYA

Besar-kecilnya huruf, terletak pada besar kecil skala perbandingan
ukuran dengan satu tipe keluarga huruf.

BESAR KECIL

Keras-lembutnya huruf, kekontrasan pada sensasi karena perbedaan tipe

huruf.

KERAS Y& H# BT

Lebar-sempitnya huruf, kekontrasan adalah ukuran horisontal huruf, jauh

dekat, sempit ke lebar dan tinggi ke luas.

LEBAR SEMPITNYA

Tegak-miringnya huruf, kekontrasan tetap dinamis, tegak lurus ke kaku

dan berhenti menuju ke sesuatu.

TEGAK MIRINGNYA

Padat konturnya huruf, kekontrasan berkait dengan penuh dan kosong,
posisitf dan negatif, hitam ke putih, hidup dan mati

PADAT KONTUF

Padat bergeraknya huruf, menyangkut kekontrasan antara penuh dengan

bagian-bagian, lengkap dan tidak lengkap, tenang dan kacau.

PADAT BERGERAXNIY
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c. Rangkuman

Huruf secara garis dikelompokkan menjadi lima yaitu : Roman/Seif, Sans Serif,
Script, Monospace, Dekoratif/Miscellaneous. Huruf dapat dikembangkan, berakar
pada bentuk dasarnya (regular) tetapi tetap memiliki kesinambungan bentuk.
Perbedaan tampilan yang pokok dalam huruf dibagi menjadi tiga bentuk
pengembangan, yaitu : berat, proporsi, dan kemiringan. Karakteristik huruf yang
berbeda dapat menimbulkan kekontrasan dan efek visual tersendiri. Kekontrasan
dapat terjadi karena tebal-tipis, besar-kecil, keras-lembut, lebar-sempit, tegak-

miring, padat kontur dan padat bergeraknya huruf.

d. Tugas
Buatlah kelompok. terdiri atas 2-3 orang. Dalam kegiatan ini masing-masing
kelompok akan mengumpulkan beberapa media komunikasi grafis, misalnya
iklan, kemudian berikan penjelasan/apresiasi seluruh huruf yang ada di dalamnya
baik jenis huruf, kekontrasan dan sebagainya. Kemudian secara bergantian
masing-masing kelompok mempresentasikan hasilnya di depan kelas.

1.1. Bacalah uraian materi diatas dengan teliti dan cermat.

1.2. Buatlah apresiasi tentang beberapa media komunikasi grafis..

1.3. Presentasikan hasil ringkasan di depan kelas.

e. Tes Formatif
Dalam test ini setiap peserta didik wajib membaca dengan cermat dan teliti setiap
butir soal dibawah ini. Kemudian berdasarkan uraian materi diatas tulislah
jawabannya pada lembar jawaban test formatif yang telah disediakan.
1. Jelaskan tentang berat, proporsi dan kemiringan huruf dalam
perbedaan tampilan

2. Sebut dan jelaskankan macam kekontrasan dalam huruf.
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f. Lembar Jawaban Tes Formatif
LJ - 01 : Penjelasan tentang berat, proporsi dan kemiringan huruf dalam

perbedaan tampilan
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g. Lembar Kerja Peserta didik

45| Page



Pengolahan Citra Digital Semester 1

4. Kegiatan Belajar 4 : Pedoman Penggunaan Huruf Secara Efektif

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 4 ini peserta didik diharapkan dapat :
v" Memahami pedoman penggunaan dan pemilihan huruf dalam
tipografi
v' Menyajikan tulisan yang berpedoman pada penggunaan dan

pemilihan huruf dalam tipografi.

b. Uraian Materi

1) Pedoman Penggunaan Huruf

Tipografi merupakan representasi visual dari sebuah bentuk komunikasi verbal
dan merupakan properti visual yang pokok dan efektif. Lewat kandungan nilai
fungsional dan nilai estetikanya, huruf memiliki potensi untuk menerjemahkan
atmosfir-atmosfir yang tersirat dalam sebuah komunikasi verbal yang dituangkan
melalui abstraksi bentuk-bentuk visual.

Huruf memiliki energi yang dapat mengaktifkan gerak mata. Energi ini dapat
dimanfaatkan secara positif apabila dalam penggunaannya senantiasa
memperhatikan kaidah-kaidah estetika, kenyamanan keterbacaannya, serta

interaksi huruf terhadap ruang dan elemen-elemen visual di sekitarnya.

LEGIBILITY

Legibility memiliki pengertian sebagai kualitas huruf atas naskah dalam tingkat
kemudahannya untuk dibaca. Tingkat keterbacaan ini tergantung kepada
tampilan bentuk fisik huruf, ukuran, serta penataan dalam sebuah naskah.

Gambar berikut salah satu contoh dari pengujian terhadap legibility sebuah huruf.

@AnND
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Mata dapat mengenal bentuk huruf walaupun hanya setengah bagian ke atas
dari fisik huruf yang tampil. Huruf serif lebih memiliki karakter pada setengah
bagian ke atas dibandingkan dengan sans serif, oleh karena itu huruf serif lebih
mudah dibaca. Dari fungsinya, serif bertindak sebagai pengait yang secara maya
dapat menjembatani ruang antara huruf yang saru dengan yang lain.Huruf serif
dapat menyebabkan kerja mata menjadi lebih ringan pada saat membaca naskah

dengan jumlah kata yang banyak.

Biaal
TINDONCD A DT

Lirvunnrl

f;nnnra f;

UpPURLaLl Tlpografl

Naskah yang dicetak dengan huruf besar kecil (upper-lower case) akan lebih
nyaman dibaca. Bila dibandingkan dengan fisik upper case, bentuk lower case
lebih mudah dibedakan antara huruf yang satu dan yang lain. Naskah yang
keseluruhannya dicetak sengan huruf besar (all caps) terasa akan lebih cepat

melelahkan mata.

Tipografi
TIPOGRAFI
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Di bawah ini contoh perbandingan antara all caps dan upper-lower case yang
digunakan dalam sebuah naskah.

I'YPOGRAPHY LIKE OTHER ARTS, FROM COOK
ING TO CHOREOGRAPHY, INVOLVES A BAL
ANCE BETWEEN THE FAMILIAR AND THE UNFA
MILIAR, THE DEPENDABLY CONSISTENT AND
THE UNFORESEEN. TYPOGRAPHERS GENERAL
LY TAKE PLEASURE IN THE UNPREDICTABLE
LENGHT OF THE PARAGRAPH WHILE ACCEFT
ING THE SIMPLE AND REASSURING CONSISTEN
CY OF THE PARAGRAFPH AND ITS COUNTERPART

Typography like other arts, from cooking to chorec wraphy,
involves a balance between the familiar and the unfamiliar,
the dependably consistent and the unforeseen, Typogra
phers generally take pleasure in the unpredictable lenght of
the paragraph while accepting the simple and reassuring
consistency of the paragraph indent. The prose paragraph
and its verse counterpart, the stanza, are basic units of lin
guistic thought and literary style. Typography like other

arts, from cooking to choreography, involves a balance bet

Intervalfuanglntarkata  Interval ruang antarhuruf atau kata memiliki dampak
rocking yang sangat berarti terhadap legibility. Susunan

huruf yang terlalu rapat akan mengaburkan bentuk

'TliHOlg'rlalﬂi huruf, sedangkan susunan huruf yang terlalu

renggang akan sangat mempengaruhi kecepatan
s membaca,

Interval ruang bukan hanya berpengaruh terhadap
lntcr\a] ruang legibility saja, tetapi juga dapat memberikan

pengaruh terhadap keindahan dan harmoni sebuah
Interval ruang

rockine ositif

rancangan. Kerning atau tracking positif diperlukan

diperlukan untuk huruf-huruf yang dicetak dalam
Interval ruang

pcRing negatd

ukuran kecil.

Tipografi

Penyesuaian interval ruang antarbaris juga harus

: - diperhatikan, karena dapat membantu kecepatan
Tipografti

dan kenyamanan membaca. Bila interval ruang

terlalu sempit atau terlalu besar akan memakan
Tipografi
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waktu lebih lama bagi mata dalam menemukan atau menyambung pada baris-
baris kata selanjutnya. Huruf dengan ukuran x-height yang besar ataupun yang
kecil memerlukan ukuran leading yang besar.

Contoh tulisan dengan leading normal.

Tj. PO: raﬁ..ﬁu}.srltwi ............................................... :

Leacding

Descender f
ot S s s ——— Ascender
IgIt Baselne-2 A
(@

Contoh tulisan dengan leading negatif, menunjukan ada ruang tumpang tindih

antara descender dan ascender.

Tipograft wee..

- - Descender q
Ascender leading A
1910 Baseling.2 I k

‘ |

Naskah yang panjang sebaiknya dicetak dengan menggunakan huruf dari

kelompok berat regular. Bila huruf bold diterapkan dalam sebuah naskah, maka
ketebalannya akan banyak memberikan pengaruh terhadap legibility dan
keindahan rancangan. Di samping itu, huruf bold dapat memberikan kesan masif
dan pekat terhadap ruang.
Contoh naskah yang dicetak dengan menggunakan huruf bold.

Typography like other arts, from cooking to chore-

ography, involves a balance between the familiar and

the unfamiliar, the dependably consistent and the

unforeseen. Typographers generally take pleasure in

the unpredictable lenght of the paragraph while

accepting the simple and reassuring consistency of

Huruf yang digunakan untuk judul disebut dengan display type. Ukuran minimum
untuk display type adalah 14 pt. Huruf yang lebih kecil dari 14 pt disebut text
type. Pemilihan ukuran untuk text type

Diﬂpla}’ TYPE 14 pt tergantung kepada jenis huruf yang dipakai
berikut besar x-height. Untuk naskah yang

Display Type 14 pt

panjang, apabila huruf dicetak terlalu kecil
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akan cepat melelahkan mata atau bahkan mungkin akan sukar dibaca, dan bila
dicetak terlalu besar akan mengganggu estetika rancangan.

Interstate adalah jenis huruf yang telah diuji faktor

lnterState legibility-nya di  Amerika guna memenuhi

persyaratan sebagai standar huruf untuk rambu-

rambu jalan bebas hambatan dan trotoar (highway
signs and pavement markings). Huruf Interstate ini juga telah banyak digunakan

di jalan-jalan bebas hambatan di kota Jakarta dan sekitarnya.

Bila ditinjau dari grand desain tipografi, pendekatan terhadap permasalahan
tipografi dibedakan menjadi dua kelompok :
e Tipografi mikro
Menyangkut tampilan visual rancangan huruf secara mendasar, seperti
desain tata letak serta eksekusi-eksekusi visual yang terdiri dari
perhitungan huruf, leading, dan kerning.
e Tipografi makro
Menyangkut kepada pengintegrasian permasalahan strategi kreatif mulai
dari konsep desain, filosofi, kaitan huruf dengan sejarah, sasaran

khalayak, serta penggunaan huruf sebagai sebuah solusi komunikasi.

2) Pemilihan Huruf

Perwajahan huruf adalah sebuah konsep yang abstrak seperti halnya musik.
Dengan mendengarkan sebuah lagu kita dapat merangkum karakteristik, kesan,
suasana hati, ataupun atmosfir-atmosfir yang terdapat di dalamnya, seperti
perasaan gembira, sedih, optimis, tenteram, ataupun romantic. Interpretasi
tersebut adalah sebuah bentuk asosiasi terhadap suatu realita yang didapat dari
berbagai macam referensi serta rekaman beragam pengalaman.

Di bawah ini adalah contoh penggunaan jenis huruf yang kurang tepat.

\\ Y .
Xttt Tipoqrafi
Q ,)(/‘/'/'( Lofe  Kontemporer
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Tampilan fisik dari jenis-jenis huruf di bawah ini saling berbeda dan masing-
masing bentuk huruf memiliki potensi dalam merefleksikan sebuah kesan.

%,
4

Kekanakan /I(I./({ e
- . A

/

Y 4

of ow o o are.

\

Beberapa contoh berikut adalah berbagai hasil rancangan grafis yang dapat
mewakili konsep serta latar belakang dari pemilihan dan pemanfaatan huruf
sebagai perangkat komunikasi visual yang memiliki nilai fungsional dan estetik.
Dari contoh-contoh tersebut dapat dilihat bagaimana memilih huruf secara baik
dan tepat sehingga rancangan yang dihasilkan dapat merepresentasikan pesan
ataupun karakteristik yang akan diangkat.

Karya seni yang menggunakan huruf sebagai
medium ekspresi. Sebuah karya dari Jenny Holzer
(1985-1986) seorang feminis serta seniman
conceptual art dari Amerika. Karya-karya seni
kontemporer dari Henny Holzer memiliki kekuatan
yang berbasis pada kata-kata yang diciptakan guna

mengekspresikan nilai-nilai kebenaran.

51| Page



Pengolahan Citra Digital Semester 1

Spread (halaman bentangan) dari
majalah  musik ternama di
Amerika, Rolling Stone, yang
mengangkat sebuah artikel
tentang kelompok musik Metallica
yang beraliran heavy metal.
Pemilihan jenis huruf yang
berkesan kokoh dan keras pada
display type ditujukan untuk lebih memberikan ‘visual voice’ terhadap isi artikel
serta menciptakan korelasi terhadap karakter visual dari fotografi yang
ditampilkan dalam halaman pembuka dari artikel tersebut.

Sebuah trend dalam tipografi lahir karena terkonfrontasi oleh kebutuhan jaman.
Sebelum menggunakan jenis-jenis huruf yang dianggap trendy sebaiknya
dilakukan investigasi terlebih dahulu terhadap trend yang sedang berlangsung.
Jenis-jenis huruf sebaiknya digunakan sesuai dengan kebutuhan dari rancangan.
Untuk mengangkat citra up-to-date tidak harus menggunakan jenis-jenis huruf
yang dianggap trendy, huruf-huruf mainstream seperti Garamond, Bodoni,
ataupun Helvetica yang memiliki long life span, masih banyak digunakan dalam
desain grafis masa kini.

Sebuah rancangan tipografi yang isi pesannya memiliki korelasi dengan periode
waktu tertentu sebaiknya memunculkan fenomena-fenomena yang hadir pada
jaman tersebut dengan menampilkan karakteristik huruf yang menjadi perwakilan

visual dari sebuah masa.
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Di bawah ini adalah contoh pemilihan huruf dalam desain grafis.

e 0 ol
& AT NOOVEAL 53

B\Nﬁ'

PARIS
STUE

ORI9 N N494Y
MM\\ ! Wl

Gambar. Desain Grafik Communications Ltd. New York, USA, tahun pembuatan
1983.

FHI
COUNTRY
STDH

of LI1FI

Gambar. Huruf untuk majalah House & Garden yang diterbitkan di Amerika
diciptakan khusus oleh Jonathan Hoefler. Huruf dengan sentuhan old style ini
memberikan citra elegan, bersih, dan teratur yang merepresentasikan selera
estetika dari sebuah majalah yang memfokuskan kepada penataan rumah dan
taman.

53| Page



Pengolahan Citra Digital Semester 1

VAL TOMMY LEE
KILMER JONES

RABCDEFGHI
JKLMNOPQR

»ﬁBnTMQN RSTUVWXYVYZ
i 123456789

NICOLE

CHRIS

KIDMAN ODONNELL [!#($¢%¥?)’-:]

”vu{©}i,-_1"

Gambar. Batman Forever Roman adalah jenis huruf yang digunakan secara

eksklusif oleh Warner Bros untuk tipografi film Batman Forever. Diciptakan

khusus untuk merefleksikan karakteristik dari film tersebut dengan memberikan

kesan action dan kuat, serta memiliki paduan antara nuansa modern dan elegan.

2 , Huruf-huruf yang memiliki perlakuan efek khusus (special
Tlpogra’f 1 effect) biasanya digunakan untuk periklanan sebagai
penguat agar rancangan dapat tampil lebih vocal serta

7"’”’””‘“""-“ menambah nilai dramatik dari sebuah pesan. Dalam
sebuah rancangan grafis, penggunaan huruf dengan efek-

Tipografi

efek khusus sebaiknya diputuskan bukan sebagai pilihan

utama, selama jenis huruf-huruf lain (yang tanpa efek)

masih dapat mengakomodasi karakter ataupun atmosfir-atmosfir dari citra atau

d

pesan yang akan disampaikan.

Kini, teknologi digital telah memungkinkan
diciptakannya berbagai macam bentuk efek visual
dengan meggunakan teknologi komputer. Namun yang
perlu diingat adalah bahwa penggunaan efek-efek

khusus pada huruf harus disesuaikan dengan
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kebutuhan desain. Penerapan efek-efek yang eksesif akan mempengaruhi
legibility serta merusak estetika dari rancangan.

Huruf-huruf dekoratif dan script memiliki limitasi dalam penggunaannya, tidak
seperti huruf-huruf mainstream yang memiliki kompatibilitas untuk digunakan
dalam berbagai tujuan. Biasanya penggunaan huruf-huruf dekoratif dan script
diterapkan untuk keperluan atau tujuan-tujuan tertentu seperti dalam desain
logo, label, judul buku, ataupun menu hidangan.

Contoh dari sebuah desain untuk menu hidangan yang mengunakan huruf

dekoratif.

ENIRFES

&
N'! I!' L(' rl mo

Grilled chicken breast with spacy
chile almond chocolate sauce
Served with rice and green salad

Rp. 75,000,

'\rp nlinian ( 100

Flank steak marinated in lime
odive oil and herbs
Serve with red potatocs and cabbage salad
H;- 85000,

‘\|| Ia ("1"m|

Spicy chicken with annato sceds
parmesan cheese and almonds
Serwe with red potatees and green salad
Rp. 75.000,

&
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Contoh dari huruf dekoratif dan huruf script serta terapannya dalam desain label
dan judul buku.

DLUORATIF
cgcu'/zt
(ONTEMPAAT

a treasury of

%L/z'[;[ g’/;tﬁ't wan

c. Rangkuman

Naskah yang dicetak dengan huruf besar kecil (upper-lower case) akan lebih
nyaman dibaca. Bila dibandingkan dengan fisik upper case, bentuk lower case
lebih mudah dibedakan antara huruf yang satu dan yang lain. Naskah yang
keseluruhannya dicetak sengan huruf besar (all caps) terasa akan lebih cepat
melelahkan mata. memilih huruf secara baik dan tepat sehingga rancangan yang
dihasilkan dapat merepresentasikan pesan ataupun karakteristik yang akan
diangkat. Huruf-huruf yang memiliki perlakuan efek khusus (special effect)
biasanya digunakan untuk periklanan sebagai penguat agar rancangan dapat
tampil lebih vocal serta menambah nilai dramatik dari sebuah pesan.

d. Tugas

Kumpulkan beberapa media komunikasi grafis, berupa sampul buku atau
majalah. Diskusikan dalam kelompok yang terdari dari 2-3 orang. Berikan kesan
yang tertuang dari pemilihan huruf dari sampul buku atau majalah tersebut.
Kemudian secara bergantian masing-masing kelompok mempresentasikan

hasilnya di depan kelas.
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e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawabannya pada lembar jawaban test
formatif yang telah disediakan.
1. Jelaskan perbedaan antara tipografi mikro dan tipografi makro.
2. Jelaskan hal-hal apakah yang harus dipertimbangkan dalam
pemilihan huruf ?

f. Lembar Jawaban Tes Formatif
LJ - 01 : Perbedaan antara tipografi mikro dan tipografi makro
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g. Lembar Kerja Peserta didik
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5. Kegiatan Belajar 5 : Prinsip Dasar Dalam Perancangan Tipografi

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 5 ini peserta didik diharapkan dapat :
v" Memahami prinsip dasar dalam perancangan tipografi
v Menyajikan naskah sederhana dengan menerapkan prinsip dasar

perancangan tipografi.

b. Uraian Materi
Proses perancangan dengan menggunakan huruf merupakan tahapan yang
paling menentukan dalam tipografi. Ada lima prinsip dasar dalam perancangan
tipografi, yaitu :
v' Sintaksis Tipografi
Persepsi Visual
Focal point
Grid Systems

NN

Alignment

1) Sintaksis Tipografi

Dalam ilmu bahasa, sintaksis berarti penyusunan kata-kata dalam bentuk dan
urutan yang tepat. Aturan dalam tata bahasa sudah dibakukan, seperti : huruf
membentuk kata, kemudian kata membentuk kalimat yang terdiri dari komponen-
komponen seperti subjek, predikat, dan objek.

Sedangkan sintaksis dalam tipografi memiliki pengertian sebagai sebuah proses
penataan elemen-elemen visual ke dalam kesatuan bentuk yang kohesif. Studi
terhadap sintaksis tipografi dimulai dari elemen komposisi yang terkecil yaitu
huruf, kata, garis, kolom, dan margin.

Sintaksis tipografi tidak memiliki aturan yang baku. Namun dalam proses
perancangan tipografi, penggunaan logika-logika dan prinsip-prinsip persepsi
visual yang diterapkan dalam setiap pendekatan kreatif akan secara bertahap

melahirkan suatu sistematika penataan elemen-elemen visual huruf.

59| Page



Pengolahan Citra Digital Semester 1

Di bawah ini adalah contoh monogram, yaitu lambang atau logo yang terbentuk
dari penggabungan dua buah huruf.

A+N A-Z

2) Persepsi Visual

Tugas seorang perancang grafis adalah menciptakan sebuah kesatuan visual
yang mudah dipahami oleh penglihat. Pemahaman terhadap prinsip persepsi
visual adalah kunci untuk memahami tendensi mata dalam melihat sebuah pola
visual.

llustrasi berikut adalah contoh dari tendensi alami dari mata dalam melihat

sebuah pola visual.
Similarity

BEE S = Objek yang sama akan terlihat secara bersamaan sebagai

BEANNE kelompok. Hal ini dapat ditentukan lewat bentuk, warna, arah,
[ J R

EEm T dan ukuran.

W

Tendensi :
Mata akan mengelompokkan kotak-kotak yang miring sekaligus melihat tanda
tambah atau silang.

Continuation

Penataan visual yang dapat menggiring gerak mata

* mengikuti ke sebuah arah tertentu.

Tendensi :
Gerak mata akan mengikuti ke arah kanan.
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Proximity
- Sebuah kesatuan atau pengelompokan yang terbentuk
A - karena adanya korelasi antara elemen-elemen yang
saling berdekatan.
o g
ol
L&)
Tendensi :

Pandangan mata akan menuju pertama kali kepada kelompok yang terdiri dari

empat buah elemen yang saling berdekatan.

Closure

Bentuk yang tertutup atau menyambung terlihat lebih stabil.
Tendensi :
Tanpa disadari mata akan mencoba menyambung bagian dari lingkaran yang

terputus.
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Contoh sederhana dari proses perancangan dalam desain tipografi yang
menerapkan beberapa prinsip persepsi visual untuk mencapai kesatuan
rancangan yang kohesif.

Naskah dasar yang belum diolah ke

'.‘-'vvllw the Ds ,Y|1. ple

ke to work for us? dalam rancangan tipografi

he following career opportunities

Please e-mail to; job#abx n

Menggunakan satu jenis huruf dengan

Why do : .
the best people mengubislh parameter tipografi guna
like to work memberikan penekanan lewat
for us? wei for umbers of ress pengelompokan berbagai ukuran huruf
53 6 billion in asset (similarity), menyusun alur visual
V . , ,,1] : naskah sesuai dengan penekanan
PpOrtuNities are avadabl informasi  (continuation), penerapan
"" tata-letak atau sering disebut layout
yang berdasarkan pada kelompok
. besar kecilnya ukuran huruf (proximity),

keseimbangan leading (closure).
Whv do Menambah penekanan dengan
the best people mengubah parameter pada berat dan

like to work kemiringan huruf serta kerning.

fO ru 57 Well, for numbers of reasons
* USS 6 billion in assets
* 120 offices in Indonesia
75 years of lending
The following career opg tunities are available
Manager Trainee
Real Estate Specialist
Secretary

Please e-mail to beabc.com
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Gelap terang warna menunjukkan

variasi parameter yang digunakan.

3) Focal Point

Tugas perancang grafis adalah menarik perhatian penglihat dengan menciptakan
suatu pola rancangan visual yang secara cepat dapat menstimulasi penglihat
lewat pokok penekanan (focal point). Dalam desain tipografi ada beberapa cara

yang dapat dilakukan untuk menciptakan focal point dengan berbagai
kemungkinan. Contoh :

INTERNEY PHONE
INTERNET FAX

warmeon cuan YOU've Got Personality.

er Deen an easier way 10 share y r personality

with the world. Cyber Wizard v. 2.0 is the revolutionary

Tware ckage that allows you t
ternet | ) many ways. Send multimedia message 15tead of bonng all-type
VIDEO PHONE
ANSWERING MACHINE

INTERNET CHATY
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Ketika sebuah elemen terisolasi (kata yang dilingkari) dari kelompok elemen
yang lain maka elemen itu akan menjadi focal point. Dengan melakukan
pemisahan, sebuah elemen akan menjadi properti
visual yang penting.

Pada desain sampul buku ini focal point terletak
pada nama penulisnya dengan mengubah

parameter pada ukuran huruf.

4) Grid Systems
Sebuah grid diciptakan sebagai solusi terhadap permasalahan penataan elemen-
elemen visual dalam sebuah ruang. Grid Systems digunakan sebagai perangkat
untuk mempermudah menciptakan sebuah komposisi visual. Melalui grid
systems seorang perancang grafis dapat membuat sebuah sistematika guna
menjaga konsistensi dalam melakukan repetisi dari sebuah komposisi yang
sudah diciptakan. Tujuan utama dari penggunaan grid systems dalam desain
grafis adalah untuk menciptakan suatu rancangan yang komunikatif dan
memuaskan secara estetik.
Berbasis pada golden

7 section, proporsi yang identik
’ dengan luas halaman akan
menghasilkan  perhitungan
rasio lebar margin sebagai
berikut :

Margin atas = 3

Margin bawah = 6

\ Margin luar = 4

N

Margin dalam =2
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Golden  section
adalah  sebuah
— konsep dasar
yang digunakan

untuk

- T : menghasilkan

‘ : proporsi yang

r | A sempurna  untuk
. < j keperluan

pemecahan
ruang. Diagram di
samping ini
menunjukkan
suatu cara mencari titik pertemuan (golden mean) untuk mengkonstruksi sebuah
bentuk persegi empat.
— Diawali dengan sebuah garis ‘ab’
— Segitiga terbentuk dari setengah ‘ab’ (garis vertikal ‘bc’)
— Aksis ‘¢’ dan ‘b’ menghasilkan titik ‘s’
— Aksis ‘@’ dan ‘s’ menghasilkan titik ‘g’
— Garis ‘ab’ terbagi menjadi ‘M’ dan ‘m’

— Akhirnya panjang ‘M’ membentuk tinggi persegi-empat

Walaupun tidak ada aturan-aturan yang baku mengenai penentuan besarnya
margin, namun pemanfaatan ukuran margin yang tepat dapat memberikan
dampak visual terhadap keseluruhan rancangan. Margin yang sama besar akan
lebih cepat membosankan, sedangkan ukuran margin yang tidak sama besar

dapat menciptakan ruang asimetris yang lebih dinamis.
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Perbandingan margin yang sama besar dan magin yang asimetris dapat dilihat
pada gambar di bawah ini.
Margin yang sama besar Margin yang asimetris

Grid systems sangat diperlukan sebagai dasar pola dalam menyusun huruf dan
gambar dalam jumlah yang banyak, seperti buku, brosur, catalog, surat kabar,
dan majalah. Untuk rancangan yang berjumlah satu halaman atau sedikit,
penerapan grid systems sering diabaikan.

Beberapa terminologi dan satuan ukuran yang digunakan dalam sebuah

rancangan grafis yang menggunakan grid systems :

Head (Top)

|
( Text Column

IEN

I
=

o)

—

= Module

|

(apisuy) syd0g

|
|

=1 Margin Width

T dihitung dalam

satuan pica

Cafumn Width Gutter Width
dihitung dalam dihitung dalam
satuan pica satuan point
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Grid systems dalam sebuah rancangan grafis digunakan sesuai dengan
kebutuhan komposisi, ada yang hanya menggunakan satu buah kolom vertikal
hingga multi kolom yang menggunakan dua titik koordinat X dan Y (horizontal-
vertikal). Grid systems difungsikan sebagai perangkat bantu dalam memonitor
setiap penempatan elemen-elemen visual pada sebuah bidang rancangan.

Ukuran kertas merupakan salah satu awal keputusan dalam menentukan sebuah

komposisi desain cetak.

5) Alignment

Dalam sebuah perancangan tipografi penataan baris (alignment) memiliki
peranan penting sebagai penunjang legibility serta estetika dari rancangan.
Huruf-huruf dalam beberapa baris dapat disejajarkan dengan lima cara sebagai
berikut :

Rata kiri (flush left)

Layak  digunakan  untuk Typography like other arts, from cooking to choreogra-

naskah yang panjang atau phy, involves a balance between the familiar and the

pendek Bagian kanan unfamiliar, the dependably consistent and the untore-

i seen. Typographers generally take pleasure in the
susunan huruf menghasilkan unpredictable lenght of the paragraph while accepting

bentuk irregular yang

memberi kesan dinamis.
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Rata kanan (flush right)

Hanya layak digunakan untuk
jumlah naskah yang pendek
dengan penataan jumlah huruf-
huruf per Dbarisnya hampir

setara.

Rata tengah (centered)

Hanya layak digunakan untuk
jumlah naskah yang pendek
dengan penataan jumlah huruf
yang seimbang pada tiap

barisnya.

Rata kiri-kanan (justified)

Layak digunakan untuk
naskah yang panjang.
Keteraturannya memberikan
kesan yang bersih dan rapi.

Namun, jarak antarkata harus

Typography like other arts, from cooking to choreogra-
phy, involves a balance between the familiar and the
unfamiliar, the dependably consistent and the unfore-
seen. Typographers generally take pleasure in the
unpredictable lenght of the paragraph while accepting

Typography like other arts, from cooking to choreogra-
phy, involves a balance between the familiar and the
unfamiliar, the dependably consistent and the unfore-

seen. Typographers generally take pleasure in the

unpredictable lenght of the paragraph while accepting

Typography like other arts, from cooking to choreogra-
phy, involves a balance between the familiar and the
unfamiliar, the dependably consistent and the unfore-
seen. Typographers generally take pleasure in the un-
predictable lenght of the paragraph while accepting the

diperhatikan bila jumlah huruf tidak sebanding dengan lebar kolom.

Asimetris (random)

Penataan ini berbeda dengan
empat cara penataan di atas.
Setiap baris disusun secara
acak (random) sehingga tidak
ada pola baris yang dapat

Typography like other arts, from cooking to
choreography, involves a balance between the familiar
and the unfamiliar, the dependably consistent and
the unforeseen. Typographers generally take
pleasure in the unpredictable lenght of the

diprediksi panjangnya ataupun penempatannya.
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Dalam sebuah eksekusi perancangan halaman (page makeup), ada beberapa
hal yang sebaiknya dihindari karena secara optis kehadirannya dapat
mengganggu estetika rancangan, yaitu :

Widow

Satu baris pendek yang merupakan baris terakhir

dari sebuah paragraph yang berdiri tunggal dan

hadir menjadi baris pertama pada halaman

berikutnya. Satu buah kata yang tersisa di baris

terakhir dalam sebuah paragraph disebut juga

widow

Orphan

Satu baris pendek yang merupakan baris pertama

dari sebuah paragraph yang berdiri tunggal dan

menjadi baris terakhir dalam sebuah halaman.

Block
Tiga atau empat buah tanda sambung (hyphens) yang bersusun pada bagian
akhir dari beberapa baris yang berurutan dalam sebuah halaman.
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River

Sebuah bentuk yang terjadi karena adanya jarak antar-kata dari beberapa baris
yang berurutan dan membentuk sebuah bidang putih seperti alur sungai.

o

-

c. Rangkuman
Ada lima prinsip dasar dalam perancangan tipografi yaitu Sintaksis Tipografi,

Persepsi Visual, Focal point, Grid Systems, dan Alignment.

d. Tugas

Buatlah rancangan/naskah sederhana yang menerapkan prinsip dasar
perancangan tipografi. Kemudian presentasikan di depan kelas naskah yang
telah kalian buat.

e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawabannya pada lembar jawaban test
formatif yang telah disediakan.
1. Sebut dan jelaskan lima prinsip dasar dalam perancangan tipografi.
2. Jelaskan beberapa hal yang harus dihindari dalam perancangan
halaman karena mengganggu estetika.
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f. Lembar Jawaban Tes Formatif

LJ -01: Lima prinsip dasar dalam perancangan tipografi.

LJ - 02 : Hal-hal yang yang harus dihindari dalam perancangan halaman

karena mengganggu estetika
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g. Lembar Kerja Peserta didik
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6. Kegiatan Belajar 6 : Format Tata Letak

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 6 ini peserta didik diharapkan dapat :
v' Memahami berbagai macam tata letak dan karakteristik masing-
masing.
v' Menerapkan langkah-langkah praktis dalam pembuatan media

komunikasi grafis.

b. Uraian Materi

1) Tata Letak Berbagai Unsur Grafis

Memadukan unsur-unsur grafis merupakan sebuah seni tersendiri dalam
menghasilkan media komunikasi visual yang komunikatif. Untuk menghasilkan
media komunikasi visual yang komunikatif diperlukan sebuah pengorganisasian
dan penataan yang tepat. Pengorganisasian dan penataan unsur grafis ini
dilakukan berdasarkan kriteria tertentu yang disesuaikan dengan tujuan dari
pesan yang akan disampaikan. Dalam dunia grafis terutama di bidang periklanan
dikenal istilah layout. Layout adalah sebuah sket rancangan awal untuk
menggambarkan organisasi unsur-unsur komunikasi grafis yang akan disertakan.
Usaha menyusun, menata dan memadukan unsur-unsur komunikasi grafis (teks,
gambar, warna dan lain-lain) menjadi media komunikasi visual yang komunikatif,
estetik, persuasif, menarik, dan mendukung pencapaian tujuan secara cepat dan
tepat dikenal dengan istilah tata letak.

Mendapatlan komposisi yang proporsional terkait juga dengan kegiatan tata
letak, kemudian ditangkap dan dibaca maksud ataupun pesan yang terkandung
di dalamnya, termasuk kemampuan membangun kesan, persuasif dan bahkan
sugestif, baik gambar maupun teksnya.

Desainer lebih baik membuat berbagai alternatif layout sebanyak mungkin
sampai menemukan sebuah layout ideal semaksimal mungkin untuk menhindari
hambatan pada proses selanjutnya. Bob Cotton dalam buku The Guide to
Graphic Design (1990:52) menyebutkan bahwa dalam proses desain, setelah
didapatkan gagasan kemudian dilanjutkan dengan pembuatan bentuk sketsa

awal (thumbnail design) yang kemudian dikembangkan lagi ke dalam
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serangkaian gambar alternatif (visual rough) yang masih akan diperbaiki.
Langkah ini disebut dengan tahap awal pembuatan visualisasi yang difinalisasi.
Fungsi tata letak menurut Freddy Adiono Basuki (2000) adalah untuk mencapai
keharmonisan, nilai estetis, ekonomis, dan komunikatif. Freddy Adiono Basuki
juga membagi tahapan tata letak menjadi tiga, yaitu :
1. Membuat tata letak miniature atau sketsa kecil (thumbnail), merupakan
tahap perancangan dalam menentukan komposisi unsur-unsur yang akan
ditempatkan. Visualisasinya masih berupa sket kolom teks dan kolom

gambar.

2. Membuat tata letak kasar (abrupt lay out), merupakan tahapan rancangan
yang sudah berwujud gambar dan teks.

" Lomba Bayi Sehat |
f—— - - |
| Indonesia 2004 |

I

l

| Do fra vl o put ra pu ™

Ando sag ero !
sebelum MW Okrober OO+

|

‘!z.-,i’
pu

IRASDANDATHEAHIBNG T
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3. Membuat tata letak komprehensif, merupakan tahapan rancangan dimana
keseluruhan unsur sudah disusun dengan baik dan benar yang sudah

siap cetak.
Furuf AvantGrade :
18pointbiru — | Lomba Bayi Sehat
Huruf Brement 28,8 g, = oo B Huruf Brament 21
point Pink indonesia 2004———int Merah
Dauphin 11 point Daflarkan pot m putri
hitam Anidienrm
sebdum K) Cka dher 2004
Wl
lr:c:r(v)vab:r): > ~Oj Foto bayi
% B IR berwarma
= Avant Garde Md BT
7 point hitam
| Wama dasar
kuning muda
Bt 14 ,
ool UICBEI | s o FIOAFARN NG 0274 3574

Dari contoh di atas terlihat bahwa unsur-unsur komunikasi grafis disusun dalam
format tertentu. Peletakan setiap unsur memprioritaskan bagaimana format tata
letak mampu mengorganisasikan unsur-unsur dengan baik, benar, dan
komunikatif. Jenis tata letak yang umum digunakan adalah vertikal, horizontal,

dan diagonal.
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Berikut ini berbagai macam format tata letak dan karakteristriknya :

Format L

Format L terbalik

|

Cukup
dinamis,
sirkulasi ruang
gerak  cukup

dan memiliki

e
kesan
pandangan
terarah.
Format Z Format Z terbalik Cukup
l:—,i dinamis,

sirkulasi ruang
gerak cukup,
kesan
pandangan
sudah
diarahkan.

Format C terbalik

Menghasilkan
keseimbangan
dinamis
dengan kesan
pandangan

terarah.

Menghasilkan
sirkulasi ruang
gerak  cukup
dengan kesan
pandangan
terarah.
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Menghasilkan

" = efek  padat,
_‘;_. ' sempit,

b i: é,, ' sirkulasi ruang

kurang dan
pandangan
tidak terfokus.

2) Komposisi Tata Letak

Komposisi (composition) adalah usaha untuk mendapatkan keseimbangan
bentuk dalam mengorganisasikan unsur-unsur terpenting dalam penciptaan
karya seni dan atau media komunikasi grafis yang harmonis, komunikatif, dan
persuasif. Kaidah-kaidah komposisi yang harus diketahui adalah :

1. Proporsi (proportion), merupakan perbandingan ukuran yang digunakan
untuk menentukan perbandingan yang tepat antara panjang dan lebar
antara gambar dengan bidang gambar.

2. Keseimbangan (balance), yaitu kesamaan dari unsur-unsur tertentu yang
berlawanan ataupun bertentangan. Dalam bidang desain, yaitu suatu
keadaan ketik di semua bagian pada karya tidak ada yang lebih
terbebani, atau di semua bagian bebannya sama sehingga akan
membawa rasa tenang dan enak dilihat.

3. Irama atau ritme, yaitu adanya pengulangan dan gerakan yang ajek,
teratur, terus menerus, yang bisa divisualisasikan dengan garis, tekstur,
bidang, bentuk, maupun warna.

4. Kesatuan (unity), artinya seluruh unsur yang dipergunakan harus saling
berhubungan dengan baik, mengandung makna dan menarik. Beberapa
hubungan tersebut antara lain hubungan kesamaan, hubungan kemiripan,
hubungan keselarasan, hubungan keterikatan, hubungan keterkaitan dan
hubungan kedekatan.

5. Pusat perhatian (focus of interest), menyangkut peletakan unsur yang
menjadi perhatian utama atau paling dominan untuk disampaikan.
Misalnya judul, peletakannya bergantung kepada pertimbangan estetika,

komunikatif, dan persuasif.
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6. Kontras (contrast), merupakan perbedaan keadaan unsur-unsur atau
antara organisasi unsur yang dapat dicapai dengan perbedaan tinggi-
rendah, panas-dingin warna, termasuk cerah dan suramnya.

Selain kaidah-kaidah di atas, perlu mempertimbangkan berat dan ringannya
bidang. Keseimbangan dapat dicapai dengan bidang yang tidak selalu sama
besar, tetapi didapat dari unsur lain, misalnya warna ataupun bentuk.

Gambar di bawah ini yang menunjukkan bahwa keseimbangan sangat

dipengaruhi oleh unsur lain.

L C i ‘ rj‘l
|

Ea W
I

O il

’

Untuk meletakkan unsure gambar dan teks dapat dilakukan dengan susunan
vertikal, horizontal, diagonal maupun bersinggungan. Hal ini hanya merupakan
pola dasar dan desainer harus selalu mengembangkan berbagai pola peletakan
sesuai dengan misinya.
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Alan Swann dalam buku Basic Design and Lay Out menyatakan bahwa
keputusan pertama yang harus diambil di dalam mendesain adalah menyangkut
bentuk, ukuran, dan proporsi. Langkah-langkah dasarnya sebagai berikut :

1. Menentukan bentuk (shape).

2. Menentukan peletakan

|
— |
| |
|
- TSy
‘ |
\
|
‘
————— e —————

Menentukan proporsi

f -

Menentukan lay ot

| (1O

yang sudabh dipilih

79| Page



Pengolahan Citra Digital Semester 1 _

6. Menentukan proporsi yang paling baik

T

I

Menentukan posisi teks yang akan menjadi kepala (judul)
Arial Biack ‘ Arinittock. | Avial Blach
i |
: |
' s
10. Mengubah ukuran judul
Arial Black ‘| Prial Black Arial u-c-ﬂ

Arial Black
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11. Melengkapi judul dengan garis-garis naskah
el 1—:. el Bk —| | A mieen
== S —=1 == =
| e t_‘— - 7___;
| | o —
12. Memasukkan bentuk (shape)
Arial Black St Arial Binct

AL

ditt]

(MR
Il

|

I

13. Melakukan variasi antara bentuk, garis naskah, dan judul

Arial Black |

111

I

I
|

l
|

Hil

I

i

Arial Black

i
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|
11}
”
|
i

I
|
{
i

14. Menentukan jenis huruf judul baru, jenis huruf naskah. Melakukan

eksperimen dengan mengubah jenis huruf naskah maupun judul.
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16. Menambahkan warna pada judul diikuti warna pada teks. Penting untuk
memahami psikologi warna dan pengaruhnya kepada karakteristik
sasaran.

17. Memasukkan ilustrasi dan memperhatikan kesesuaian dengan huruf, baik
judul maupun naskabh.

18. Memasukkan ilustrasi baik foto-foto maupun hand drawing dan

menyesuaikan dengan jenis huruf, baik judul maupun naskah.

c. Rangkuman

Layout adalah sebuah sket rancangan awal untuk menggambarkan organisasi
unsuru-unsur komunikasi grafis yang disertakan. Usaha menyusun, menata dan
memadukan unsur-unsur komunikasi grafis (teks, gambar, warna dan lain-lain)
menjadi media komunikasi visual yang komunikatif, estetik, persuasif, menarik,
dan mendukung pencapaian tujuan secara cepat dan tepat dikenal dengan istilah
tata letak. Tata letak memiliki macam dan tahapan, yaitu tata letak miniatur, tata
letak kasar dan tata letak komprehensif. Format tata letak yang umum digunakan
adalah horizontal, vertikal dan diagonal. Di dalam mengatur tata letak harus
memperhatikan kaidah-kaidah komposisi proporsi (proportition), keseimbangan

(balance), irama atau ritme, kesatuan (unity), pusat perhatian dan kontras.

d. Tugas

Setelah membaca uraian materi, bagilah kelas dalam beberapa kelompok.
Buatlah sebuah media komunikasi grafis, dimulai dari pembuatan sketsa awal
atau tata letak miniatur sampai ditemukan komposisi yang baik. Kemudian
wujudkanlah secara lengkap dengan menggunakan kata dan gambar sebagai
pelengkap sampai terwujud tata letak komprehensif menurut langkah-langkah
pada uraian materi. Presentasikan hasilnya di depan kelas meliputi pesan yang

ingin disampaikan, komposisi, dan langkah-langkah pembuatan.

e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawaban pada lembar jawaban test
formatif yang telah disediakan.

1. Apakah yang dimaksud dengan layout dan tata letak ?

2. Sebutkan macam-macam tata letak dan karakteristik masing-masing.
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f. Lembar Jawaban Tes Formatif

LJ - 01: Pengertian layout dan tata letak.
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g. Lembar Kerja Peserta didik
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7. Kegiatan Belajar 7 : Unsur-unsur Estetika

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 7 ini peserta didik diharapkan dapat :
v' Memahami peran estetika dalam media komunikasi visual.

v Menalar unsur-unsur estetika.

b. Uraian Materi

1. Peran Estetika Dalam Komunikasi Visual

Setiap manusia memiliki kemampuan yang berbeda-beda terkait dengan bakat,

keturunan, kebudayaan, pendidikan, pengalaman, dan lingkungan hidup.

Ketertarikan manusia kepada keindahan mendorong manusia mempelajari ilmu

mengenai keindahan yang dikenal dengan istilah “estetika” yang dalam bahasa

Yunani Aesthesis, berarti tanggapan atau pengawasan.

Beberapa pendapat ahli tentang estetika :

1. llmu estetika adalah suatu ilmu yang mempelajari segala sesuatu yang
berkaitan dengan keindahan, mempelajari semua aspek dari dari apa yang
disebut keindahan (A.M. Djelantik, 1999: 9)

2. Estetika adalah segala sesuatu dan kajian terhadap hal-hal yang berkaitan
dengan kegiatan seni. (Kattsoff, Element of Philosophy : 1953).

3. Estetika mempersoalkan hakikat keindahan alam dan karya seni, sedang
filsafat seni mempersoalkan karya-karya seni atau benda seni atau artifak
yang disebut seni. (Jakob Sumardjo, Filsafat Seni : 2000)

4. Estetika merupakan kajian filsafat keindahan dan juga keburukan (Jerome

Stoniltz, Encyclopedia Philosophy : volume 1).

Dari beberapa pendapat tersebut dapat disimpulkan bahwa pada dasarnya
estetika adalah ilmu yang mempelajari dan mempersoalkan keindahan suatu
objek dari segi estetika. Objek estetika tersebut bisa berupa fenomena alam,
karya desain, karya seni, proses kreatif, maupun filsafat seni. Alexander Gottlieb
Baumgarten mempopulerkan estetika dengan istilah Aesthetica.

Segi kritis pengalaman estetik menyangkut penentuan harga objek estetik.

Penentuan nilai menunjukkan beberapa standar penghargaan seperti tingkat
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realisme (Goldman), keaslian dan keunikan (Boas), perpaduan ketakjuban dan
pengharapan (Greenberg), kepekatan atau kesempurnaan bentuk (Greenberg
dan Beradsley) serta kejelasan kualitas (Popper). Dapat disimpulkan bahwa
kesan estetik dapat bersumber dari dalam karya-karya seni (objek) dan
terpengaruh oleh subjek. Beberapa prasyarat agar subjek dapat menikmati
keindahan untuk memperoleh pengalaman estetik penuh, yaitu :

1. Kebutuhan pokok manusia terpenuhi.

Orang sibuk tidak dapat meluangkan waktu untuk menikmati keindahan,
orang melarat bukan keadaan baik untuk menikmati keindahan. Demikian
juga orang yang ada dalam keadaaan serba terpenuhi juga sulit memperoleh
keindahan (askesis).

2. Pengalaman estetis yang berkembang dalam diri seseorang mendorong
keinginan untuk merasakan pengalaman tersebut sekali lagi tanpa perbedaan
dengan yang lama. Pengulangan ini harus bersifat tidak membosankan.

3. Pengalaman, meskipun sudah berakhir, manusia berkeinginan untuk

mengabadikan dalam bentuk karya (Ahmad Sachari, 1986).

Dalam dunia pendidikan, keindahan dari objek dapat diperoleh melalui usaha
bagaimana menghasilkan desain yang menarik dan berkesan bagi peserta didik.
Sedangkan kesan keindahan dari subjek (peserta didik) harus memperhatikan
kondisi setiap individu yang akan menikmati atau menggunakan karya itu. Panca
indera manusia dalam mengenal lingkungan eksternal ada yang bertipe visual,
akustis (auditif), taktil (peraba), gustatoris (untuk mengecap), dan olfaktoris
(membau atau mencium). Perbedaan inilah yang perlu mendapat perhatian
dalam perancangan dan penggunaan karya grafis untuk kepentingan
pembelajaran.

Menikmati keindahan merupakan sebuah proses dalam jiwa dan budi manusia
menyangkut fisiologis, biologis, psikologis, dan spiritual. Dalam teknologi,
pendidikan merupakan upaya penting untuk merancang dan mendesain media
komunikasi visual yang memenuhi unsur-unsur estetika dan dapat diaplikasikan

dalam pembelajaran, tetapi lebih baik dalam kondisi difasilitasi.
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Secara psikologis rentetan peristiwa dalam proses menikmati keindahan dibagi

dalam beberapa bagian :

1.

Sensasi, adalah rangsangan eksternal ditangkap mata dan telinga dalam alat
penerimaan yang menimbulkan getaran yang disebut sensai (rasa).

Persepsi, merupakan tahap dimana sensasi telah terkesan. Pada orang yang
otaknya cepat, proses dari sensasi ke persepsi berjalan lebih cepat. Persepsi
langsung menggerakkan proses asosiasi-asosiasi sehingga dapat melakukan
komparasi  (membandingkan), diferensiasi (membedakan), analogi
(persamaan) dan sintesis (penyimpulan).

Impresi, merupakan tahap dimana kesan telah menjadi keyakinan yang
sewaktu-waktu dapat diingat kembali karena sudah ada dalam wilayah
kesadaran manusia.

Emosi, tidak hanya menyangkut perasaan marah, kecewa, panic, jengkel,
kesal yang tidak terkendali, namun juga perasaan gembira dan antusias.
Interpretasi, menyangkut aktivitas daya pikir akibat impresi masuk ke dalam
wilayah kesadaran. Interpretasi adalah fungsi aktif intelektual manusia yang
jika bertemu ditambah emosi sehingga menghasilkan apa yang disebut
dipersepsi.

Apresiasi, merenungkan pengertian atau apa yang telah diinterpretasikan,
menimbang dengan fakta-fakta lain, mempertimbangkan kebenaran sampai
dimana maknanya adalah fungsi intelek berganda yang dirumuskan dengan
kata apresiasi.

Evaluasi, adalah renungan dan rumusan yang ingin disampaikan kepada

orang lain, baik secara lisan maupun tertulis (A.M. Djelantik, 1999).
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Mengapa perlu mengenal estetika ?

v' Pertama, karena karya-karya seni dan desain yang alami maupun yang
buatan begitu berharga sehingga dipelajari ciri-ciri khasnya demi karya
seni dan desain itu sendiri

v' Kedua, ia mesti berpendapat bahwa pengalaman estetika (pengalaman
mengenai karya seni dan desain) itu begitu berharga baik untuk
kelompoknya maupun masingmasing anggotanya sehingga karya seni
dan desain itu mesti dipelajari

v' Ketiga, mungkin dikira bahwa pengalaman ini begitu bernilai pada dirinya
sendiri sehingga membutuhkan pengujian dan penelitian mengenai

kualitaskualitas karya seni dan desain itu

2. Unsur-unsur Estetika
Tidak semua karya grafis mampu memenuhi unsur-unsur estetika secara penuh.
Namun demikian desainer pasti selalu ingin tampil khas didalam merancang,
termasuk dalam menggunakan pendekatan-pendekatan estetis. Unsur fungsi
semata kurang berarti tanpa unsur keindahan. Desainer harus memperhatikan
elemen-elemen grafis dan prinsip-prinsip desain. Seperti telah disebutkan bahwa
estetika juga menyangkut komposisi sebagai satu kesatuan yang menarik,
nikmat untuk dipandang, tidak berlebihan, dan memberikan kesan. Apa yang
dikomposisikan adalah elemen-elemen desain mengikuti prinsip-prinsip desain
tertentu secara terarah.
Menurut A.M. Djelantik, unsur-unsur dari estetika ada tiga yaitu :
1. Wujud/rupa (appereance)
Menyangkut bentuk (unsur yang mendasar) dan susunan atau struktur.
2. Bobot/isi (content/substance)
Menyangkut apa yang dilihat dan dirasakan sebagai makna dari wujud,
seperti suasana (mood), gagasan (idea) dan ibarat/pesan.
3. Penampilan/penyajian (presentation)
Menyangkut cara penyajian karya kepada pemerhati atau penikmat.
Penampilan sangat dipengaruhi oleh bakat (talent), keterampilan (skill),

dan sarana/media (medium).
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Rekayasa estetik dalam grafis komunikasi adalah teknik pengungkapan estetika
terapan melalui proses belajar dan proses kreatif. Dalam pelaksanaannya
rekayasa estetik melalui proses panjang mulai dari tahap desain pada proses
pengerjaannya sampai produk jadi. John Wistrand berpendapat bahwa desain
harus merupakan desain keseluruhan yang melihat pada proyek atau produk dan
mencoba menganalisanya sepenuhnya.

Desainer merancang grafis komunikasi yang menjadi sebuah alat komunikasi
yang berguna dan tidak hanya menentukan penampilan saja. Kesan pertama
adalah kepentingan yang harus dipertimbangkan berbagai bidang sehingga
menjadi lebih baik dan benar-benar berguna. Sebelum berpikir masalah materi
atau unsur desain, seorang desainer perlu menentukan tema grafis komunikasi
yang akan dikerjakan yang sesuai dengan maksud dan tujuan pada konsepnya.
Ada beberapa tema yang disesuaikan dengan fungsi desain, antara lain:

1. Rasional

Media yang mengarah kerasional yang
berfokus pada praktek, fungsi, atau
kebutuhan masyarakat, akan memberikan
tekanan atau manfaat baginya untuk
menerima berita yang

diinformasikan/dikomunikasikan.

Lengkap kebahagiaanku,

Pendekatan rasional sangat efektif bagi Kwena bayiy lahir lenaliap
masyarakat yang membutuhkan penjelasan
tentang produk/jasa yang dibutuhkan.
Tanggapan positif terhadap é 'M‘F"'-w

informasi/komunikasi yang disampaikan

bisa menyakinkan dan memuaskan masyarakat sebagai sasaran.
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2. Humor dan Jenaka
Penampilan  humor  atau  jenaka - ke
merupakan strategi mencapai sasaran
komunikasi grafis komunikasi untuk
memicuperhatian terhadap yang
dikomunikasikan. Dari survei yang
dilakukan oleh eksekutif iklan
menunjukkan bahwa penggunaan humor
akan efektif untuk menarik perhatian dan
menciptakan kesadaran orang Yyang
melihatnya. Dalam visualisasinya tidak

harus seorang pelawak sebagai bintang

yang diekspus, namun bagaimana

mengemas media informasi/komunikasi yang bersifat humor
3. Rasa Takut

Rasa takut lebih efektif digunakan untuk

memperbaiki motivasi. Ada dua hal yang SMOKING
dituiu: IS ADDICTIVE
ItUJu. Government Haalth Warning
e Pertama, mengindentifikasi
konsekuensi negatif jika

menggunakan produk.
e Kedua, mengidentifikasi konsekuensi
negatif terhadap perilaku yang tidak

aman, misalnya minum-minuman

keras, merokok, menilpon sambil

nyetir mobil, merusak lingkungan, dan sebagainya.
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4. Patriotik
Tampilan visual patriotik (hero) kadang
dihadirkan  untuk  menambah  rasa
kepercayaan masyarakat terhadap berita
yang diinformasikan/dikomunikasikan.
Pahlawan yang berotot besar yang secara
sigap, cepat, tanpa pamrih dapat .
memberantas keonaran, kejahatan, dan
suka menolong sesama. Adegan ini dapat
membius kepercayaan masyarakat,
sehingga mereka menerima terhadap

segala yang

diinformasikan/dikomunikasikan pada media grafis.
5. Kesalahan
Seseorang suatu saat kadang
melakukan kesalahan dalam
hidupnya, seperti menyimpang dari
nilai aturan yang ada. Tujuan media
yang bersifat kesalahan ini agar
audience (masyarakat) yang

Batterles

melihatnya/membacanya bisa

memperbaiki adegan/berita

kesalahan yang diinformasikan/dikomunikasikan.

Misalkan seorang ibu menggoreng (menuangkan) krupuk sebelum minyak
gorengnya mendidih. Hal ini tentu kesalahan besar yang mengakibatkan
krupuk tidak bisa berkembang dengan baik. Di sinilah peran audien
(masyarakat) untuk memperbaikinya, yaitu sebelum krupuk dimasukkan ke
wajan harus menunggu mendidihnya minyak goreng agar krupuk yang
digoreng bisa mengembang dengan sempurna. Contoh lain, orang salah
kalau menggunakan battery "B” karena mainannya tidak bisa jalan, mengapa
tidak pakai battery "A”?.

91| Page



Pengolahan Citra Digital Semester 1

6. Kaidah

Kaidah biasanya hubungannya dengan Kembali ke Fitrah, Kembali ke Kesucian
Sebagai wujud Kemenangan

aturan-aturan yang tidak menyinggung
suku, adat-istiadat, ras, dan agama
(SARA). Unsur ini sangat riskhan dan
harus berhati-hati, agar media grafis yang
diciptakannya tidak terjadi ke-salah
pahaman di  dalam masyarakat.
Tampilnya figur anak-anak yang tidak
sopan terhadap orang tua atau
melanggar asusila tentu akan menjadi

Keseimbangan dalam Kemenangan

gunjingan di masyarakat yang BANK SYARIAH MANDIRan,

mengakibatkan media grafis yang telah susah payah dibuatnya tidak boleh
beredar.

Seorang desainer grafis harus mengetahui aturan yang ada agar dalam
pengerjaan desain berjalan dengan lancar, seperti menampilkan unsur “halal”
dalam produk makanan/ minuman, atau sunkem anak kepada orang tua di
hari Raya yang sudah mendapat kepercayaan dan tradisi yang bagi kaum
muslim secara luas.

7. Simbol
Simbol adalah tanda yang mempunyai

hubungan dengan obyek yang
mempunyai peraturan yang sifatnya
umum. Simbol merupakan jembatan
menginterpretasikan (mengartikan) suatu

obyek kepada orang lain sesuai dengan

pengalamannya.

Informasi yang disampaikan sumber Apa pun Alas Kaki Anda,
yang P Pelayanan Kami Akan Selalu Prima

menggunakan simbol kadangkala tidak

sampai atau salah persepsi terhadap

_ _ ) - IS Prima Express Bank
yang menerimanya, seperti lambaian R

tangan bisa menyimbulkan (mengisyaratkan) selamat datang, selamat
berpisah, selamat tinggal, tidak mau, atau tidak setuju. Tampilnya burung

merpati terbang dan grafis komunikasi menyimbulkan adanya kebebasan
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hidup, begitu sebaliknya gambar merpati yang terkurung dalam sangkar
menyimbulkan hidup terkekang.
Pengandaian

Pengandaian merupakan harapan atau

Seiring desgan pertambihan usa, wikayah

rawan pads twhuh kita, sekiear perut dan

angan-angan kedepan sebuah tujuan. “riars
Pengandaian merupakan sebuah impian yang S ———
seakan-akan menjadi kenyataan. Tampilnya
media informasi’/komunikasi dengan tema
“pengandaian” membidik sebagian
masyarakat yang mempunyai harapan besar
setelah mengikuti dan menanggapi terhadap
pesan yang disampaikan. Sebagai contoh
tampilnya gambar anak dibawah lima tahun

yang asyik mengoperasikan komputer atau

bertambahnya tinggi badan setelah minum
salah satu produk vitamin tertentu.

Emosional

Emaosional sangat
berhubungan dengan faktor
psikologis yang dapat
mempengaruhi penghayat
(masyarakat). Sebagian
masyarakat tertarik pada berita
yang
diinformasikan/dikomunikasika

n melalui pendekatan

emosional dengan perasaan si penghayat yang mengesampingkan atribut
dari lembaga yang menginformasikan. Para desainer pesan percaya bahwa
pengiriman pesan melalui teknik emosional lebih mengena dan membuat

penasaran, khususnya masyarakat yang merasa lebih maju.
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c. Rangkuman

Media komunikasi visual jika hanya menekankan fungsi tanpa memberikan
sentuhan keindahan maka akan menjadi tidak menarik. Unsur-unsur dari estetika
ada tiga yaitu wujud/rupa (appereance), bobot/isi (content/substance) dan
penampilan/penyajian (presentation).

d. Tugas

Bagilah kelas menjadi beberapa kelompok. Baca dengan cermat uraian materi di
atas. Tiap kelompok mencari/mengumpulkan desain dengan tiga macam tema
yang berbeda dan beri penjelasan. Presentasikan hasilnya untuk mendapat

masukan dari kelompok lain.

e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawaban pada lembar jawaban test
formatif yang telah disediakan.

1.Apakah yang dimaksud estetika ?

2.Sebut dan jelaskan unsur-unsur estetika

3.Jelaskan macam-macam tema yang disesuaikan dengan fungsi desain.

f. Lembar Jawaban Tes Formatif

LJ - 01: Pengertian estetika.
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LJ - 02 : Unsur-unsur estetika.
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g. Lembar Kerja Peserta didik
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8. Kegiatan Belajar 8 : Elemen-elemen Grafis

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 8 ini peserta didik diharapkan dapat :
v' Memahami karakteristik dari setiap elemen grafis.
v' Menerapkan perancangan desain komunikasi grafis dengan

berbagai elemen.

b. Uraian Materi
Elemen grafis erat kaitannya dengan pembuatan layout. Dalam menghasilkan
karya visual desain grafis yang menarik dan bernilai seni, pemahaman terhadap

elemen — elemen grafis sangat diperlukan. Elemen-elemen tersebut adalah :

GARIS
Garis adalah sekumpulan titik yang berdampingan secara memanjang dan
memiliki dua buah ujung.. Garis memiliki dimensi panjang, pendek, tipis, tebal.
Garis dapat saling berhubungan satu sama lain membentuk apa yang dinamakan
garis sejajar/paralel, garis memancar atau garis berlawanan. Dalam media
komunikasi visual, garis dapat menjadi pembatas kolom, member kesan tertentu,
menjadi pembatas antara unsur grafis satu dengan lainnya, dan digunakan
sebagai penunjuk bagian-bagian tertentu dengan tujuan sebagai penjelas kepada
pembaca.
Seperti yang terlihat di bawah ini garis horizontal diterapkan memisahkan
informasi dalam iklan sebuah buku. Di bagian
atas garis adalah informasi buku. Sedangkan di

bawahnya adalah informasi mengenai penulis.

Jipdial: Mambeiot fnimass Alam '}enggm Coral
Beycem, Pan Sitepu, Penerbitz FT. Elex
|: 4850 haloman, Tehun:

Virsansivs Sifepu adofoh akvmnes lng
Femunibaa LS Angkaton 2000, Famah
imenjakirt sebag pamimpin redoksi Sl
merharsisea SLARA USLL Dan kind okt

sabagoi desTiner grofis
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Garis yang memisahkan antara periode terbit sebuah tabloid dengan berita-berita

di bawahnya terlihat pada gambar berikut ini.

E BOAA WD TN IR

Tanah Karo Tengah Dirias olch Elit Penguasa:

Garis dalam desain grafis dibagi menjadi 4, yaitu :

1. Vertikal (garis tegak lurus)

memberi kesan stabilitas, kekuatan, dan
kemegahan yang menggerakkan mata ke

atas, tinggi, gagah.

2. Horizontal (garis lurus)

memberi kesan sugesti kesenangan atau

sesuatu yang bergerak.

3. Diagonal (garis miring)
memberi kesan sesuatu yang bergerak,
dinamis, keadaan yang tidak stabil.
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4. Kurva (garis melengkung)

memberi kesan kehalusan dan keanggunan.

Garis mempunyai beberapa gaya atau style, antara lain :

e Garis lurus

e Garis dot

e Garis dash

e Garis dash dot

BENTUK

Bentuk atau shape adalah suatu bidang yang memiliki tinggi dan lebar, terjadi
karena dibatasi oleh sebuah kontur (garis) dan atau dibatasi oleh adanya warna
yang berbeda atau oleh gelap terang pada arsiran atau karena adanya tekstur.
Bentuk bisa berupa wujud alam (seperti binatang, tanaman dan manusia), dan
tidak berwujud alam/abstrak (seperti ikon, grafik, ilustrasi). Bentuk benda berisi
garis-garis di dalamnya. Sebuah benda terdiri dari fill dan stroke/garis tepi.Garis
lurus dan lengkung dapat menyusun suatu bentuk, misalnya menyusun tiga garis
miring yang bertemu pada setiap ujungnya akan membentuk sebuah bangun
segitiga. Bentuk lengkung yang disusun mengelilingi titik pusat 360° akan
membentuk sebuah lingkaran. Bentuk-bentuk yang dihasilkan merupakan bentuk
dasar yang sering digunakan untuk desain, bisa dua dimensi maupun tiga
dimensi. Dua dimensi misalnya persegi panjang, jajaran genjang, segitiga,
polygon, dan sebagainya. Tiga dimensi seperti kerucut, kubus, silinder, prisma,
bola, piramid dan lainnya
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Contoh bentuk yang terdiri atas garis dan kurva.

g

bukan leh biasa @af pake susu /

Kesan bentuk binatang dan benda alam yang dibentuk oleh garis dapat dilihat

pada gambar di bawah ini.

TEKSTUR
Tekstur adalah unsur rupa yang menunjukkan rasa permukaan bahan (material),
yang sengaja dibuat dan dihadirkan dalam susunan untuk mencapai bentuk rupa,
baik dalam bentuk nyata ataupun semu. Misalnya kesan tekstur kayu, bulu atau
gelas.
Sedang menurut Kusminati tekstur adalah sifat dan kualitas fisik permukaan
suatu benda (material), seperti kusam, mengkilap, kasar, halus yang
diaplikasikan dalam desain.
Tekstur dapat digunakan untuk:

v" Memberikan publikasi cetak, presentasi, atau halaman web yang mood

atau kepribadian
v" Bermain-main mata

AN

Memprovokasi emosi

v" Membuat rasa kekayaan dan mendalam
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Gambar di bawah menunjukkan tekstur yang kasar pada bentuk hati. Kesan
tekstur demikian dibentuk oleh pola susun acak warna merah muda bersama

dengan warna putih.

4

Sedang tekstur mengkilap yang dibentuk dari beberapa bentuk persegi panjang
dengan pola warna teratur ungu muda dan putih terlihat pada gambar berikut ini.

RUANG atau SPACE
Ruang adalah jarak antara atau daerah atau sekitar sesuatu. Memisahkan ruang
atau unifies, highlight, dan memberikan mata visual istirahat.
Ruang dapat digunakan untuk:
e Memberikan mata visual istirahat
e Membuat hubungan antara unsur-unsur
e Sorot salah satu elemen
¢ Menaruh banyak spasi sekitar yang penting untuk memanggil perhatian
kepadanya
e Membuat layout mudah untuk mengikuti

¢ Membuat tipe dibaca mungkin
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Ruang terjadi karena adanya persepsi mengenai kedalaman sehingga terasa
jauh dan dekat, tinggi dan rendah, tampak melalui indra penglihatan. Elemen ini
dalam desain grafis koran misalnya digunakan sebagai elemen ruang bernafas
bagi mata pembaca. Hal ini dimaksudkan agar tidak terlalu lelah membaca teks
yang terlalu panjang. Dan ruang kosong memberikan penegasan pemisah antar
kolom teks koran. Selain itu memberikan kesan desain yang lapang dan rapi. Hal
ini diistilahkan dengan white space(ruang kosong). Ruang kosong berarti ketidak
beradaan teks ataupun gambar. Benar — benar kosong, dan bukan berarti tempat
yang terbuang dan sia — sia. Ruang kosong itu adalah bahasa tersendiri dari
desain yang dibuat.

Penerapan ruang kosong di halaman tabloid.

bt ——es
s p———

o ——
- .
[pr—
orra s
-t ye
oy .. -

.
Rt =

Penerapan ruang kosong di halaman Koran.

T

Tanah Karo Tengah Dirias oleh Elit Penguasa: FILRADN

Semakin Molekkah? 00

b Set Allrs Semdiriag

“Singa” yang
Semakin Kering

i Karwiia b, Kare
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WARNA

Warna bisa mewakili emosi dari karya tersebut sehingga pesan dari karya
tersebut bisa lebih mudah diterima oleh audience. Warna juga dapat digunakan
untuk menyorot elemen penting dan utama seperti subheads, member sinyal di
mana pembaca untuk melihat terlebih dahulu dan memprovokasi emosi.

Gambar panjang gelombang cahaya.
PANJANG GELOMBANG

sinar infra merah Ultra Violet, SinarX, Sinar Gammec

700 nm 600 nm 500 nm 400 nm
1nm (nanometer)=10" meter

Warna ditimbulkan oleh perbedaan kualitas cahaya yang direfleksikan atau
dipancarkan oleh obyek. Pada saat kita melihat warna, sebenarnya kita melihat
gelombang cahaya yang dipantulkan atau dipancarkan oleh obyek yang kita lihat.
(Wartmann, 2004).

Sama seperti bentuk, warna memberikan kesan pesan yang lebih sangat
mendalam. Warna merah misalnya mengesankan semangat, kegairahan, dan
panas api. Atau warna ungu mengesankan kepucatan, layu dan tidak semangat.
Kombinasi antar warna memberikan kesan visual yang bervariasi yang tentu saja
berdampak pada kerja desain grafis. Seperti jelas pakar desain grafis David
Dabner dalam Design and Layout: Understanding and Using Graphics, warna
yang dipilih menimbulkan efek yang luar biasa pada kesan desain dan cara
orang meresponnya (feedback). Sedangkan sebuah obyek terlihat bersinar
karena memantulkan cahaya ke mata. Obyek akan terlihat transparan karena
cahaya menembus permukaannya, menyentuh obyek di belakangnya dan
dipantulkan kembali ke permukaan.
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Obyek yang terlihat karena cahaya :

DOe

Gambar yang memberi kesan yang dihasilkan warna :

o
ndak

0 %a/f( an
senlosa

c. Rangkuman

Dalam dunia pendidikan, media komunikasi visual dapat difungsikan sebagai
pemusat perhatian. Selain itu, proses kreatif dalam pembuatan media komunikasi
visual, khususnya grafis, pemahaman karakter khsusus dari setiap elemen grafis
merupakan kebutuhan. Elemen tersebut adalah garis, bentuk, tekstur, ruang, dan
warna. Elemen jika dikombinasikan dengan benar dan sistematis akan

meningkatkan kualitas dalam perancangan media komunikasi visual.

d. Tugas
Kelas dibagi dalam beberapa kelompok. Setiap peserta didik dalam kelompok
membuat rancangan desain menggunakan elemen-elemen grafis. Diskusikan

hasil desain tersebut dalam kelompok masing-masing.

e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawaban pada lembar jawaban test
formatif yang telah disediakan.
1.Apakah peran penting mempelajari elemen-elemen grafis dalam
kaitannya dengan estetika ?
2.Sebut dan jelaskan elemen-elemen grafis.

104 |Page



Pengolahan Citra Digital Semester 1

f. Lembar Jawaban Tes Formatif
LJ - 01: Peran penting memelajari elemen-elemen grafis dalam kaitannya

dengan estetika.
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g. Lembar Kerja Peserta didik
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9. Kegiatan Belajar 9 : Prinsip-prinsip Desain

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 9 ini peserta didik diharapkan dapat :
v' Memahami prinsip-prinsip desain.
v' Menyajikan perancangan desain komunikasi grafis sesuai prinsip-

prinsip desain.

b. Uraian Materi

Untuk menghasilkan desain yang berkualitas diperlukan pertimbangan dalam
mengorganisasikan elemen-elemen grafis sesuai dengan prinsip-prinsip desain
secara tepat. Menurut Stephen McElroy, ciri desain yang kreatif adalah dapat
menarik perhatian pembaca, tulisan di dalamnya mudah dibaca dan dimengerti,
informasi tulisan dilengkapi dengan informasi visual, dapat mengangkat intisari
tulisan tersebut dan dapat menceritakan suasana setempat dan perasaan orang
yang bersangkutan.

Beberapa pendapat mengenai prinsip-prinsip desain pada dasarnya tidak jauh
berbeda satu sama lain. Yang terpenting adalah bahwa jika prinsip diikuti secara
ketat dan detail maka peluang untuk menghasilkan karya grafis yang berkualitas
akan semakin besar.

Prinsip-prinsip desain menurut Stephen McElroy adalah :

1. Keseimbangan, artinya halaman harus tampil seimbang dan harmonis.

2. Penekanan, memberi pengertian bahwa tidak semua unsur grafis adalah
sama pentingnya dan perhatian pembaca harus difokuskan pada titik
fokus.

3. Irama, artinya pola yang diciptakan dengan mengulangi dan membuat
variasi dari unsur grafis yang ada dan menggunakan ruangan diantaranya
untuk memberikan kesan gerak.

4. Kesatuan, mengandung pengertian semua bagian dari unsur grafis
bersatu pada dan serasi sehingga pembaca memahaminya sebagai suatu

kesatuan.
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Sedangkan menurut Atisah Sipahelut (1991), lima prinsip desain yaitu :

1.

Kesederhanaan, artinya apa yang disajikan adalah apa yang paling
penting atau prinsipil sehingga tidak tidak terkesan berlebih.

Keselarasan, artinya ada kesesuaian antara bagian yang satu dengan
lainnya.

Irama, mengandung arti adanya keselarasan yang baik dan dapat
menimbulkan kesan gerak gemulai dari bagian unsur yang satu kepada
unsur yang lain dalam suatu susunan kompaosisi.

Kesatupaduan, artinya karya dapat menghasilkan sebuah karya yang
padu.

Keseimbangan, merupakan prinsip penting sebagai sentuhan akhir
(finishing touch) yang memerlukan kepekaan perasaan dalam pembuatan

komposisi.

Prinsip-prinsip desain menurut Artini adalah :

1.

Keseimbangan, merupakan prinsip mendasar dari komposisi yang mudah
diidentifikasi dan terlihat jelas. Keseimbangan memberikan kesan
keteraturan.

Berbagai cara untuk mendapatkan keseimbangan :

&

~ B2

[ 1 &
Kesimbangan Kesimbangan Kessimbangan Wesrﬁba_r;b;
Smetrs Asmeris dmeris dengan asmerisdengan
banuan kontras banuan kontras
dalambenuk dalambenuk

danwarma bulatan

a. Keseimbangan Simetris : objek-objek yang disusun di sebelah Kiri
dan sebelah kanan sumbu sama dalam bentuk, ukuran, bangun,
dan letaknya.

b. Keseimbangan Asimetris : diperoleh jika bentuk, bangun, garis,
ukuran, volume diletakkan sedemikian rupa sehingga tidak
mengikuti aturan keseimbangan simetris. Keseimbangan asimetris
banyak dipergunakan untuk desain modern atau kontemporer.
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c. Keseimbangan horizontal : keseimbangan yang diperoleh dengan
menjaga keseimbangan antara bagian bawah dan bagian atas.

2. Keserasian
Suatu usaha untuk menyusun berbagai macam bentuk, bangun, warna,
tekstur, dan elemen-elemen lain dalam satu komposisi yang utuh agar
nikmat dipandang. Serasi atau harmoni bisa dicapai dengan kesamaan
arah, kesamaan bentuk dan bangun meskipun berbeda ukuran ataupun
dengan tekstur yang bersifat sama. Keserasian bisa dicapai dengan
berbagai variasi agar tidak membosankan.

3. Proporsi
Adalah perbandingan antara satu bagian objek dengan objek lain atau
dengan keseluruhannya. Proporsi berbeda dengan skala. Proporsi sangat
terkait dengan objek lain yang telah diketahui sebelumnya. Misalnya
ukuran gambar yang serasi untuk newsletter jelas kurang proporsional
untuk baliho.

4. Skala
Merupakan ukuran relatif dari suatu objek yang akan terlihat setelah
dibandingkan dengan objek lainnya. Penggunaan skala dapat
menciptakan keserasian dan kesatuan objek dalam desain. Skala
biasanya dinyatakan dengan ukuran panjang dan lebar. Elemen-elemen
yang digunakan memiliki hubungan dalam skala secara konsisten.
Penerapan skala dengan peralatan komputer lebih mudah dilakukan,
yaitu dengan memberikan garis bantu (grid). Objek maupun badan
manusia dapat juga digunakan untuk skala, misalnya kaki, depa, hasta,
dan lain-lain.

5. lrama atau Ritme
Terkait dengan kesan gerak yang ditimbulkan oleh pengulangan elemen.
Di dalam pengulangannya desainer dapat memberikan akses atau
penekanan tertentu. Ritme yang baik dapat memberikan kesan gerakan
yang lembut dan berkesinambungan. Irama mampu mengarahkan
perhatian dari bagian yang satu ke bagian yang lain. Irama dapat

sederhana, namun dapat juga sangat kompleks.
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Keseimbangan

Proporsi adalah sesuai Proporsi adalah sesuai dengan
dengan kebutuhan kebutuhan dalam pemakaian
dalam pemakaian sebuah bentuk ke dalam
sebuah bentuk ke sebuah karya seni atau desain,
dalam sebuah karya kotak disamping terialu besar Proporsi
seni atau desain. untuk sebuah perwakilan bentuk
dari tulisan ini.

Irama

Dominasi

c. Rangkuman

Prinsip-prinsip desain merupakan metode, cara-cara atau kaidah-kaidah menata
desain untuk memperoleh karya atau desain yang artistik, bernilai seni, atau
memiliki keindahan. Suatu desain dikatakan memiliki nilai seni manakala karya
tersebut saat dianalisis mengandung nilai-nilai  irama/keselarasan,

dominasi/pusat perhatian, keseimbangan, kesatuan, dan proporsi.
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d. Tugas

Kelas dibagi menjadi beberapa kelompok. Masing-masing peserta didik dalam
kelompok membuat desain grafis yang menerapkan prinsip keseimbangan.
Kemudian mendiskusikan hasil desain tersebut dalam kelompok masing-masing

untuk mendapat masukan dari teman sekelompoknya.

e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawaban pada lembar jawaban test
formatif yang telah disediakan.
1. Apakah yang dimaksud dengan prinsi-prinsip desain? Sebutkan
prinsip-prinsip tersebut.
2. Dalam prinsip keseimbangan ada beberapa jenis, sebut dan

jelaskan.

f. Lembar Jawaban Tes Formatif

LJ - 01: Pengertian dan macam prinsip-prinsip desain.
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g. Lembar Kerja Peserta didik
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10. Kegiatan Belajar 10 : Pengenalan Aplikasi Pengolah Grafis.

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 10 ini peserta didik diharapkan dapat :
v" Memahami dasar aplikasi pengolah grafis.

v" Menyajikan desain teks menggunakan aplikasi pengolah grafis.

b. Uraian Materi

1) Mengenal Dasar Photoshop

Photoshop adalah salah satu perangkat lunak yang dikhususkan untuk
pengeditan foto/gambar dan pembuatan efek, yang sangat baik untuk membuat
desain grafis dalam bentuk bitmap. Photoshop menyediakan tool-tool yang
terintegrasi dan tertata secara praktis untuk menciptakan dan menghasilkan
karya dalam bentuk vektor dan teks. Bentuk grafik yang berdasarkan vektor dan
teks bisa ditransfer menjadi image yang berdasarkan pixel untuk mendapatkan
efek desain yang lebih sempurna.

Secara garis besar, area kerja default photoshop CS3 terbagi terbagi menjadi

beberapa komponen utama yaitu sebagai berikut :

Title Bar Menu Bar Option Bar
2 Iy I
B sccbe Photoshop e ko e
Fle Edit Image Layer Select Filter View Window Help h
Bo v | ko Sect Layer (7] Shew Boundes Bex el lLad =gl | TR h \'
=il
s (.’) Jwavigater Ga N w
|‘ { PR —
wl‘_\ﬂ % © Penguinsjpg @ 33.3% (RGB) = HE m
52 A
22 vy TaIN e e [
& o S G o)
;’/' o. e
W@, & ﬁf‘;
zP (-]
\, T, © —
v. o,
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Eactpreuns T
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— S & a3 5]
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Title Bar :

Adalah jendela yang berisi informasi program yang sedang dijalankan. Tittle Bar
dapat dipindahkan dengan cara meng-kliknya dua kali dan menggesernya ke
posisi yang diinginkan.

Menu Bar :
Berisi perintah utama seperti membuka file, menyimpan file, mengubah ukuran
gambar, filter dan lain-lain.

File Edit Image Layer Select Fiker #nalwsis  Miew  Window Help

e File
Isi menu File meliputi New, Open, Browse, Open As, Open As Smart
Object, OpenRecent, DeviceCentral, Close, Close All, Close and Go
To Bridge, Save, Save As, Check In, Save for Web & Devices, Revert,
Place, Import, Export, Automate, Scripts, File Info, Page Setup, Print,
Print One Copy, dan Exit.
Menu File dapat digunakan untuk membuat dokumen baru, membuka
dokumen, dan menyimpan dokumen. Submenu Import digunakan untuk
memasukkan gambar dari scanner (mesin pemindai). Gambar yang telah
masuk kemudian dapat diolah menjadi dokumen grafis. Submenu Print
dapat digunakan untuk mencetak dokumen dari halaman Adobe
Photoshop CS3.

e Edit
Menu Edit memuat submenu Redo Paste, Step Forward, Step
Backward, Fade, Cut, Copy, Copy Merged, Paste, Paste Into, Clear,
Check Spelling, Find and Replace Text, Fill, Stroke, Free Transform,
Transform, Auto-Align Layers, Auto-Blend Layers, Define Brush
Preset, Define Pattern, Define Custom Shape, Purge, Adobe PDF
Presets, Preset Manager, Color Settings, Assign Profile, Convert to
Profile, Keyboard Shortcuts, Menus, dan Preference.
Menu Edit dapat digunakan untuk menyalin atau menggandakan objek,

menghapus objek, hingga memutar objek.
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Image

Menu Image memuat submenu Mode, Adjustments, Duplicate, Apply
Image, Calculations, Image Size, Pixel Aspect Ratio, Rotate Canvas,
Crop, Trim, Reveal All, Variables, Apply Data Set, dan Trap.

Menu Image dapat digunakan untuk mengatur format gambar, mengatur
ukuran gambar, hingga memutar kanvas (bidang gambar).

Layer

Menu Layer digunakan untuk memberi efek misalnya efek bayangan,
efek ketebalan, hingga efek "nyala” pada suatu objek.

Menu Layer memuat submenu New, Duplicate Layer, Delete, Layer
Properties, Layer Style, Smart Filter, New Fill Layer, New Adjustment
Layer, Change Layer Content Options, Layer Mask, Vector Mask,
Create Clipping Mask, Smart Objects, Type, Rasterize, New Layer
Based Slice, Group Layers, Ungroup Layers, Hide Layers, Arrange,
Align, Distribute, Lock All Layers in Group, Link Layers, Select
Linked Layers, Merge Layers, Merge Visible, Flatten Image, dan
Matting.

Submenu Layer Style digunakan untuk membuat efek-efek tertentu pada
layer. Sebagai contoh, efek Drop Shadows digunakan agar objek pada
suatu layer memiliki bayangan. Efek Bevel and Emboss digunakan agar
suatu objek pada layer terlihat memiliki ketebalan.

Select

Menu Select memuat submenu All, Deselect, Reselect, Inverse, All
Layers, Deselect Layers, Similar Layers, Color Range, Refine Edge,
Modify, Grow, Similar, Transform Selection, Load Selection, dan
Save Selection.

Secara umum, menu Select digunakan menyeleksi atau memilih objek
dan layer. Selain itu, menu ini digunakan untuk membatasi wilayah objek
yang diseleksi.

Filter

Menu Filter memuat dua puluh satu submenu, yaitu Last Filter, Convert
for Smart Filters, Extract, Filter Gallery, Liquify, PatternMaker,

VanishingPoint, Artistic, Blur, Brush Strokes, Distort, Noise, Pixelate,
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Render, Sharpen, Sketch, Stylize, Texture, Video, Other, dan
Digimarc.

Salah satu submenu dari menu Filter yang sering digunakan adalah Blur.
Submenu Blur digunakan untuk memberikan efek kabur pada suatu
objek. Efek kabur membuat tampilan objek menjadi lebih halus.

View

Submenu yang termuat dalam menu View vyaitu Proof Setup, Proof
Colors, Gamut Warning, Pixel Aspect Ratio Correction, 32-bit
Preview Options, Zoom In, Zoom Out, Fit on Screen, Actual Pixels,
Print Size, Screen Mode, Extras, Show, Rulers, Snap, Snap To, Lock
Guides, Clear Guides, New Guide, Lock Slices, dan Clear Slices.
Salah satu manfaat menu View adalah memperbesar dan memperkecil
tampilan objek. Hal ini berguna saat sedang dilakukan pengolahan objek
tersebut.

Window

Menu Window memuat submenu Arrange, Workspace, Actions,
Animation, Brushes, Channels, Character, CloneSource, Color,
Histogram, History, Info, Layer Comps, Layers, Navigator, Options,
Paragraph, Paths, Styles, Swatches, Tool Presets, dan Tools.

Menu Windows memuat aneka peralatan Adobe Photoshop CS3. Dengan
memilih submenu tertentu, peralatan-peralatan tersebut dapat diaktifkan
atau tidak diaktifkan. Suatu peralatan yang tidak diaktifkan dapat
memperlega tampilan Adobe Photoshop CS3

Help

Menu Help memuat submenu Photoshop Help, About Photoshop,
About Plug-In, Patent and Legal Notices, System Info, Registration,
Download e-License, Return e-License, Updates, Photoshop Online,
How to Create Web Images, How to Customize and Automate, How
to Paint and Draw, How to Prepare Art for Other Applications, How to
Print Photos, How to Work with Color, How to Work with Layers and

Selections, How to Work with Type, dan How to Create How Tos.
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Option Bar :
Berisi pilihan pengaturan dari tool yang dipilih. Setiap tool mempunyai tool option
yang berbeda-beda. Misalnya dipilih brush, maka ukuran/diameter juga opacity

brush ada disini.
‘ i, | [ = [reoiw =1 | T[o0m <] 2alobwr =

Active Image Area :

Menampilkan gambar yang sedang dikerjakan.

Tool Box :

Berisi berbagai macam tool atau alat-alat yang digunakan untuk mengedit, atau
membuat sebuah karya grafis. Tool tersebut memiliki kelompok tersendiri
tergantung dari fungsi dan kegunaannya. Segitiga kecil yang terdapat disebelah
tool, berarti tool tersebut memiliki sub tool. Tool tersebut memiliki perbedaan
bentuk tetapi memiliki fungsi yang hampir sama.

Detail dan fungsi Tool Box :

Tombol untuk menyeleksi

Tombol llustrasi

nes R

“ Rectangular Marquee, =

L

Elliptical Marquee,

=3

—
\
~
>

.~-:Single Column Marquee,

Single Row Marquee,

berfungsi untuk menyeleksi objek dengan pola

persegi empat, ellips, baris tunggal dan kolom

tunggal
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N
@ Move, berfungsi untuk memilih layer dan

memindah area seleksi.

o

“Lasso untuk membuat area seleksi

dengan pola bebas.

¥

seleksi dengan pola polygon.
¥

seleksi berdasarkan tonal warna.

<« Polygonal Lasso untuk membuat area

Magnetic Lasso untuk membuat area

B

seleksi berdasarkan tobal warna yang terpilih

«Quick Selection untuk membuat area

oleh ujung kuas mouse.

< Magic Wand untuk mebuat area seleksi

berdasarkan warna warna yang sejenis.
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Tombol untuk memotong

Tombol

g

“ Crop, untuk memotong bagian gambar
tertentu. Penggunaan peranti ini akan
berpengaruh pada gambar-gambar lain dalam

semua layer.

llustrasi

“ Slice untuk membagi gambar menjadi

beberapa bagian.

“ Slice Select, untuk memilih area yang
telah dipotong oleh Slice sebelumnya

Tombol untuk menyunting (Retouching)

Tombol

llustrasi

7

“ Spot Healing Brush, untuk
menghapus cacat/noda pada
gambar dengan cara mengklik

bagian gambar yang bernoda.

&

menutup noda dengan cara

Healing Brush, untuk

tekan Alt dan klik area gambar
yang masih baik dan Kklik area
gambar yang bernoda.
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&
Patch, untuk menutup noda

dengan cara mengambil area
gambar lain untuk menutup area

yang bernoda.

», Red Eye, untuk menghapus
efek mata merah karena kilau

cahaya

&,

menduplikasi area  gambar

Clone Stamp, untuk

tertentu ke area lain.

i

mengisi area gambar dengan

“ Pattern Stamp, untuk

suatu pola gambar.

=

T “ Eraser, untuk menghapus

area gambar tertentu.
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““ Background Eraser, untuk
menghapus gambar berdasarkan
warna gambar yang diklik

pertama kali, sehingga gambar

akan tampak transparan.

Z, Magic Eraser, untuk
menghapus area warna tertentu

pada gambar secara otomatis.

Q

“ Blur, untuk mengaburkan

gambar.

A

menajamkan gambar.

“ Sharpen, untuk

#

“Smudge, untuk memberi

efek seperti gosokan jari tangan

pada gambar.
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e

“ Dodge, untuk mencerahkan
atau memutihkan bagian gambar

yang tampak gelap.

e
“ Burn, untuk menggelapkan

bagian gambar yang tampak
terang.

9,

atau mengurangi tingkat kontras

Sponge, untuk menambah

warna (saturation) pada gambar.

Tombol untuk melukis

Tombol

faBrush, untuk membuat coretan

kuas

-‘f-PenciI, untuk membuat coretan

pencil

b

«Color Replacement, untuk
mengganti warna gambar yang
dipilih/diklik pertama kali dengan

warna lain.
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-ﬁ’.History Brush, untuk
mengembalikan gambar ke kondisi

semula setelah gambar dimanipulasi.

gaArt History  Brush, untuk
mengembalikan gambar ke kondisi

L

semula setelah gambar dimanipulasi,
namun dengan tatanan style/pola

kuas yang berbeda.

“ Gradient, untuk membentuk
gradasi warna dengan berbagai
pilihan tipe dan pola gradasi.

)

“ Paint Bucket, unutk mengisi
area gambar yang memiliki warna

sejenis dengan warna foreground.

Tombol untuk menggambar dan menulis teks

Tombol

o Pen dan *) Freeform Pen untuk
membuat path garis lurus atau lengkung ,
dan path dengan pola garis bebas
(freehand).
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+
é Add Anchor Paint, untuk

menambah titik labuh pada suatu path.

Q Delete Anchor Path, untuk
menghapus titik labuh pada suatu path.

N

mengubah tipe titik labuh dari garus lurus

Convert Anchor Paint, untuk

menjadi garis lengkung dan sebaliknya.

&

memindah posisi path.

Path Selection, untuk memilih dan

k Direct Selection, untuk memilih satu

atau beberapa titik labuh dan mengubah
bentuk path.

T

Type untuk membuat teks dengan arah

Horizontal Type dan lT Vertical

penulisan horisontal dan vertikal.
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Vire
¥

< I Horizontal Type Mask dan

Ll Vertical Type Mask untuk membuat

seleksi dengan bentuk teks horisontal dan

vertikal.

Rectangle Rounded

W

Rectangle

N

menggambar objek berbentuk segi empat, P ~ Y

Ellipse ) Polygon _ _

Line S Custom Shape, untuk

elips, polygon, garis, dan objek dengan { \ =~ Y

bentuk bebas.

Tombol untuk anotasi, pengukur dan navigasi

Tombol llustrasi

= ~5) :
Notes dan Audio

Annotation untuk menambahkan catatan baik

dalam bentuk teks maupun suara.

/ Eyedropper, untuk memilih warna

foreground dari gambar atau tekan Alt dan

klik untuk memilih warna background pada

gambar.

N
Color Sampler, untuk melihat
nilai’/lkode warna pada suatu gambar.

| Nawigator | Hestogram | Info =
#IR 12

G 7
2 8 204
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besaran sudut.

Measure, untuk mengukur jarak dan

Navigator | Histogram | Inf

i
/ Hand, untuk menggeser dan mengatur

posisi tampilan gambar dalam jendela

dokumen.

LEs

oMb 01 & pud & 505 fLayer

Q

tampilan gambar,

Zoom, untuk memperbesar ukuran
tekan Alt

atau saat

mengklik gambar untuk  memperkecil

tampilan gambar.

Tombol-tombol dengan fungsi lain

Tombol Fungsi
. - Untuk memilih warna foreground (kotak atas) dan
- background (kotak bawah). Klik salah satu kotak
tl
Set Color

tersebut untuk mengganti warnanya. Tekan D
untuk menggunakan tatanan warna default (hitam-
putih). Tekan X untuk membalik warna foreground

dan background.

Edit in Standard Mode Menyunting gambar dalam mode standar

Edit in Quick Mask Menyunting gambar dalam mode mask

Mode

Q_ Standard  Screen Mengatur mode tampilan ruang kerja Photoshop
Mode dalam format tampilan standar.

1 Maximize Screen | Mengatur mode tampilan ruang kerja Photoshop
Mode dalam format tampilan maksimal.

1] Full Screen Mode with
Menu Bar

Mengatur mode tampilan ruang kerja Photoshop

dalam format tampilan penuh dengan baris menu.
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E Full Screen Mode Mengatur mode tampilan ruang kerja Photoshop

dalam format tampilan penuh tanpa baris menu.

Palet

berisi tentang informasi mengenai image atau gambar yang dikerjakan, yang
mencakup Layer , History, Navigator, Color dan lain sebagainya. Palet dapat
ditampilkan atau disembunyikan dengan membuka menu Windows dan Klik

pada pallet yang akan ditampilkan atau disembunyikan.

Jenis Palet dan Fungsinya

Pal et N aVi g ator | Naviga—tovr—; >];I—jisﬁtggx£ﬁ‘|jrroi[

- X

Untuk mengatur persentase tampilan gambar
dalam dokumen aktif yaitu dengan cara
menggeser slider Zoom, mengklik tombol

Zoom Out dan Zoom In atau mengetikkan

ukuran persentase gambar pada kotak Zoom.

| 57.69% b e 2

Palet Histogram Mavigatar | Histogram x |Infa | .=
Berisi informasi tonal warna yang dimiliki

sebuah gambar.

Palet Info | Navigator [ Histogram | Info < | .=
Berisi informasi-informasi posisi mouse dalam .ﬁ"é fré
dokumen, nilai-nilai warna, ukuran area & i

gambar yang terseleksi, dan ukuran file +% il
dokumen. Dioc: 1.03M,1.030

Click and drag ta paint from the
currently selected snapshot, Use Shift,
Alt, and Chel For additional options
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Palet Color

Untuk mengganti warna foreground atau
background dengan cara mengklik kotak
foreground/background, kemudian geser slider
untuk memilih warnanya.

Palet Swatches

Untuk mengganti warna foreground atau
background dengan cara mengklik kotak
warna untuk memilih warna foreground atau
tekan Ctrl dan klik kotak warna untuk memilih
warna background.

Palet Styles

Untuk memilih dan memasang style pada

objek gambar atau layer yang terpilih.

Palet Layer

Berisi tumpukan layer yang berisi objek
gambar atau teks, atau lapisan transparan
yang memuat objek gambar atau teks.

Palet ini juga dilengkapi dengan banyak
fasilitas dan  tombol perintah  untuk

memanipulasi layer.

Palet Channel
Berisi deretan layer yang memuat channel-

channel warna pembentuk gambar.

Color | Swatches | Styles x| __,;

N Q| .

= X

LRI g

LI

o

-_— A
| Lavers x | Channels | Paths V. =

INormaI ;IOpacity: 1009 | +

Lock: [ & <+ @
®

Fill: [ 10096 [+ |

-

Layers | Channels x | Paths
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Palet Path : <o
Layers | Channels | Paths =
Berisi deretan layer yang berisi objek-objek
path yang terdapat dalam dokumen.
H Work Path
@ O il 3 }
Palet History rre— :
Palet yang menyimpan semua perintah yang 5 «Mazmg A
telah dikerjakan. Salah satu fungsi yang sering
E—l Daselect
digunakan adalah perintah untuk ™) Hliptical Marques
membatalkan perintah yaitu dengan cara ] Deselect
[Z1 Custom Sh ool
mengklik item perintah yang dibatalkan. e e .
2 = 3
Palet Actions - ’
History | Actions » .
Berfungsi untuk merekam, memainkan, < Action 1 A

merubah, serta menghapus sederetan aksi B Aoply iyl Sipe..

P Apply style "Blue ..
atau perintah yang sedang dikerjakan saat Salect s
Rasterize current la..,

- < A

4 @ » . a3 3

memanipulasi objek gambar atau teks dalam

» UL UL U R AR €

jendela dokumen.

LAYER

Layer adalah lapisan transparan yang saling bertumpuk antara satu lapisan
dengan lapisan yang lain sehingga membentuk sebuah gambar baru. Setiap
layer mempunyai objek-objek sendiri sehingga meskipun terlihat saling
bertumpuk, tetapi objek-objeknya tidak mengganggu satu sama lain..
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Untuk dapat merubah atau menambah objek dengan memakai palet layer cukup
dengan tekan Add a layer style, Add layer mask,create a new set, create new fill
or adjustment layer,create a new layer dan delete layer. Seperti pada gambar

dibawah ini:
[ Covers x | channels [Paths | "5l 13
1 < Normal JOpocky 100% >—+——-)— 14

Lock: [ 7+ @ Fill: | 100% [>4—>= 15

- '<_T‘g I:]ScthanoIO(l
=BT |-«

5 «—t» [] Background a—t>» 17
) g _j .l]
6 8

0111
1. Layer Blending Option, digunakan untuk mengatur tampilan pixel-pixel

\14_)
O -t

—

X

layer terhadap layer yang posisinya berada di bawahnya.

2. Image Adjustment Layer, menunjukkan gambar/thumbnail layer yang
merupakan pengaturan warna.

3. Layer Thumbnail, tampilan gambar kecil dari gambar yang sedang
dikerjakan. Jika gambar aslinya adalah sebuah teks maka layer
thumbnailnya adalah sebuah huruf T.

4. Layer Mask Thumbnail, tampilan gambar yang sedang dikerjakan dalam
mode grayscale channel.

5. Indicates Layer Visibility, digunakan untuk mengatur tampil atau
tidaknya sebuah layer.

6. Link, digunakan untuk mengelompokkan dua atau lebih layer / layer
group.

7. Add a Layer Style, digunakan untuk membuat layer style atau blending
options, fungsinya sama dengan menu yang ada di Menu Layer > Layer
Style.

8. Add Layer/Vector Mask, digunakan untuk melindungi seluruh atau

sebagian layer gambar dari proses pengeditan.
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11.
12.

13.
14.

15.

16.

17.
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Create New Fill or Adjustment Layer, digunakan untuk mengubah
warna. Fungsinya sama dengan menu Edit > Fill dan Menu Image >
Adjusments.

Create a New Group, digunakan untuk membuat layer group.

Create a New Layer, digunakan untuk membuat layer baru yang kosong.
Delete Layer, digunakan untuk menghapus layer atau dapat juga
dilakukan dengan cara mengaktifkan layer yang akan dihapus kemudian
tekan tombol Delete pada keyboard.

Palet Menu, digunakan untuk menampilkan pilihan menu palet.

Opacity, untuk mengatur tingkat transparansi layer. Semakin kecil nilai
opacity, maka gambar akan semakin transparan.

Fill, fungsinya sama seperti opacity, yaitu untuk mengatur transparansi
layer, namun fill tidak mengatur bagian yang merupakan layer style.
Indicates Layer Effects, icon fx ini berfungsi menunjukkan bahwa layer
ini terdapat efek layer style, sedang panah kecil di sebelahnya digunakan
untuk menampilkan atau tidaknya detail dari layer style.

Lock Layer, menunjukkan bahwa layer dalam keadaan terkunci. Untuk
membukanya dilakukan dengan cara double klik pada layer “background”
kemudian klik OK.
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2) Membuat dan Menyimpan Dokumen Baru

Sebelum membuat karya grafis, harus mengenal cara membuat dokumen baru.

Langkah untuk membuat dokumen baru adalah :

Klik menu File > New, akan tampil halaman dokumen seperti ini.

ew x|

Name: | Untitled-2 0K |

- Preset; = ' Cancel |

Size: | Landscape, 2% 3 j %l

Width: |3 Iinches j Delete Preset,., |
Height: | 2 inchies |

I Device Central... |
Resolution: IEDEI | pixelsfinch j
Calor Maode: | RGE Calar j | & hit j
Background Contents: | White -

2 I J Image Size:
%) Advanced 1.54mM

Color Profile: | Working RGB: sRGE [ECE19662.1 =
Pixel Aspect Ratio: | Square Pixels j

Name adalah nama dokumen.
Preset Untuk memilih ukuran area / kertas yang digunakan Kalau kita
memilih custom maka kita harus set width dan Height nya. Ukuran bisa
dalam pixel, cm, mm, inch,point, picas dan column. Selain custom ada
banyak ukuran seperti A4, A3 dll.
Resolution : bisa disetting secara manual. Misal 72 pixel untuk standard.
Untuk gambar yang lebih bagus biasanya 300 pixel.
Color Mode : Default nya adalah RGB color. Kita bisa merubah menjadi
grayscale untuk B/W atau merubahnya menjadi CMYK. Untuk color profile
dan pixel aspect ratio tidak usah dirubah.
Mode Dan Model Warna
Mode warna menentukan model warna yang digunakan untuk
menampilkan dan mencetak suatu image.
a. RGB (Red, Green, Blue): Persentase yang sangat besar dari
spektrum yang terlihat dapat direpresentasikan dengan
mencampur merah, hijau dan biru (Red, Green dan Blue) yang

diberi warna terang dalam berbagai proporsi dan intensitas.
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Dengan mencampur warna merah, hijau dan biru akan
menciptakan warna putih. Oleh karena itu model RGB juga disebut
dengan additive colors (warna campuran).

. CMYK (Cyan, Magenta, Yellow, Black): CMYK didasarkan pada
kualitas penyerapan cahaya dari tinta yang dicetak pada kertas.
Bitmap Mode: Mode ini menggunakan satu dari dua nilai warna
(hitam atau putih) untuk merepresentasikan pixel ke dalam image.
Image dalam mode Bitmap biasa disebut dengan Bitmapped 1-
bit karena image tersebut memiliki kedalaman bit sebanyak 1.

. Grayscale Mode: Mode ini menggunakan lebih dari 256
bayangan abu-abu. Setiap pixel dari sebuah image dengan mode
grayscale mempunyai nilai kecerahan (brightness) dengan range
0 (hitam) sampai 255 (putih). Nilai grayscale juga dapat
diterapkan dalam persentase dengan 0% adalah putih, dan 100%
adalah hitam.

. Duotone Mode: Mode ini menggunakan 256 warna. Pada saat
mengkonversi menjadi indexed color, Photoshop akan membuat
CWT (Color Lockup Table) yang menyimpan dan mengindeks
warna dalam sebuah image. Apabila ada sebuah warna dalam
image aslinya tidak muncul pada tabel, program akan memilih
warna yang terdekat dengan warna tersebut, atau
mensimulasikan warna dengan menggunakan warna yang telah
tersedia.

Multichannel Mode: Mode ini menggunakan 256 level, dari abu-
abu pada tiap channel. Image dengan menggunakan mode

Multichannel sangat berguna untuk pencetakan khusus.
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e Setelah mengatur dokumen, klik OK, akan tampil dokumen baru seperti

berikut ini.
n Untitled-2 @ 66.7% (RGB/8) - o] x|
=
[eeeree ] Dorc: 15400 bites DK o

e Untuk menyimpan, klik menu File > Save As, beri nama file dan Kklik

Save. Ekstensi file Photoshop adalah .psd.

3) Mengatur Ukuran Gambar dan Kanvas
Cara mengatur ukuran gambar adalah :
e Buka file yang akan diatur.

¢ Klik menu Image > Image Size, akan tampil kotak dialog Image Size.

Satuan ukuran gambar. Anda Satuan resolusi gambar.
dapat pula mengganti dengan Anda dapat pula menggu-

satuan persen (percent) ’ nakan satuan pixelsicm

Image Size
Pixel Dimensions: 6,95M
Kotak untuk ‘ E]
mengubah ukuran — EEE | pikes | v|+
piksel gambar b o Height: | 1284 poxals ; ]‘ -
“ahe: 1204 | [ b4 CAuto... )
Document Size:
Kotak untuk :
mengubah lebar L width: | 16,02 [ an o
gambar o ]8
_-Height: (1087 | [em v
Kotak untuk | | Resokton:[300 . | [puelsfnch
mengubah tinggi \
gambar [“Iscale Styles Resolusi gambar
[“)Constrain Proportions
[“IResample Image: k
| Bicubic (est for smooth gradients) i
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Untuk merubah ukuran kanvas, caranya adalah :
e Buka file gambar, klik menu Image > Canvas Size.

e Akan tampil kotak dialog Canvas Size.

Canvas Size r)( |

Current Size: 6,95M ok
Width: 16,02 cm &

Height: 10,87 cm ‘ (_Concel )
New Sge: 16,0M
\Mdth:|20 |.:m v/
%C@——ﬁ‘m vl
[CIRrelative
#octon NeT R 1
-o—§ -
LAE AT

Pilihan wama kanvas

Cxwuoxtons‘oncobr:!eachg_m &

Pilihan peletakan gambar pada
kanvas. Kotak putih di tengah
menandakan bahwa gambar
akan diletakkan di tengah
kanvas.

e Atur ukuran kanvas menggunakan Width dan Height, klik OK.

;-

Kanvas yang dihasilkan
(wilayah gambar dan
wilayah berwarna putih)

Gambar
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4) Membuat Teks dengan Photoshop

Teks merupakan kumpulan dari pixel-pixel yang secara matematis membentuk
huruf, simbol dan angka. Teks yang ditulis dalam Photoshop menghasilkan teks
berbasis vektor, yang berarti pengubahan ukuran dan transformasi pada teks
tidak akan menurunkan kualitas teks tersebut.

Tool yang digunakan untuk membuat tulisan adalah tool Type. Ketika membuat
tulisan dengan tool Type, secara otomatis akan terbentuk sebuah layer baru
untuk teks tersebut yang dinamakan Type Layer. Type Layer dapat diubah
menjadi Layer Bitmap dengan perintah Rasterize untuk menambahkan efek dan
keperluan manipulasi yang lebih komplek.

Ketika memilih tool Type, akan tampil Option Bar berikut ini :
2 4

5]
| T | [Ari.l i| ll |Rngu|olr :” -,’I'Jtﬂpl | ;I aalsharol' = ‘ gi = | ‘ * .1||-. ‘
7

4

1 3

1

1. Set the font family, digunakan untuk memilih jenis huruf.

2. Set the font style, digunakan untuk memilih tipe huruf seperti Bold
(tebal), Italic (miring) dan Regular (standar).

Set the font size, digunakan untuk mengatur ukuran huruf.
Set the anti-aliasing method, digunakan untuk menghaluskan tampilan
tulisan.

5. Alignment, digunakan untuk mengatur perataan huruf atau tulisan seperti
Left align text (rata kiri), Center text (rata tengah), dan Right align text
(rata kanan).

6. Set the text color, digunakan untuk mengatur pewarnaan huruf atau
tulisan.

7. Create warped text, digunakan untuk membuat tulisan dengan bentuk

susunan tertentu.
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Langkah-langkah membuat teks adalah sebagai berikut :
1. Buka Photoshop CS3.
2. Kilik File >New (Ctrl+N)

vew x
MHame: IUntitIEd-l Ok I
[ Presst: | Custam j Cancel |
siz=: | o] _swepeset. |
Width: |21 Icm j Celete Preset,,. |
Height: | 29.7 om -
I I J Dievice Central... I
Resalution: |SDD | piselsfinch j
Color Mode: | RGE Color j | 2 hit j
Background Contents: -
& = Image Size:
2 Advanced Background Calor 24.9M
Transparent
Color Profie: | Working RGE: sRGE IEC619662.1 = |
Pixel Aspect Ratio: | Souare Pixels j

3. Atur Name, Width, Height, Resolution, Color Mode, Background
Contens sesuai kebutuhan, lalu tekan OK. Sebagai contoh di sini
menggunakan Background Contens White.

4. Klik Horizontal Type Tool atau tekan T pada keyboard untuk membuat

teks mendatar, atau Vertical type tool untuk membuat teks menurun.

Vertical Type Taol

&

H

|

A
Q ‘,T [ '1" Horizontal Type Tool
L

zantal Type Mask Tacl

= =4 =

i1 Wertical Type Mask Tool

5. Klik pada kanvas baru yang dibuat pada langkah ke-2 tadi, lalu ketikkan
kalimat misalnya Web Design. Setelah selesai mengetikkan kalimat
untuk mengakhiri klik tanda centang Commit any current edits, yang

terletak di pojok kanan atas lembar kerja photosop CS3.

= T ——]
Fad M e b STl REE Wi Ve My
T [1 A n T iam v By W « | E[S

H fimuimmmmmw
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Web Design

6. Untuk mengubah warna teks klik double pada huruf T pada Indicates text

layer.
LocK! [ . Tt Lot L LN

T Web Design !
:| Fackground a

@@

= fx O ® 0O G 7 4

Teks akan tampak terblok seperti ini :

Web Design

7. Ubah warna teks menjadi merah dengan cara klik 2x pada kotak Set the
text color. Caranya klikkan pada kotak warna merah, tekan OK, lalu klik

tanda centang Commit any current edits seperti langkah no.5.

mJt
s»k(nenuoh x|
- o 1]
_ Cncel |
Add To Swatches
Reres Color Lbrars
Gufo = culfo
csfo % cxfo
cefo % cwfo
crfl c[s %
cafo @ %
(’3[_ Y.[ET_%
™ Only Web Color
w 5 # [Go0000 k[® %

8. Ubabh jenis font, ukuran font dan sebagainya sesuai keinginan. Di contoh
menggunakan Font Arial, ukuran 60 pt. Setelah selesai untuk mengakhiri
klik tanda centang Commit any current edits.

Fle Edt Image Layer Select Fiter Anabesi View Window Help

T]| a[ = e | @l Jubw o6 3]s e Qv
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9. Teks horisontal/mendatar sudah jadi, hasilnya :

ntitled-1 @ 16.7% (Web Design, RGB/8)
[} 2 B W ot
11 P [ Ll 1yl L1l a1 11l el

1 Web Design

c. Rangkuman

Pengenalan dasar aplikasi pengolah grafis Photoshop merupakan pengenalan
sebelum bekerja dengan Photoshop, seperti area kerja Photoshop, Toolbox dan
fungsinya, mengenai palet dan memahami layer. Tool yang digunakan untuk

membuat tulisan adalah tool Type.

d. Tugas

Bagilah kelas dibagi menjadi beberapa kelompok. Masing-masing peserta didik
membuat 5 jenis tulisan dengan parameter (jenis font, ukuran, warna dan
sebagainya) yang berbeda dengan memanfaatkan tool yang ada di toolbox
Photoshop. Simpan hasilnya dalam extention .psd dan .jpg. Diskusikan hasil

masing-masing dalam kelompok.

e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawaban pada lembar jawaban test
formatif yang telah disediakan.
1. Sebutkan komponen utama area kerja dalam Photoshop CS3, dan
jelaskan fungsinya.
2. Apa saja Option Bar yang tampil ketika memilih tool Type? Sebut

dan jelaskan.
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f. Lembar Jawaban Tes Formatif

LJ - 01: Komponen utama area kerja Photoshop CS3 beserta fungsinya.

LJ - 02 : Option Bar yang tampil ketika memilih tool Type beserta

penjelasannya.
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g. Lembar Kerja Peserta didik
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11. Kegiatan Belajar 11 : Jenis-jenis Efek Pada Teks

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 11 ini peserta didik diharapkan dapat :
v" Memahami cara mengolah teks.
v" Menyajikan efek pada teks yang sering digunakan dalam desain

grafis/web.

b. Uraian Materi

1) Mengolah Teks

Teks merupakan objek yang secara sistematis membentuk shape huruf, simbol
dan angka. Teks di dalam Photoshop merupakan kumpulan piksel-piksel yang
mempunyai resolusi sama dengan file objek, sehingga bila dilakukan
pembesaran objek atau zooming, teks akan tampak berundak (jaged) apabila

melewati batas besar resolusi objek asli.

ps Untitled-1 @ 200%

Tetapi tidak perlu khawatir dengan jaged tersebut. Saat mengubah ukuran font
(resize), Photoshop akan mengubah huruf tersebut ke dalam bentuk vektor
(vector-base type) sehingga ukuran font dapat dibesarkan tanpa khawatir akan
kehilangan kehalusan bentuk teks. Teks dapat ditransformasikan tanpa harus

menentukan besar ukuran font dengan tepat.

ps Untitled-1 @ 100% (e, R
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Untuk membuat huruf atau kata, caranya berbeda dengan membuat paragraph.
Huruf dibuat dengan klik pada objek yang aktif dan kemudian menuliskan teks
yang akan dimasukkan. Sedangkan paragraph dapat dibuat dengan melakukan
dragging terlebih dahulu untuk menentukan area paragraph baru, kemudian

menuliskan teks yang telah didefinisikan tersebut.

tled-1 @ 100% (paragraf teks dapat be

teks tunggal
paragraf
teks dapat |
berisi :
beberapa |
kalimatdi ¢
dalam kotak
paragraf| i

Layer teks otomatis akan terbentuk saat mengklik objek yang aktif.

-

| Lavers = | Channels | Paths V. =
INDrma| ;I Opacity

Lock: [ &+ @ Fill: [ 10096 | » |

|§ paragraf teks dapat...

|§ T teks bunggal
|§ I:l Fackgound |

Layer type tidak akan muncul sebagai layer baru saat menggunakan mode
multichannel, bitmap, maupun indexed color, sebab mode ini tidak mendukung

layer, sehingga teks hanya akan tampil pada layer background saja.
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MENGATUR TEKS
Teks dapat diatur menggunakan palet character yang dapat diaktitkan melalui

Window > Character.

Tombol palet

| Character x | Character
Jenis font e— { Brushds5 BT ml E‘g;‘f* _‘ Cl e Gaya font
Ukuran teks e—taop [ 60 ot L‘i] B | (auo) ewsf——1-e Jarak antarbaris
Jarak antarkarakter e—teally | 1eiric: &i Ay m——o Jarak antarkarakler
Tlngglhurufo—-orr[m ] ![m j——o Lebar huruf

Posisi garis dasar teks e—FeA2 cdon-— Warna teks
(T T TT T T. T F | Efekcetakiteks

Bahasa e— fm: USA &] aa[ Smooth ﬁ}- ———o Metode anti-alias

Untuk mengatur paragraph teks, pilih tab Paragraph.

| Character. | Paragraph x | o=
meanleks.—{ilili =58 = ]

Tombol palet
Paragraph

Indentasi kirl o——o,‘ - £l
Indentasi baris pertama e——{e & |~ Indentasi kanan
Jarak paragraf dengan e——e o—1—e Jarak paragraf dengan
paragraf sebelumnya ‘ " paragraf setelahnya
- B kg
Mengaktifkan olomatisasi &—

pemenggalan suku kata

MENGGUNAKAN TYPE MASK
Type mask digunakan untuk membentuk seleksi dengan bentuk font yang dipilih,
dengan orientasi horizontal maupun vertikal. Seleksi type mask ini akan
ditampilkan pada layer yang aktif, yang dapat dipindah, disalin, diisi warna dan
diberi stroke.
Cara membuatnya adalah :

1. Pilih layer yang akan diberi type mask.

2. Pilih Type Mask Tool, baik vertikal maupun horizontal.

3. Ketikkan pada layer baru. Teks akan tampil dengan warna mask.
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4. Klik pada layer palet atau klik Commit any current edits di sebelah

kanan pada option bar untuk memunculkan marquee huruf.

rs Untitled-1 @ 100% {RGE,/8)

r-

5. Pilih layer via copy (Ctrl+J) untuk membentuk layer baru dari hasil salinan
marquee teks tersebut. Teks tidak akan tampak karena tekstur dan fill
teks sama persis dengan background.

6. Tambahkan layer style glow untuk memberikan kontras objek dengan
latar belakang dengan mengklik menu Layer > Layer Style > Drop
Shadow.

w Untitled-1 @ 100% (Layer 1, RGB/8)

Ninclza

Layer Style
Styles [~ Drop Shad Ok I
— Structure
Elending Options: Default Elend Made: lm - Cancel |
Cpaity) e Mews Style. .. |
¥ Inner Shadow ] i
I Outer Glow Angle: @ I ® [ Use Global Light
¥ Inner Glowe Distance: I—
¥ Bevel and Emboss Spreadt oo I— k) .
¥ Contour = ers |5— P
™ Texture — Quality
Disit Contour: m [ Anti-aliased
™ Color Cwerlay
l ™ Gradient Cwerlay Moie: e IU— i
™ Pattern Croerlay ¥ Layer Knaocks Qut Drap Shadow
I Stroke

RASTERIZE PADA LAYER TYPE

Beberapa perintah dan tool, seperti filter effect dan Painting Tool, tidak dapat
digunakan dan diterapkan pada type layer. Untuk dapat menggunakan tool
tersebut harus me-rasterize. Rasterize akan melakukan konversi dari tipe layer
ke layer normal, sehingga mengakibatkan teks tersebut tidak dapat diedit kembali
sebagai teks. Kotak peringatan akan tampil saat mencoba menggunakan atau
menerapkan perintah yang membutuhkan teks untuk di-rasterize.
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Adobe Photoshop £53 Extended

' This type layer must be rasterized before
. proceeding. Its text wil no longer be editable,
Rasterize the type?

Ik I Cancel

1. Pilih type layer di dalam palet layer.

2. Pilih menu Layer > Rasterize > Type.

MENENTUKAN ANTI-ALIASING
Anti-aliasing digunakan untuk menghasilkan tingkat kehalusan batas pinggir tepi
teks, sehingga batas tersebut bercampur dengan background dan menghasilkan
tingkat kehalusan pinggir teks.
Besar dan jumlah warna yang dibutuhkan file akan bertambah saat
menggunakan anti-aliasing pada teks. Cara menerapkan anti-aliasing :

1. Pilih type layer pada palet layer.

2. Pilih salah satu dari cara di bawah ini :

a. Pilih menu option % gaat mengaktifkan option bar atau palet
character.
b. Dari menu Layer > Type, pilih option pada submenu.

Perbedaan teks tanpa anti-aliasing dan menggunakan anti-aliasing :

n Untitled-1 @ 100% (z r: Untitled-1 @ 100% (3
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WARP TEXT
Warping adalah fasilitas untuk mendistorsi bentuk objek dengan beberapa variasi
bentuk. Teks tersebut akan mengikuti bentuk shape yang dipilih.

7 Untitled-1 @ 100% {(a , RGB;/8) _ Ol x|
x
~  Style: I [Z1 Fish 'I i _
[8]4
& Horizontal & Wertical Cancel |
Berd: +51 %
Horizontal Distartion: I LS

[10% @] Doc: 531

- wertical Distortion: +19

Cara melakukan warp :

1. Pilih layer type

- . )
Pilih Type Tool, klik tombol Warp -
Pilih warp style dari menu Style Pup-up.
Pilih orientasi warp teks, horizontal atau vertikal.

o M oD

Tentukan beberapa option:
a. Bend, digunakan untuk mengatur besar distorsi warp.
b. Horizontal dan Vertikal Distortion, untuk menerapkan perspektif
objek.
6. Untuk membatalkan Warp, klik None.
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2) Jenis-jenis Efek Teks
Pada halaman web sering digunakan berbagai efek teks sehingga teks akan
terlihat lebih indah dan menarik perhatian pengunjung. Efek teks biasanya
digunakan sebagai logo, banner, link dan judul.
Jenis-jenis efek teks antara lain :
v' Teks Melengkung
Photoshop mempunyai fasilitas yaitu Warp Text yang di dalamnya
menyediakan berbagai style yang bisa digunakan secara langsung untuk

melengkungkan teks.

Teks Melengk“ng

v' Teks 3D
Bentuk 3D menjadi popular dan banyak digunakan oleh para desainer

untuk menambah keindahan desainnya.

3D

v' Teks Lembut
Teks lembut adalah teks yang berlatar belakang kabur, sehingga teks
yang ada di atasnya terkesan lembut. Teks ini banyak digunakan dalam

mendesain halaman web.

B e
11111
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TEKS GRADASI

Teks gradasi adalah teks yang dibuat dengan menerapkan efek gradasi
warna, sehingga perpindahan atau transisi warna pada teks terlihat
secara halus. Gradasi warna bisa terdiri atas dua warna atau lebih.

TEKS WARNA WARNI

Teks warna warni adalah teks yang terdiri atas beberapa warna dalam
suatu tulisan, antara satu huruf dengan huruf lainnya mempunyai warna
yang berbeda-beda, sehingga menimbulkan kesan ceria, ramai dan

periang.

BcDA

TEKS OUTLINE GANDA

Teks outline ganda adalah teks yang mempunyai dua garis pinggir
dengan menggunakan warna garis pinggir yang berbeda antara garis
yang satu dengan yang lain, sehingga terlihat seperti tiga buah teks

dalam satu tulisan.
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TEKS MENYALA
Teks menyala adalah efek yang menambah pencahayaan atau sinar yang
memudar secara bertahap di luar sisi teks, sehingga teks akan terlihat

menyala seperti api lilin.

_|
m
=
n
®
>
Y
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o
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Py,
0
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7
-
z

Teks garis bersusun adalah teks yang menggunakan pola garis-garis
lurus bersusun secara horizontal sebagai motifnya, sehingga teks akan
terlihat lebih elegan. Teks ini banyak digunakan untuk membuat logo
suatu perusahaan atau produk

,.|

TEKS BERKARAT
Teks berkarat adalah teks yang dibuat dengan menerapkan efek seperti

besi yang sudah karatan karena sudah dimakan usia alias using.

2 A A Jr)
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v TEKS AQUA
Teks aqua adalah teks yang menggunakan efek seperti kaca bening pada
galon plastik minuman aqua dengan pendaran cahaya berwarna kebiru-

biruan.

APEL

v TEKS BERTABUR PERAK

Teks bertabur perak adalah teks yang menggunakan efek berupa taburan

perak di atas permukaan teks.

v TEKS API
Teks api adalah teks yang menggunakan efek seperti api yang

mengelilingi teks tersebut.

v TEK EFEK ICE

Teks efek ice adalah teks yang memberikan kesan seperti terbungkus es.
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c. Rangkuman

Pengenalan dasar aplikasi pengolah grafis Photoshop merupakan pengenalan
sebelum bekerja dengan Photoshop, seperti area kerja Photoshop, Toolbox dan
fungsinya, mengenai palet dan memahami layer. Tool yang digunakan untuk
membuat tulisan adalah tool Type

d. Tugas

Baca uraian materi dengan seksama. Sebelum mengerjakan tugas, bagi kelas
dalam beberapa kelompok. Buatlah teks menggunakan fasilitas Warp Text.
Cobalah semua style yang ada, simpan dalam file. Kemudian diskusikan hasilnya

dalam kelompok masing-masing.

e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawaban pada lembar jawaban test
formatif yang telah disediakan.

1. Sebutkan option yang ada dalam palet character.

2. Efek teks apa saja yang sering digunakan dalam web ?.

f. Lembar Jawaban Tes Formatif

LJ - 01: Option yang ada dalam palet character.
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g. Lembar Kerja Peserta didik
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12. Kegiatan Belajar 12 : Pemberian Efek Pada Teks

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 12 ini peserta didik diharapkan dapat :
v" Memahami menu yang digunakan untuk memberi efek pada teks.
v" Memahami cara memberi efek pada teks.

v Membuat teks dengan berbagai jenis efek..

c. Uraian Materi

1) Layer Style

Layer Style adalah menu yang digunakan untuk memberi efek pada objek,
seperti memberi bayangan, memberi efek embos, memberi outline pada objek,
dan sebagainya. Untuk memunculkan jendela Layer Style, pilih menu Layer >
Layer Style > Blending Option atau pada Palet Layer klik Add Layer Style dan
pilih Blending Option, atau dengan klik double pada layer tersebut maka akan

muncul jendela Layer Style.

Layer Style x|

Styles — Blending Options o
V1 — General Blending _
Blending Options: Default Blend Maode: INDrma| j =
™ Drop Shadow S N —INEW —
™ Inner Shadow i I m |
B i ¥ Preview
I~ outer Glow Advanced Blending
Fill opacity! p—————————y [ 100 %
™ Inner Glow

™ Bewel and Embuoss

Channels: W R WG W E .
Enockout: IN‘._“."a vI

I™ Contaur [~ Blend Interior Effects as Graup
I~ Texture [V EBlend Clipped Layers as Group
[T Sati ¥ Tranzparency Shapes Layer
atin

[~ Layer Mask Hides Effects
[~ Wector Mask Hides Effects

— Blend If |Gmr ,,I -

T Colar Cuverlay

™ Gradient Cnverlay

[T Pattern Cwerlay

This Layer: i] 255
i ——
Y fus}
Underlying Layer: 1] 255
———
Y iy

Fungsi masing-masing efek adalah :
1. Drop Shadow : untuk memberi efek bayangan pada objek.

2. Inner Shadow : untuk memberi efek bayangan didalam objek.
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Outer Glow : untuk memberi efek cahaya diluar objek

Inner Glow : untuk memberi efek cahaya didalam objek

Bevel and Emboss : untuk member efek timbul atau 3 dimensi.
Satin : untuk memberi efek cahaya pada sisi dalam sebuah objek

Color Overlay : untuk memberi efek/melapisi warna pada objek

© N o g s~ W

Gradient Overlay : untuk memberi efek/melapisi objek dengan warna

gradasi

9. Pattern Overlay : untuk memberi efek/melapisi objek dengan pattern
tertentu

10. Stroke : untuk memberi efek outline/garis pada objek

2) Filter
Selain Layer Style, Filter juga merupakan menu yang sering digunakan untuk

membuat efek-efek khusus.

Filker Analysis  Yiew Window Help

Last Filker Chrl+F o 4 o
=4 |_| = 4|
| Convert for Smatt: Filkers ]
! Extract... AlE+CErl+3 _
Filter Gallery. ..
Liquify. .. Shift+CEr-+x
Pattern Maker ... Ale-+ShiftHChrl+H
Vanishing Poink. .. Alc+Chrl+y
Artistic ld  Colored Pencil. ..
Blur F Cutout...
Brush Strokes *  DryBrush...
Distort ¥ Film Grain. ..
Moise ¥ Fresco...
Pixelate ¥ Meon Glow, ..
Render ¥ Paint Daubs. ..
Sharpen *  Palette Krife. ..
Sketch ¥ Plastic Wrap...
Skylize »  Poster Edges...
Texture »  Rough Pastels...
Video »  Smudge Stick...
Other »  Sponge...
. Underpainking, ..
Biginar ‘ Watercalor...

o Filter Artistic : untuk membuat kesan artistic pada foto atau objek.

o Filter Blur : untuk mengaburkan atau menciptakan efek kabur pada
gambar di kanvas.

o Filter Brush Strokes : untuk menghasilkan efek gambar lukisan dengan
goresan kuas tinta pada sebuah gambar.

o Filter Distort : untuk menciptakan efek distorsi atau mengubah orientasi

foto atau gambar.
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e Filter Noise :untuk menciaptakan efek noise atau kesan kotor ato
bintik2 di gambar

o Filter Pixelate : untuk memanipulasi pixel pixel dari suatu gambar atau
membuat efek nuansa bintik2 atau permainan dalam
kreasi titik2.

o Filter Render : untuk membuat efek special yang tidak bisa diakomodasi
filter kelompok lain. Seperti efek pola awan, dan efek
sinar khusus pada sebuah gambar.

¢ Filter Sharpen : untuk memperjelas tampilan tampilan gambar yang kabur
dengan meningkatkan  kontras  pixel-pixel  yang
berdekatan.

o Filter Sketch : untuk menambahkan teksure ke gambar, digunakan
untuk efek 3D, menciptakan efek lukisan.

o Filter Stylize : menghasilkan efek lukisan atau impressionistic dengan
melakukan pengantian pixel dan meningkatkan nilai
kontras pada sebuah gambar.

o Filter Texture : untuk menirukan penampilan unsur atau kedalaman,
atau menambahkan efek organik.

o Filter Video : Jenis filter ini terdapat 2 efek khusus yaitu De-Interlace
merupakan filter yang digunakan untuk menghilangkan
garis interlace yang terdapat pada gambar yang diperoleh
dari video dengan melakukan duplikasi atau interpolasi
garis dan NTSC ( National Television Standars
Commiteeb ) merupakn filter yang digunakan untuk
membatasi jumlah nada dengan warna yang dapat
ditampilkan oleh televisi pada sebuah ambar dengan
tujuan untuk mencegah terjadinya oversaturasi.

o Filter Other : untuk keperluan yang sangat spesifik.
Dalam pembuatan efek teks di Photoshop, teks diperlakukan sebagai objek

(Rasterize Layer) agar dapat melakukan manipulasi lebih lanjut, terutama untuk

pemberian Filter dan pengaturan warna yang lebih komplek.
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Teks Melengkung
Langkah membuat teks melengkung menggunakan fasilitas Warp Text dengan
style Flag.

1. Klik tombol Horizontal Type, lalu tulislah “Teks Melengkung” berwarna

merah di canvas.

w Untitled-1 @ 16.7% (Teks Melengkung, RGE/8)

Teks Melengkung

2. Pada option bar, klik tombol Create warped text, akan tampil kotak dialog
Warp Text, pilihlah pada bagian Style : Flag dan isikan pada Bend : +50.
]

B —
~ Style: (Y Flag |

& Horizontal ¢ Vertical Cancel |
Bend: |+75 %Yo

—
Horizontal Distortion: | 0 %

Wertical Distortion: Id %

N

3. Hasilnya akan tampak seperti ini.

e Untitled-1 @ 16.7% (Teks Melengkunag, RGE,8)
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Teks 3D
Langkah membuat teks dengan efek 3D dengan menerapkan efek Bevel and
Emboss di Layer Style :

1. Klik tombol Horizontal Type, lalu tulislah “3D” berwarna orange di canvas.

p: Untitled-1 @ 16. 7%

""‘;"IulI|||I||1|I|||I||2|

13D

2. Klik menu Layer > Layer Style > Bevel and Emboss, kemudian atur

parameter seperti di bawah ini

Layer Style x|

Styles — Bevel and Emboss ’TI

— Structure

Elending Cptions: Default —I
JE Stle: IInner EBevel 'I Cancel

™ Drop Shadow :
P Technique: IChiseI Hard YI Mew Style... |

™ Inmer Shadow

Depth!: ——— [em0 % W Preview
I Quter Glow Direction: % Up ™ Down
™ Irrer Glow Size!  E— IIU—P:’:
[ Bevel and Emboss Soften: rE—— Iu_px .

— Shading
Angle: IT ©
I Satin ° ¥ Use Global Light
™ Color Owerlay Altitude: I 30 @
) Erectet Soeiky Gloss Contaur: Ij] [77 Anti-sliased
I~ Pattern Owerlay

I Stroke Highlight Mode: IScr'een vl I:l

Cpacity! p—y 1y

Shadowe Made: IMuItipIy vl -

Cpacity! ————y I ) ko

3. Hasil teks dengan efek 3D :

™

s Untitled-1 @ 16.7% (

.....;,IDI|,|.|.|1.|.|||||2|I|

13
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Teks Lembut
Langkah membuat teks lembut berwarna putih dengan lapisan berwarna biru
kabur :

1. Kilik tool Horizontal Type, lalu tulislah “Soft” berwarna biru atau #0072BC

di kanvas.

ps Untitled-1 @ 16.7%0 {Sq

""‘i“loulululullu||I||||2|||I|

| Soft

Klik menu Layer < Duplicate Layer untuk menggandakan teks tersebut.

Pada palet Layers, klik Layer Type Soft (layer yang bukan hasil
duplikasi). Klik menu Layer > Rasterize > Layer.

4. KIlik menu Filter > Blur > Gaussian Blur > isikan nilainya : 30.

x
e I
Cancel |
m ¥ Preview
o 4|
Radius: Iﬂ— pixels

5. Pada palet Layers, klik Layer Type Soft copy (hasil duplikasi atau layer
paling atas). Ubahlah warna teksnya menjadi putih, makanya hasilnya
akan tampak seperti ini.

r: Untitled-1 @ 16.7% (Soft,

Jdr YT
~11]1
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TEKS GRADASI
Langkah membuat teks dengan efek gradasi Chrome adalah :
1. Kilik tool Horizontal Type Mask, lalu tuliskan “GRADASI” di kanvas.

m Untitled-1 @ 25% (RGB/8)

- B e o~ -
L] I o Fi
! ' ! [ T | | [ [ el : 1
! ' [ 1 | ! P I 1
- ! ' ! 1 . 1
! 1 N P ! 1 | - 1
1 prm =t . ' 1 | ! ! !
" 1 "~ L | N [ - !
Vo v 2 e [N — W
1 [ [ . [N L] 1
S [T B l ' I N ":
_ - U ' — ! ]

2. Kilik tool Gradient, pilihlah Style Gradasi : Chrome di option bar. Klik dan

seret pada teks mengikuti tanda panah dari atas ke bawabh.

- e pmmmn gt e '_,.- ==
H .
T LI M (. [ i T i
! [ - : i " ' ' ' -Iq !
|oytes rop H 1 '
| r==a b - ! [ 5 '
i :._‘ 1 . i ;'1 1 a0 5§ i
Lo H [ o ' L '
| ' i
I T R PR t !
LTS B S e - -

3. Hasil gradasi linear akan tampak seperti di bawah ini.

o Untitled-1 @ 100% (RGB/8)

A A A AP
BN AR PR FAE 95
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TEKS WARNA WARNI
Langkah membuat teks yang terdiri atas empat warna, yaitu merah, kuning, hijau,
biru :

1. Kilik tool Horizontal Type Mask, lalu tulislah “BEDA” di kanvas.

v Untitled-1 @ 100% {RGB/8)

2. Klik tool Marquee untuk masuk ke mode normal. Klik menu Edit >

Stroke, isikan pada Width : 1 px, Color : hitam dan Location : Outside.
sroce =

Stroke oK I
Width: | 1 px Cancel |
Color: -

Location
((" Inside ©° Center % Qutside ‘

Blending ——————
Mode: [Momal <]
Cipacity: IF o
[T Preserve Transparency

3. Kilik tool Paint Bucket, pilihlah warna merah di palet Swatches, lalu klik

r Untitled-1 @ 100% (RGE/8)

pada huruf “B”.

4. Lakukan hal yang sama seperti pada langkah 3 untuk member warna

pada huruf yang lain dengan warna yang berbeda, sehingga hasilnya

seperti tulisan di bawah ini.

B:DEA BEDA
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TEKS OUTLINE GANDA
Langkah membuat teks berwarna hitam dengan outline merah dan putih :
1. Kilik tool Horizontal Type, lalu tulislah “XP” berwarna hitam di kanvas.

ps Untitled-1 @ 100%s {XP, P

2. Klik menu Layer > Layer Style > Stroke, pilih pada bagian Fill Type :
Gradient, Style : Shape Burst.

Layer Style il
Sl — Stroke oK ]
— Structure
Blending Options: Default Sizet e, [ B Gancel
I™ Drop Shadow Pasition: |leer '[ M—] bhadld
I™ Inner Shadow EBlend Mode: Im ¥ Preview
I Outer Glow Opacily! - - A [ 100 % .

I™ Inner Glow
I™ Bewel and Emboss [ P |G”di"“ jv Emm edit @

™ Contour Gradient: [~ Reverse
I~ Texture Style: [shape Burst vl [ align with Layer
I Satin
Angle: | 40 2
I™ Color Owerlay

Scale! —y—— [0 %

™ Gradient Overlay

I™ Pattern Owverlay

3. Klik pada bagian Gradient untuk menampilkan kotak dialog Gradient
Editor, lalu aturlah Color Stop berwarna merah dan putih.

Gradient Editor =1k
[~ Presets o oK I
FEFEREFrT e
WA ViA -

save... |

Name: | Custom New |

[ Gradient Type: | Solid hd
Smoothness: Yo

Opacity »]% Location: [ | % DelEtel |
Color: | Location: % oelete |
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Layer Style x|
vk [ Stroke oK |
[ Structure
Blending Opticns: Default Sy ] Cancel
I Drop Shadow Pasitiont m Mew Style...
ner Shat Blend Mode: lm ¥ Preview
it low Opacity!  p— 100 3%
I Bavel and Emboss - T [oradent ] @
I~ Contour Grodect: [N ] [ Reverss
I~ Texture Stylet [shape Burst v | [V Align with Layer
a
(==t Zrgle: o »
™ Color Overlay
Sealet ——y—x *
™ Gradient Overlsy = 100

I~ Pattern Gwerlay

4. Hasil dari teks outline ganda adalah :

n: Untitled-1 @ 100% (XP, R

TEKS MENYALA
Langkah membuat efek teks menyala yang warnanya akan memudar dari warna
kuning, orange dan merah.

1. Klik tool Horizontal Type, lalu tulislah “PIJAR” berwarna hitam di kanvas.

rs Untitled-1 @ 100% (PIJAR, RGB/8)

PIJAR

2. Klik menu Layer > Rasterize . Layer. Klik lagi menu Layer > Duplicate

Layer sebanyak tiga kali.

-
| Lavers = | Channels | Paths | .=

INDrmaI ;I Opacity: I 1009 | »
Lock: [] __,;.F + & Fill: n

3 IEl PLJAR copy 3
[Fiam |

|§ PIJAR. copy 2
[FaAmn |

|§ PLIAFR. copy
]

3 PLIAR
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Pada palet Layer, klik layer PIJAR copy 2, lalu klik menu Image >
Adjustment > Hue/Saturation, berikan tanda cek pada Colorize, lalu

isikan pada bagian Hue : 50, Saturation : 100 dan Lightness : +50

(kuning).
E
- Edit: | Master j
Hue: IED Cancel |
=CI
Load...
Saturation: 100 LI
Save... |
A
Lightness: +50
Lt
¥ Colorize
f f j V¥ Preview

Klik menu Filter > Blur > Gaussian Blur, isikan nilainya : 3.

Klik layer PIJAR copy. Lakukan hal yang sama seperti pada langkah 3,
tetapi isikan pada bagian Hue : 30 (orange). Klik menu Filter > Blur >
Gaussian Blur, isikan nilainya : 6.

Klik layer PIJAR. Lakukan hal yang sama seperti pada langkah 3, tetapi
isikan pada bagian Hue : 10 (merah). Klik menu Filter > Blur > Gaussian

Blur, isikan nilainya : 9.

Ubah warna background menjadi hitam agar teks terlihat menyala.

7 Untitled-1 @ 100% (Background, RGB/8)
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TEKS GARIS BERSUSUN
Langkah membuat teks garis bersusun dengan pola yang dibuat sendiri :
1. Buatlah file baru dengan ukuran Width : 1 px, Height : 6 px dan Content
: Transparan.
Klik tool Zoom untuk memperbesar tampilan hingga ukuran 1600%.
Klik tool Pencil, lalu pilih warna foreground : hitam, dan klik pada bagian

atas area.

r Untitled-1 @ 160 - 10| x|

-

[1600% @] 2 B

4. Klik menu Select > All, lalu klik menu Edit > Define Pattern, simpanlah
dengan nama : Polaku.
5. Buatlah file baru lagi, klik tool Horizontal Type Mask, lalu tulislah :ELEX”

di kanvas.

p: Untitled-2 @ 25% (RGB,8)

__________

6. Klik tool Marquee untuk masuk ke mode normal. Klik menu Edit > Fill,
akan tampil kotak dialog Fill, pilihlah pada bagian Use : Pattern dan

Custom Pattern : Polaku.

GO x|

— Contents ,TI
User | Pattem =l
Canicel I
Custom Pattern: EH
— Blending . . ! %;a g @
Moce: I & | % T
N : L % m gg — — —
Opacity: I _E E _E
[T Preser E= % E=

|Polaku [1 by & pixels, RGE mode) |

-

7. Tambahkan efek Layer Style pada teks, seperti Bevel and Emboss,
Drop Shadow dan Color Overlay agar terlihat lebih bagus.
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TEKS BERKARAT
Langkah untuk membuat teks yang berwarna abu-abu dengan efek karat
berwarna coklat :
1. Set foreground color berwarna abu-abu atau # BEBEBE dan Set
background color berwarna coklat atau # A0410D.
2. Klik tool Horizontal Type, lalu tuliskan “KARAT” berwarna abu-abu di

kanvas.

» Untitled-1 @ 100% (KARAT, RGB/8)

3. Klik menu Layer > Rasterize > Layer. Klik lagi menu Filter > Distort >
Ocean Ripple, lalu isikan pada bagian Ripple Size : 9 dan Ripple
Magnitude : 14.

IOcean Ripple j
Ripple Size |9
N
. -l

Ripple Magnitude 14|

4. Klik menu Layer > Layer Style > Drop Shadow. Kemudian berikan tanda
cek pada Bevel and Emboss, klik kotak warna di samping bagian

HighLight Mode : Screen untuk mengubah warna menjadi merah muda
atau # FF9999.
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Layer Style 1]
Styles — Bevel and Emb | Ok I
— Structure
Blending Options: Default Style: ]Inmr Bevel vl Cancel I
¥/ Drop Shadow Technique: ]m New Style...
™ Inner Shadow Depth: ——— [z200 % ¥ Preview
I Outer Glow Direction: % Up (" Down
™ Inner Glow Size! —y IS_ px
= Bevel and Emboss T T T S —— IIJ px
Wl Contour
— Shading
B Texture ey [ °
I Satin [V Use Global Light
I~ Color Cwerlay Altitude: [30 e
WEETTET Gloss Contour: I]EI [ arti-slissed
™ Pattern Owerlay
I sroke Highlight Mode: ]sﬂem vI - FF575
Opacity:  ———y | 100
Shadow Mode: ]r] -
Opacity: %
w \ r ) s
TEKS EMAS

Langkah untuk membuat teks dengan warna kuning menggunakan kurva dan
pewarnaan yang spesifik menggunakan Hue/Saturation :
1. Set foreground color berwarna abu-abu atau # 999999, lalu klik tool

Horizontal Type dan tulislah ‘emas’.

p Untitled-1 @ 100% (emas, RGB/&)

enmas

2. Tambahkan efek Layer Style Bevel and Emboss dan Drop Shadow
pada teks, biarkan parameternya dalam keadaan default.

rs Untitled-1 @ 100% {emas, RGB/8)

enmas
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3. Pada palet Layers, klik Layer Type emas sambil menekan tombol CTRL

pada keyboard, teks akan terseleksi.

ps Untitled-1 @ 100% {Background, RGB/8)

4. Masih di palet Layers, klik tombol Create new fill or adjustment layer,

akan tampil menu, pilihlah Curves.

Solid Colar. ..
Gradient. ..
Pattern...

Lewvels. .,

nnels | Paths | -

Color Balance., ..

EBrightness/Cantrast, . j Cpalys

Black & Whits. .. a Fill: | 1003s [ v |

HuefSaturation, ..
Selective Color...

Channel Mixer. .. <
Garadient Map... vap Shadaw
Photo Filker...

evel and Ermboss
Exposure. ..
Inwert figround! a
Threshold. .. =
Posterize. .. . O &l oW

5. Pada kotak dialog Curves, aturlah bentuk kurva seperti pada gambar

berikut ini.

51
Preset: |Custam = = Ok |
[~ Channel: IRGEI 2 [ — Cancel

W & Smooth
Auto
Options...
¥ Preview
Cutput:
I 255
- [
Input:
252 & # # [ showdpping
(¥) Curve Display Options ———————————————
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6. Lakukan seleksi lagi pada teks, lalu klik tombol Create new fill or
adjustment layer, akan tampil menu dan pilihlah Hue/Saturation, isikan

pada bagian Hue : 50 dan Saturation : 100 dan Brightness : -20.

x
—Edit:lMaster j [
Hue: IESD Cancel |
'=C|
Load... |
Saturation: 100
Save... |
|
Lightress: 20|
e
¥ Colorize

f ,f f v Preview

7. Hasilnya:

s: Untitled-1 @ 100% (Hue/Saturation 1, Layer ™

eNnas

TEKS AQUA
Langkah membuat teks berwarna biru muda dengan efek pencahayaan pada
bagian-bagian tertentu dari teks.

1. Set foreground color berwarna biru muda atau # 1A66AF, lalu Klik tool

Horizontal Type dan tulislah ‘APEL’ pada kanvas.

n Untitled-1 @ 100% (APEL, RGB/8)

APEL

2. Klik menu Layer > Layer Style > Inner Shadow. Ubahlah warna dengan

mengklik kotak warna yang ada di samping Blend Mode : Multiply
dengan warna biru tua atau # 025096. Aturlah parameter yang lain seperti

pada gambar di bawah ini.
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Layer Style

Stifles — Inner Shadow
— Structure

Elending Cptions: Default Blend Mode: IMuIliphr EI e
Mg Opacily!  —— I—SO a4
™ Outer Glow Angle: CD [50 @ [~ Use Global Light
™ Inner Glow Distance: gy [ ex
™ Bevel and Emboss Choke: e=—py—otw— [25 %

™ Contour Site! (p— 15 px

-

3. Berikan tanda cek pada Outer Glow, ubahlah warna menjadi warna biru

muda atau # 44CAFE, dan aturlah parameter yang lain seperti gambar

berikut.
Layer Style
Styles — Outer Glow
— Structure
Blending Optiors: Default Blend Mode: INormaI :I
I Drop Shadow Opacity: : = %
¥ Inner Shadow

Moise! — r%

N cp o7

I Inner Glow " #44CAFE
I~ Bewel and Emboss  Elements

I Contour Technique: |Sa&er 'I

I Texture Spread | I“_*
I™ satin Sett Qe [s P
™ Color Crverlay — Quality

M T Contour: m [ Anti-aliased
™ Pattern Owerlay
Range! e——y——-=— |50 %

trok
Fstoke Jitter: ey IO %
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4. Berikan tanda cek pada Inner Glow, ubahlah warnanya menjadi warna

putih atau # FFFFFF, dan aturlah parameter yang lain seperti gambar di

bawah ini.
Layer Style
Styles — Inner Glow
— Structure
Blanding Options: Default Blend Mode: ICoInr Dodge 3
I Drop Shadow Opacity!  r—— I 50 o
¥ Inner Shadow (LI ——
[ Outer Glow 5 u ol -]
o S
™ Bevel and Emboss — Elements
I~ Contour R ISD&" ]v
I Texture Source: { Center (% Edge
X N — I
™ Satin Choke g i
Size! Cy— I x
I~ Color Owerlay 2 i

5. Berikan tanda cek pada Bevel and Emboss, aturlah semua parameter

yang ada seperti pada gambar.
x|
Shyles — Bewvel and Emboss ’T‘

— Structure

Elending Options: Default |
U Shyle: IInner Bewvel "I Cancel
Drop Shad
B|Bysp Slredlay Technigque: ISmooth v| Mew Style.,. |

F Inner Shadow

Deptht o y— IW ) [+ Prewview
F7 Quter Glow Direction: * Up ™ Dawen
F Inner Slow Sizel i — |3— Px
[ Bevel and Emboss Softeni ——————y |2— px i

— Shading
Taxture
M Taxtur Angle: IT @
I~ satin ° ¥ Use Global Light
™ Calor Owerlay altitude: I 33 @
Gradient Cwerla
r v Gloss Contaur: m [~ anti-aliazed
™ Pattern Crverlay
I Stroke Highlight Made: IScreen j
Cpacity! — sy g
Shadaw Made: IMultipl\,r j -
Opadity: y— ID—%
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6. Berikan tanda cek pada Contour, lalu aturlah parameter yang ada seperti

berikut ini.
x|
— Cont; ok |
Shyhs i Rounded steps oK
Blending Options: Default Cancel
- e Contour: [V Anki-aliased
Drop Shadow Ne
w Style... |
¥ Inner Shadow Range! e —o——y Iss ¥ == ’h
: v Preview
¥ Outer Glow
¥ Inner Glow —
d Bevel and Emboss
ﬂ Contour
| Texture

r Untitled-1 @ 100% (APEL, RGB/8)

APEL

TEKS BERTABUR PERAK
Langkah membuat teks dengan tekstur glass, sehingga teks terlihat bertaburan
perak. Pada bagian akhir, teks bertabur perak ditambah dengan kerlipan cahaya
bintang untuk menyemarakkan efek teks yang telah dibuat.

1. Kilik tool Horizontal Type, lalu tuliskan ‘METEOR’ di kanvas.

v Untitled-1 @ 100% {METEDR, RGB,/8)

METEOR

2. Tekan tombol D pada keyboard supaya warna dalam keadaan default.

Klik menu Layer > Rasterize > Layer.

3. Pada palet Layers, klik Layer Type METEOR sambil menekan tombol
CTRL pada keyboard, teks akan terseleksi. Klik menu Filter > Render >
Clouds.

7 Untitled-1 @ 100% (METEOR, RGB,/8)
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4. Klik menu Filter > Distort > Glass, isikan pada bagian Distortion : 20,

Smoothness : 1, Scaling : 55 dan pilihlah bagian Texture : Tiny Lens.

j_

—IGIass
Diskartion IZD
Smookhness |1
.
Texture:
Scaling
M
e
[ Irwert

5. Klik menu Layer > Layer Style > Stroke, lalu isikan semua parameter

yang ada seperti pada gambar berikut.

Layer Style

Shyles

Elending Options: Default

T Drop Shadow

I Inner Shadow

T outer Glow

T Inner Glow

I Bewel and Embuoss
™ Conteur
™ Texture

™ Satin

T Colar Owerlay

T Gradient Owerlay

T Pattern Crwerlay

— Stroke

x|
ok |

— Structure

Size! gli— |10 B
Position: ICenter "I
Eland Mode: INormaI j
Opacity; e—-——————y [1n %
Orange,

— Fill Type: IGradient 'I }‘E"OW orangd
L]

Stule: || inear »| ¥ Align with Layer

Angle: @ I 90 ®

Seale: ——— IIDEI g

Cancel |
Mew Style,,, |

V¥ Preview
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6. Berikan tanda cek pada Bevel and Emboss, lalu isikan semua parameter

yang ada.
Layer Style x|
Styles — Bevel and Emboss Ok I
— Structure
Blerding Options: Default I—_, —I
erding Oplionzs: Defau style: [Shroke Emboss - Cancel
Drop Shad
I™ Drop Shadow Tkt ISmoolh -I MNew Style... |
I Inner Shadow
Depth! ey ISSEI % |7 Presiw
™ Cuter clow Directior: {* Up " Dawn
I~ Irrer Glow Sizel g e—— I 10 px
E Bevel and Emboss Soften: Py— | 0 px
— %hading
Angle: IT""
I Satin o [ Use Global Light
™ Color Cwerlay Altitude: I 20 - R|nu
™ Gradient Cwerl
radiem, Lwerlay Glozz Conkour: [ anti-sliased

[T Pattern Cverlay
[ Stroks Highlight Made: IScrEEH j

Cpacity!  —— I?S E

Shadow Maode: IMUltiplv j -
Opadity:  — e I?S %*®

r: Untitled-1 @ 100% (METEOR, RGE/8)

il
‘tﬁ.* i3t

7. Agar teks terlihat lebih keren, tambahkan kerlip bintang di sekitar teks.
Caranya, klik tool Brush, lalu pada option bar di bagian Brush, klik tanda
segitiga untuk menampilkan jenis brush, kemudian klik lagi tanda segitiga
yang ada di sudut kanan atas untuk menampilkan menu dan pilihlah
Assorted brush.

176 |Page



Pengolahan Citra Digital Semester 1

Ps Adobe Photoshop C53 Extended

File Edit Image Layer Select Fiker Analysis Wiew Window Help

I Brush: Mode: INormaI ;I Oparity: | 100% | !
1
Master Diamater I 13 px ®  [gf]

I = = Mesw Brush Preset...

Rename Brush...

Hardress: Ir Delete Brush

s Texk Only
v Small Thumbnail
. o ' [~ Large Thurmbnail
1 K] 5 3 13 13 Small List
B . - - LI Large Lisk
5 E] 13 17 21 27 Stroke Thurnbnail
. . . . . .
3 | 45 | &5 |00 | zoo | 300 Fresst Manager...
bl L] ' * o * Reset Brushes...
2 & 13 L2 S £S d Load Erushes..,

#

L Save Brushes. ..
M Q Replace Brushes...
] it Assorted Brushes

8. Pilihlah brush dengan jenis Crosshatch 48.

File Edit Image Lawer Select Filker Analysis

_,..f’ «| | Brushi | 25 | =] | Made: INnrmaI
42
Mazter Diameter 4 px ®
"
fl

Use Sample Siza |
Hardress: I

e o= | |~
# >< LW =0 e
15 48 23 41 47
Crosshatch 4
K. |
27 26 41 38 23

AL JBER

it 11 20 1] 13 [

v | | | TE s
49 28 28 L § 28

- b
9. Klik Layer > New Layer untuk membuat layer baru, lalu klik Brush di

.
2 o (= | e

sekitar teks untuk memberikan kerlip cahaya, kemudian ubahlah warna

background-nya menjadi hitam.
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TEKS API
Langkah membuat teks dengan efek api :
1. Buat dokumen baru dengan ukuran 800 x 300 pixel. Berikan background

warna hitam dan tuliskan teks warna putih

PHOTOSHOP

2. Kilik kanan pada layer teks lalu pilih Rasterize type

L

i
FL =
A
LA R
VA Laye s
ENAE Blerdng Options...
Z.al Dupkcats Layer.
W, @,
L 5
W= Corvert to Smart Otject
), 2|
713
|
B,

o
vertea

Artt-Ahas Nore
Al Sharp
Atz Crip

koeass

3. Berikan efek wind dengan cara klik menu Filter = Stylize = wind. Efek

Jics 6 oo mitzse b
Tl start | ©) TuiFron.

B oadeos phot. | BB PHOTOSHOP | 2 Meresoft., ~ | @il

wind diberikan sebanyak 2 kali

I: Analysis  View  Window  Help

15 Lighting Effects S == T
L Convert for Smart Filters 5 O
Extract... AlE+CHr+x
Filter Gallery...
Liquify... Shift+Cirl+ =
Pattern Maker. . Alt+Shift+Crl+x
Yanishing Point. . Alt+CHTl+Y
Artistic 4
EBlur 4
Brush Strokes 4
Distort 4
Noise 4
i »

E:,f:etre ' = 100%
Sharpen 4

»

L Diffuse...

4 Emboss... {
Video Y| Extrude.. () Stagger
Other 4 Find Edges =

Glowing Edges...
Digimarc | colarize Direction
Ties... (@)From the Right

Trace Contour...

(_JFrom the Left
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4. Ulangi langkah 3 namun dengan arah berbeda, pilih direction From the left

Wind

[0]4

8]
Iethod

(@) ind
()Blast
O Stagger

100%

Direction
OFrom the Right
l@)From the Left

5. Putar 90 derajat searah jarum jam, klik Edit = Transform < Rotate 90° CW

*s Adobe Photoshop CS3 Extended - [Untitled-3 @ 100% (Photoshop, RGB/8)]

swindow  Help

d . NEIE
Undo Wind feied -
ko - | DAk D B&d | T2 bhdidl | B b Workspace ~
gl StepBackward A B B B Bl B 00 (TR
ps |d Fade Wind.. Shift+ClrteF 75 | sl -+ ~ =
) 55| - color_ I Smetches | sevies x| =
PX, ——
t‘ jl‘ T }{ | Layers x | Channels | Paths
&, Paste Colev
& 9|3 GO sea A
2 E 3 [» I
P al | ® Il soctrouns a
¥ T.| 4 A
(=) q
) )' T shift+Fs |
walj
& —
ool |
Scae
o |3 Rotate
2 Define Brush Preset. Skew
Define Pattern. Distort
Perspective

PUIge

Adobe FDF Presets
Preset Manager

warp

Rotate 180°

Rotate 90° CCW

iolor S:m;v‘gs B e R —
Ssian Frofie. . Flip viertical
Corvert to Profie...

Keyboard Shorteuts... Alt+Shift+Cir+K

Menus. Aft+Shift+Clri+M

Preferences
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6. Berikan efek wind lagi (ulangi langkah 3 dan 4)
7. Putar kembali ke posisi semula, klik Edit = Transform =» Rotate 90° ccw,
maka hasilnya akan seperti gambar dibawah ini

8. Ubah mode gambar, Klik Image = Mode = Grayscale. Selanjutnya Image
= Mode = Indexed Color

Layer Select Fiter Anabysis  View \Window kel Laver Select Fiter  Analysis  View  Window b

Bitrmap...
v Grayscale
il » 3 y
Adjustments Adiustments Lotone...
Duplicate. . Indexed Color... Duplcate...
Apply Image... v RGE Color Apply Image... RGE Color
Calculations.,.. CMYK Color Calculations. .. CMYK Color
Lab Color Lab Color
Image Size... MEHCEHT | o tchannel Image Size... ARSI+ | itichannel
Canvas Size A+ Carwvas Size... Ale+Cl+C
Pixel Aspect Ratio ¥ | v 8 Bits/Channel Fixel Aspect Ratio | v B Bits/Channel
v 16 Bits/Charnel Rotste Cartvas » 18 Bits/Chamel
rorete e 32 Bits/Charnel 32 Bits/Charnel

inn

9. Selanjutnya kita berikan efek warna nyala api, klik Image = Mode = Color

table, kemudian pilih warna

Layer Select Fiter  Analysis View  Window  H

Grayscale

Adjustments

Duplicate... v Indexed Color
R.GE Color
CIYK Color
Lab Colar

Image Size... AlE+CHTl+1

Carvas Size... A+ -+ C

Fixel Aspect Ratio ¥ ¥ 8 Bits/Channel

Rotate Canvas 4

... Color Table. ..
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Color Table B| Select color:
Table: | Bk Borcy v rew
-
ENNEEEEENEEEEEEE
ENEEEEEEEEEEEEEE
#dd To Swatches
EEEEE t [ color Libraries |
[jprevew @H: &0 |° [@Ea="

(Osf1w0% Qa6

OB |100(% O a3

V4 O [253 clo |=%
(G 255 M| 11 | %
. [@1:A1:] ¥ 92 |%
| Only web Colors
TR Tk TG T "I'rmmur I + | k|0 Yo
I

10. Hasil akhirnya adalah seperti gambar dibawah ini

TEKS EFEK ICE

Langkah membuat teks dengan efek ice :

1.

Buat file baru dengan backgroud putih dengan mode grayscale, dan
tambahkan sejumlah teks hitam padanya kemudian rasterize layer text
tersebut

berikan efek noise dengan memilih menu Filter>Noise>Add Noise, set
Amount ke 145 dan Distribution to Gaussian.

gabungkan layer text dengan backgroud dengan memilih menu Layer-
>Flatten Image

pilih menu Filter->Pixelate->Crystallize, set Cell Size ke 3.

pilih menu Filter->Stylize->Find Edges. kemudian Filter->Blur- Gaussian
Blur, set Radius ke 0,8.

putar gambar 90° searah jarum jam dengan memilih menu Image->Rotate
Canvas->90CW.

Image->Adjust->Invert untuk menukar warna dari gambar
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8. berikan efek angin Filter->Stylize->Wind dengan setting Method: Wind,
Direction: From the right

9. putar kembali gambar ke posisi semula Image>Rotate Canvas>90CCW.

10. ubah mode dari gambar ke RGB agar gambar memiliki warna dengan
memilih menu Image->Mode->RGB Color.

11. ubah komposisi warna dengan memilih menu Image->Adjust-
>Hue/Saturation ( pilih checkbox Colorize , Hue: 215, Saturation: 75,
Lightness: 0).

Berikut adalah hasil akhir dari efek teks ice.

& Ice @ 100% (RGB)

c. Rangkuman

Dengan menambahkan efek pada teks, teks terlihat lebih indah, sehingga akan
menarik perhatian. Efek teks biasanya digunakan sebagai logo, banner, link dan
judul. Dalam pembuatan efek teks di Photoshop, harus memperlakukan teks
sebagai objek (Rasterize Layer) agar dapat melakukan manipulasi lebih lanjut,

terutama untuk pemberian Filter dan pengaturan warna yang lebih komplek.

d. Tugas

Bacalah uraian materi di atas dengan cermat. Setelah selesai, jalankan aplikasi
Photoshop CS3,, kemudian lakukan pemberian efek pada teks dengan mengikuti
langkah-langkah pada uraian materi di atas. Diskusikan dalam kelompok buat
laporan kesimpulan tentang pemberian efek pada teks yang telah kalian lakukan.

Presentasikan hasilnya.
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e. Tes Formatif
Berdasarkan uraian materi diatas tulislah jawaban pada lembar jawaban test
formatif yang telah disediakan.

1. Jelaskan cara merubah warna teks.

2. Jelaskan cara membuat tek bergradasi.

f. Lembar Jawaban Tes Formatif
LJ - 01: Cara merubah warna teks.
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g. Lembar Kerja Peserta didik
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13. Kegiatan Belajar 13 : Citra Bitmap

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 13 ini peserta didik diharapkan dapat :
v" Memahami pengertian citra bitmap

v Membuat gambar citra bitmap

b. Uraian Materi

Citra adalah representasi dari sebuah objek. Bitmap yaitu representasi dari citra
grafis yang terdiri dari susunan raster/pixel/dot/titik/point koordinat yang
tersimpan di memori komputer. dan nilai setiap titik diawali oleh satu bit data
untuk gambar hitam putih, atau lebih bagi gambar berwarna. Kerapatan titik-titik
tersebut dinamakan resolusi. Semakin banyak jumlah titik yang membentuk
suatu grafis bitmap berarti semakin tinggi tingkat kerapatannya. Hal ini
menyebabkan semakin halus citra grafis, tetapi kapasitas filenya semakin besar.
Ketajaman warna dan detail gambar pada tampilan bitmap bergantung pada
banyaknya pixel warna atau resolusi yang membentuk gambar tersebut..

Jumlah warna maksimum yang dapat disimpan dalam suatu bitmap adalah
sebanyak 2n, dimana n adalah banyaknya bit yang digunakan untuk menyimpan
satu titik dari bitmap. (Aniati Murni, 1992).

Berikut ini tabel yang menunjukkan hubungan antara banyaknya bit per pixel
dengan jumlah warna maksimum yang dapat disimpan dalam bitmap.

Jumlah bit per pixel Jumlah warna maksimum
1 2
4 16
8 256
16 65536

186 |Page



Pengolahan Citra Digital Semester 1

24 16777216

Beberapa format file bitmap yang populer adalah BMP, PCX ,TIFF. JPEG, GIF,
dll. Format bitmap ini cocok digunakan untuk menyimpan citra digital yang
memiliki banyak variasi dalam bentuknya maupun warnanya, seperti foto,
lukisan, dan frame video.

Untuk menyimpan suatu citra harus diperhatikan citra dan format file citra apa
yang sesuai. Misalnya format citra GIF sangat tidak cocok untuk citra fotografi,
karena biasanya citra fotografi kaya akan warna, sedangkan format GIF hanya
mendukung sejumlah warna sebanyak 256 (8 bit) saja. Format JPEG merupakan
pilihan yang tepat untuk citra-citra fotografi, karena JPEG sangat cocok untuk
citra dengan perubahan warna yang halus. (Aniati Murni, 1992).

Gambar bertipe bitmap sesungguhnya adalah mozaik dari ribuan atau jutaan
pixel. Ketika bekerja dengan gambar bitmap, akan mengedit pixel-pixel yang
merupakan bagian dari sebuah objek gambar.

Citra dalam format BMP lebih bagus dari pada citra dalam format JPEG,
Terjemahan bebas dari bitmap adalah pemetaan bit. Artinya, nilai intensitas pixel
di dalam citra dipetakan ke sejumlah bit tertentu. Peta bit yang umum adalah 8,
artinya setiap pixel panjangnya 8 bit. Delapan bit ini merepresentasikan nilai
intensitas pixel. Dengan demikian ada sebanyak 28 = 256 derajat keabuan, mulai
dari 0 sampai 255. Citra dalam format BMP ada tiga macam : citra biner, citra
berwarna, dan citra hitam-putih (grayscale). Citra biner hanya mempunyai dua
nilai keabuan, vyaitu 0 dan 1. Oleh karena itu, 1 bit sudah cukup untuk
merepresentasikan nilai pixel. Citra berwarna adalah citra yang lebih umum.
Warna yang terlihat pada citra bitmap merupakan kombinasi dari tiga warna
dasar, yaitu merah, hijau, dan biru. Setiap pixel disusun oleh tiga komponen
warna : R (red), G (green), dan B (blue). Kombinasi dari tiga warna RGB tersebut

menghasilkan warna yang khas untuk pixel yang bersangkutan.
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Contoh gambar bitmap

c. Rangkuman

Citra bitmap adalah objek yang dari susunan raster/pixel/dot/titik/point koordinat
yang tersimpan di memori computer, dimana kerapatan raster/pixel/dot/titik/point

koordinat disebut resolusi.

d. Tugas
Buatlah gambar atau objek menggunakan Photoshop, simpan dalam extentioo
JPG. Lakukan perbesaran dan beri kesimpulan dari objek Anda.

e. Tes Formatif
Tulislah jawaban pada lembar jawaban test formatif yang telah disediakan.
1. Jelaskan apa yang dimaksud dengan citra bitmap.
2. Sebutkan beberapa format file bitmap yang popular dan jelaskan

pemilihan format file yang sesuai dalam penyimpanan.
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f. Lembar Jawaban Tes Formatif

LJ -01: Yang dimaksud dengan citra bitmap.

LJ - 02 : Format file bitmap yang popular dan penjelasan format file yang

sesuai pada saat penyimpanan.
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g. Lembar Kerja Peserta didik
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14. Kegiatan Belajar 14 : Ciri-ciri Citra Bitmap

a. Tujuan Pembelajaran

Setelah mengikuti kegiatan belajar 14 ini peserta didik diharapkan dapat :
v' Memahami ciri-ciri citra bitmap

v" Menyajikan objek dalam format citra bitmap.

b. Uraian Materi
Pada citra grafis berbasis bitmap, terdapat ciri-ciri sebagai berikut.

1. Tersusun oleh sebaran titik-titik yang disebut pixel (picture element)
beragam warna. Pixel sendiri tersebar dalam grid.

2. Bersifat resolution dependent artinya kualitas gambar tergantung pada
resolusi, semakin besar resolusinya gambar yang dihasilkan semakin
baik.

3. Sebuah citra bitmap yang diperbesar melebihi ukuran normalnya akan
tampak kasar (pecah-pecah).

4. Cocok untuk pembuatan gambar dengan warna yang komplek.

Gradasi warna nyata enak dipandang.
Mampu menyimpan gambar dengan format : JPG, JPEG, BMP, TIFF,
PCK, dan PNG.

7. Cocok dipakai untuk gambar-gambar dengan efek bayangan (shading)
yang halus.

8. Dapat ditambahkan efek khusus tertentu sehingga dapat membuat objek
tampil sesuai keinginan.

9. Space penyimpanan lebih besar.

Aplikasi pengolah citra bitmap antara lain Microsoft Photo Editor, Adobe
Photoshop, Paint, Corel Photo Paint.
e Microsoft Photo Editor :
aplikasi manipulasi gambar untuk Windows 97-XP. Program ini telah
digantikan oleh Microsoft Office Picture Manager, walaupun beberapa

fitur Photo Editor tidak terdapat dalam Picture Manager
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¢ Adobe Photoshop :
perangkat lunak editor citra buatan Adobe Systems yang dikhususkan
untuk pengeditan foto/gambar dan pembuatan efek.

e Perangkat lunak ini banyak digunakan oleh fotografer digital dan
perusahaan iklan sehingga dianggap sebagai pemimpin pasar (market
leader) untuk perangkat lunak pengolah gambar,

e Corel Photo Paint :
perangkat lunak buatan Corel yang dikhususkan untuk pengeditan

foto/gambar dan pembuatan efek seperti Adobe Photoshop.

e Paint
Fasilitas yang disediakan Windows untuk pengolahan gambar.

c. Rangkuman

Citra bitmap gambar kurang jelas ketika diperbesar, tersusun atas titik-titik/dot,
ukuran file yang dihasilkan besar, kualitas grafis bergantung dari banyaknya
pixel.

d. Tugas
¢ Buatlah gambar atau objek dalam Photoshop.
e Simpan gambar dalam berbagai extention seperti JPG, PNG, GIF, BMP.

¢ Simpulkan perbedaan hasil dari jenis-jenis extention tersebut.

e. Tes Formatif
1. Apa yang dimaksud dengan resolution dependent? Jelaskan.
2. Apakah perbedaan gambar atau objek dalam format JPG, PNG, GIF
ketika diperbesar?
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f. Lembar Jawaban Tes Formatif

LJ -01: Yang dimaksud dengan resolution dependent.

LJ - 02: Perbedaan gambar atau objek dalam format JPG, PNG, GIF ketika

diperbesar.
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Lembar Kerja Peserta didik
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15. Kegiatan Belajar 15 : Seleksi dalam Photoshop

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 15 ini peserta didik diharapkan dapat :
v" Memahami cara menyeleksi objek menggunakan Photoshop

v" Melakukan seleksi objek menggunakan Photoshop

b. Uraian Materi
Teknik seleksi adalah teknik dasar yang paling utama untuk melakukan
melakukan manipulasi pada suatu gambar. Dengan melakukan seleksi, akan
terjadi isolasi pada gambar tersebut, sehingga area gambar yang terseleksi bisa
dimanipulasi dengan tidak mempengaruhi area di luarnya. Misalnya, mengubah
warna mata yang berwarna hitam menjadi berwarna biru, terlebih dulu dilakukan
seleksi bagian mata saja pada area wajah, lalu berilah warna yang diinginkan
pada area mata yang sudah terseleksi. Tanda dari bidang yang diseleksi adalah
dibatasi oleh garis putus putus yang berkedip-kedip.
Terdapat beberapa tool dan perintah untuk melakukan seleksi, diantaranya :

e Tool Marquee dan tool Lasso, digunakan untuk melakukan seleksi pixel

pada sebuah gambar.
e Tool Magic Wand, digunakan untuk melakukan seleksi area pada sebuah

gambar yang berwarna, terutama warna yang kontras.

TOOL MARQUEE

Tool Marquee digunakan untuk melakukan seleksi yang sederhana berbentuk
segi empat, elips atau lingkaran dan garis. Cara melakukan seleksi dengan tool
ini adalah dengan menyeret dari titik awal kea rah diagonal bawah atau atas.
Contoh :

1. Buka sebuah file gambar dengan memilih menu File > Open.
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2. Kilik tool Rectangular Marquee, lalu klik dan seret

pada bagian yang ingin diseleksi.

3. Pilh menu Select > Inverse untuk membalik

seleksi.

4. Tekan tombol Delete pada keyboard, gambar pada
bagian bawah yang berada di luar seleksi akan
terhapus.

5. Klik menu Select > Deselect, untuk menghilangkan seleksi.
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Ketika memilih salah satu tool Marquee, akan tampil Option Bar seperti gambar
berikut ini :
g

o b

r Tl I F¢uh|r:|ap. [T Anki-sliss ST.: |N¢,.m,| =] width: | & Heghu[ |
3

1 5 7

New selection, untuk membuat seleksi yang baru.

Add to selection, untuk menambah seleksi.

Substract from selection, untuk mengurangi seleksi.

Intersect with selection, untuk melakukan pengirisan pada seleksi.

Feather, untuk mengaburkan permukaan seleksi.

o o bk w0 Dbd e

Anti-aliased, untuk menghaluskan permukaan seleksi (tidak tersedia pada
rectangular marquee).

7. Style, dibagi menjadi tiga, yaitu Normal (mode untuk melakukan seleksi
secara manual), Fixed Aspect Ratio (mode untuk menentukan besar ukuran
seleksi menggunakan perbandingan rasio tertentu), Fixed Size (mode untuk
melakukan seleksi dengan ukuran yang ditentukan secara pasti). Fixed
aspect ratio dan fixed size, ukuran lebar dan tingginya dapat ditentukan

dengan mengisi kotak pada width dan height.

Melakukan penambahan, pengurangan, pengirisan seleksi :
1. Buka file gambar.

2. Aktifkan tool EIIipticaI Marquee T 77 Rectangular Marquee Toal 1

-

dengan mengklik dan tahan tool —®—i_JElipticsl Marques Tool M

==a Single Row Marquee Tool

Rectangular Marquee, lalu pilih tool

E Single Calurnm Marquee Tool

Elliptical Marquee.
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3. Klik tool Elliptical Marquee, lalu
klik dan seret pada bagian yang
ingin diseleksi.

4. Aktifkan tool Rectangular Marquee, lalu klik tombol Add to Selection pada

Option Bar, kemudian lakukan seleksi di bawah seleksi sebelumnya.

5. Jika ingin mengurangi area seleksi, klik tombol Substract from selection

pada Option Bar, kemudian lakukan seleksi di atas seleksi sebelumnya.

- o ==

———y ===
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Jika ingin melakukan pengirisan pada area seleksi, klik tombol Intersect with

selection pada Option Bar, kemudian lakukan seleksi pada seleksi sebelumnya.

-t

-

A L

TOOL LASSO

Tool Lasso adalah untuk membuat seleksi dengan bentuk yang tidak beraturan
sesuai dengan yang kita inginkan. Pilihan dari lasso tool ada tiga macam vyaitu:
lasso tool, polygonal lasso tool, magnetik lasso tool.

e Lasso Tool

Lasso tool berguna untuk membuat seleksi yang bentuknya tidak beraturan.

Cara memakainya adalah klik dimana lintasan dari seleksi akan dimulai. Dengan
keadaan masih menggklik geraakkan mouse dengan lintasan sesuai dengan
yang diinginkan. Setelah selesai lepaskan mouse maka akan terbentuk seleksi
tertutup mengilkuti lintasan yang telah dibuat.
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e Magnetic Lasso Tool

Ketika kita suatu obyek dengan menggunakan lasso tool terkadang mengalami
kesulitan untuk menggerakkan agar tepat berada di sisi terluar gambar. Untuk
mengatasi hal tersebut maka dapat kita gunakan magnetic lasso tool. Pada saat
menggerakkan magnetik lasso secara otomatis akan mengikuti sisi terluar
gambar walaupun gerakan kita tidak persis di sisi gambar. Cara melakukannya
klik di awal lintasan dari seleksi lalu lepaskan dan sisir lintasan gambar yang
dikehendaki. Setelah kedua ujung bertemu lalu doube klik maka akan terbentuk

seleksi.

e Polygonal Lasso Tool
Polygonal lasso tool berfungsi untuk menyeleksi dengan bentuk polygon atau
banyak sisi. Cara membuatnya Klik titik sudut dari poligon seleksi yang
dikehendaki.
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MAGIC WAND

Tool Magic Wand, digunakan untuk menyeleksi daerah yang warnanya sama
atau hampir sama. Daerah yang diseleksi akan meliputi tempat yang diklik dan
daerah disekitarnya yang memiliki warna hamper sama. magic wand akan
mencari warna yang hampir sama dengan warna pada daerah yang diklik. Jika
grafiknya sangat komplek dan menggunakan banyak warna yang berbeda,

misalnya foto, maka magic wand tidak akan berfungsi dengan optimal.

Klik tool Magic Wand pada toolbox.
1. Klik pada area warna yang diinginkan pada objek, misalnya warna

orange.

2. Tekan tombol Delete pada keyboard untuk menghapus warna yang

terseleksi.
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Merubah seleksi yang telah dibuat.

Hal hal yang berkaitan dengan seleksi diatur dalam menu Select.

All: digunakan untuk menyeleksi seluruh area dari gambar

Deselect: digunakan untuk menghilangkan seleksi yang sudah dibuat
sebelumnya

Reselect: kembali memunculkan seleksi yang sebelumnya telah
dihilangkan.

Inverse: untuk membalikkan daerah yang diseleksi. Misal daerah yang
diseleksi adalah setengah area gambar bagian bawah. Jika diperintahkan
operasi inverse maka seleksi akan berpindah pada daerah yang
sebelumnya tidak terseleksi yaitu setengah area gambar bagian atas.

» Untitled-1 @ 10 » Untitled-1 @ 10 =10 x|
IIDD% l'h- 4 L '1|:||:|% m- |_4 _ | _________ 1 v

Color range: digunakan untuk menyeleksi warna yang diinginkan.
Feather: digunakan untuk mengaburkan batas antara daerah yang
diseleksi dengan daerah luarnya. Jika kita memberikan warna pada
seleksi yang telah diberikan feather maka batas dari gambarnya akan
kabur.
Modify digunakan untuk mengubah seleksi yang sudah dibuat. Terdapat
empat pilihan yaitu border, smooth, expand, contract

— border digunakan untuk membuat seleksi baru dengan ketebalan

tertentu yang mengikuti lintasan dari seleksi sebelumnya.
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— smooth digunakan untuk memperhalus lintasan dari seleksi yang
sudah dibuat

— expand digunakan untuk memperbesar ukuran seleksi

w o | n Untitled-1 @ 1€ -|O]

=10

e Grow digunakan untuk memperbesar area dari seleksi hingga seleksi
memenuhi daerah yang memiliki warna yang sama. Fungsi ini hampir
sama dengan magic wand tool.

o Transform selection digunakan untuk mengubah seleksi sesuai dengan
keperluan.

e Save selection digunakan untuk menyimpan seleksi yang sudah dibuat
sehingga bisa digunakan lagi pada lain waktu. Fasilitas ini umumnya
digunakan untuk menyimpan seleksi yang cukup rumit dan membutuhkan

waktu untuk membuatnya.

c. Rangkuman

Selection tools digunakan untuk memilih atau menyeleksi objek. Setelah
diseleksi, objek dapat diolah, misalnya diberi warna, dipindah, maupun dihapus.
Selection tools terdiri atas tiga kelompok alat, yaitu Move, Rectangular

Marguee, dan Lasso.
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d. Tugas
e Pilihlah 3 (tiga) buah gambar atau foto.
e Lakukan seleksi ke masing-masing gambar atau foto menggunakan
Rectangular Marquee Tool, Lasso Tool dan Magic Wand Tool.
¢ Tuliskan langkah-langkah seleksi yang Anda lakukan.

¢ Diskusikan dalam kelompok kecil proses dan hasil yang telah Anda buat.

e. Tes Formatif
1. Bandingkan perbedaaan seleksi menggunakan Rectangular Marquee
Tool, Lasso Tool dan Magic Wand Tool.
2. Dari ketiga jenis seleksi pada soal nomor 1, manakan menurut Anda
seleksi yang paling akurat? Jelaskan alasan Anda.

f. Lembar Jawaban Tes Formatif
LJ - 01 : Perbandingan seleksi menggunakan Rectangular Marquee Tool,

Lasso Tool dan Magic Wand Tool.
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LJ - 02 : Penggunaan seleksi yang akurat diantara Rectangular Marquee
Tool, Rectangular Marquee Tool, Lasso Tool dan Magic Wand Tool beserta

alasannya.
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g. Lembar Kerja Peserta didik
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16. Kegiatan Belajar 16 : Pengenalan dan Penggunaan Layer

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 16 ini peserta didik diharapkan dapat :
v' Memahami tentang layer
v Menggunakan layer, menambahkan, mengatur urutan, memilih

beberapa layer, menggabungkan dan mengunci layer.

b. Uraian Materi

Layer adalah lapisan-lapisan lembar kerja bertumpuk yang digunakan untuk
meletakkan berbagai objek. Layer memudahkan pengaturan susunan atau
komposisi objek sesuai dengan keinginan karena meskipun disusun bertumpuk,

pengaturan salah satu layer tidak akan mengganggu layer yang lain.

1) Membuat layer baru

Untuk membuat layer baru pada lembar kerja, klik tombol Creative a New yang
terdapat pada palet layer. Secara otomatis , akan ditambahkan layer baru di atas
layer Background dengan nama default Layer 1. Layer berikutnya akan
ditambahkan di atas layer aktif dengan nama berurutan, Layer 2, Layer 3, dan

seterusnya.

2) Mengubah nama layer
o Buka file gambar, jika file gambar yang digunakan berformat jpg,
jpeg, atau jpe, Photoshop akan menampilkan nama layer sebagai
Background. File berformat gif akan ditampilkan dengan layer
bernama Index. Jika membuka file berformat psd atau tiff, Photoshop

akan menampilkan nama layer sesuai nama yang telah diberikan.
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| Layers x | Channels | Paths |

s+ a

s fx U ©.9 a 3

e Untuk mengubah nama layer, lakukan klik ganda pada nama layer.
Selanjutnya, komputer akan menampilkan kotak dialog New Layer.

Berikan nama yang baru kemudian klik tombol OK.

New Layer @

Name: | auariom
I us Lave eate Cli Ma Cancel 1

color: | (] None g

Mode: | Normal v| Opacity: (100 » |%

3) Menambah layer
Langkah-langkahnya :
o Aktifkan layer akuarium dengan cara melakukan klik pada layer yang

sesuai. Lanjutkan proses dengan melakukan klik pada ikon Create

new layer.
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- X]
| Layers x | Channels | Paths | .;

NormT vﬂ Opacity! 1070‘; i]

TR
- ﬁ‘:u Ot"’(@j” ig

e Selanjutnya komputer akan menambahkan satu layer di atas layer

akuarium.

=3
| Layers x | Channels | Paths | =]
Normal v |opacity: | 100s » |

Llock: ] 7 @ Fill: | 100% »

- [ T

:. akuarium

!

= fx 0 ©. 9 a 3

4) Menghapus layer
o Lakukan Kklik pada layer yang akan dihapus.
e Lakukan klik kanan pada nama layer. Selanjutnya, pilihlah Delete
Layer.

¢ Kilik Yes untuk memastikan penghapusan layer.

Adobe Photoshop CS3

\i_) Delete the layer “Layer 177

liRHLJ

[CJoon't show agan

e Atau melalui menu Layer > Delete Layer
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5) Mengatur urutan layer
e Pilih layer yang akan dipindahkan urutannya.
e Klik menu Layer > Arrange, lalu tentukan pilihan untuk mengatur

posisi layer tersebut. Pilihannya antara lain sebagai berikut.

Bring to Front Untuk memindahkan posisi layer ke
atau sisi paling muka atau paling atas dari
Shift + Ctrl +] layer lainnya.

Bring to Forward | Untuk memindahkan posisi layer satu
atau tingkat ke atas dari layer yang ada di
Ctrl +] atasnya.

Send Backward Untuk memindahkan posisi layer satu

atau tingkat ke bawah dari layer yang ada
Ctrl + [ di bawahnya.

Send to Back Untuk memindahkan posisi layer ke sisi
atau paling belakang atau paling bawah dari
Shift + Ctrl + [ layer lainnya.

Cara lain untuk mengubah urutan layer adalah :
e Pastikan tidak ada layer bernama Background atau Index. Layer
Background dan Index tidak dapat diletakkan di atas layer lainnya.
Jika terdapat layer Background atau Index, ubahlah dahulu layer ini.
o Aktifkan salah satu layer. Lanjutkan dengan melakukan klik dan drag
ke atas atau ke bawah layer yang lain.

6) Memilih beberapa layer
Langkah untuk memilih beberapa layer secara bersamaan adalah sebagai
berikut :
¢ Kiik salah satu layer dalam panel Layer.
e Tekan tombol Shift + Klik pada nama layer terakhir yang ingin dipilih.
e Pilih beberapa layer dengan posisi tidak berurutan dengan cara klik salah
satu layer yang berada pada panel layer, tekan dan tahan tombol Ctrl.

Kemudian, klik pada nama layer yang ingin diseleksi.
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7) Menggabungkan layer
Langkah untuk menggabungkan layer adalah sebagai berikut :
e Pilih beberapa layer yang ingin digabung.
e Klik menu Layer Merge > Layer atau tekan Ctrl + E.
e Untuk menggabungkan semua layer yang berada dalam sebuah

dokumen, pilih menu Layer Flatten > Image.

8) Mengunci layer

Tool Keterangan
Lock Mengunci pixel transparan pada layer agar tidak dapat
Transparan Pixel diisi dengan warna.
Lock Image Pixel Mengunci layer agar tidak dapat dimodifikasi dengan

menggunakan fasilitas Painting Tool ataupun

Filter.
Lock Position Mengunci layer agar posisi layer tidak berubah
Lock All Mengunci layer secara keseluruhan sehingga layer tidak

dapat dimodifikasi ataupun diedit.

9) Mengatur transparansi layer
e Atur nilai Opacity pada Panel Layer dengan menggeser Slinder
Opacity.
¢ Ubah layer background menjadi sebuah layer baru agar dapat

mengubah transparansi.

| Layers X | Channels | Paths | vé

Normal |-& ’093("\/3 lsox B
i )

i ) Vi D—
£ ,; Background copy

] i .
f§ Sl Sackground a
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c. Rangkuman
Layer adalah lapisan-lapisan lembar kerja bertumpuk yang digunakan untuk
meletakkan berbagai objek. Pengaturan salah satu layer tidak akan mengganggu
layer yang lain.

d. Tugas

Bagi kelas dalam beberapa kelompok. Setiap kelompok melakukan projek
“bekerja dengan layer’ seperti pada materi di atas. Setelah selesai, tiap
kelompok mempresentasikan 3 (tiga) jenis pekerjaan berkaitan dengan layer

yang telah dilakukan.

e. Tes Formatif
Tulislah jawaban pada lembar jawaban test formatif yang telah disediakan.
1. Apakah yang dimaksud dengan layer ?
2. Sebutkan beberapa cara cepat (perintah melalui keyboard) untuk
mengatur urutan layer dan fungsinya.

3. Sebutkan beberapa jenis penguncian pada layer.

f. Lembar Jawaban Tes Formatif

LJ -01: Yang dimaksud dengan layer.
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LJ - 02: caracepat (perintah melalui keyboard) untuk mengatur urutan

layer dan fungsinya.

213 | Page



Pengolahan Citra Digital Semester 1 _

g. Lembar Kerja Peserta didik
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17. Kegiatan Belajar 17 : Penggunaan Painting Tool

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 17 ini peserta didik diharapkan dapat :
v" Memahami fungsi painting tool.

v' Menerapkan penggunaan painting tool pada objek.

b. Uraian Materi
1) Painting Tool
Langkah untuk menggunakan Painting Tool adalah seperti berikut :
1. Tentukan warna layer depan/foreground. Gunakan palet Color atau
Swatches.

2. Pilih Brush Tool ! _j/‘ atau Pencil Tool.

3. Aturlah ukuran diameter Brush.

4. Tentukan mode Blending untuk mengatur efek gambar pada pixel yang
ada dalam gambar tersebut.

5. Tentukan Opacity (tranparansi) untuk Brush/Pencil Tool, atau gunakan
pilihan Pressure untuk Airbrush pada Optionbar.

6. Geser pointer mouse dan buatlah sebuah objek pada area yang
diinginkan.

7. Brush Tool ! j/‘* , untuk membuat coretan halus dengan warna
foreground yang berlaku saat itu.

8. Pencil Tool, untuk membuat bentuk garis bebas dengan tepian tajam.

9. Wet Edges, untuk menggambar dengan efek Water Color (cat air).

10.Untuk mendapatkan hasil goresan tepi kuas yang kuat, aturlah Hardness
menjadi 100 %.

11.Untuk menggambar garis lurus dengan menggunakan salah satu piranti
Painting, klik posisi awal pada image untuk menentukan posisi awal dari
garis yang akan dibuat. Setelah itu, tekan dan tahan tombol Shift, lalu
klik pada posisi akhir garis yang ingin dibuat.

Mengganti jenis Brush dengan dilakukan dengan cara mengaktifkan Brush

Tool, klik kanan pada lembar kerja dan pilih jenis brush yang tersedia.
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2) Membuat Brush

Langkah untuk membuat Brush adalah seperti berikut :
Bukalah file yang ingin dijadikan sebagai Brush ! “’Cl
Klik menu Select > All.
Pilih menu Edit > Define Brush Preset.
Berilah nama pada Brush yang dibuat.
Tekan tombol OK.

o 0D PE

3) Memberikan warna gradasi pada Image
Langkah untuk memberikan gradasi warna pada image adalah seperti berikut.
1. Pilih area yang diinginkan. Gradient Fill akan diterapkan pada semua
layer aktif.

Klik Gradient Tool I Da.

Tentukan beberapa pilihan pada Option bar.
Pilih Gradient Fill dari panel pop-up.
Tentukan Mode Blending dan Opacity.

o oA w N

Tentukan corak gradasi warna pada Optionbar.

Linear Gradient Akan menghasilkan corak dari batas awal sampai
batas akhir dalam sebuah garis lurus. Dengan
kata lain, pilihan ini akan membentuk sebuah

gradien warna berbentuk garis lurus.

Radial Gradient Akan menghasilkan corak dari batas awal hingga
batas akhir berbentuk pola melingkar.

Angular Gradient Akan menghasilkan corak berupa sapuan yang
berlawanan dengan arah jarum jam di sekeliling

batas awal.

Reflected Gradient | Akan menghasilkan corak yang menggunakan
gradien garis lurus simetris pada salah satu sisi

batas awal.

Diamond Gradient Akan menghasilkan corak dari sisi luar batas

awal dalam pola diamond. Batas akhir

menentukan satu sudut pada diamond.
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7. Untuk membalik warna dalam Gradient Fill, aktifkan pilihan Reverse.

8. Untuk membuat campuran yang halus, aktifkan pilihan Dither pada
Optionbar.

9. Untuk menggunakan lapisan transparan pada Gradient Fill, pilih
Transparency.

10. Tempatkan pointer pada image di mana Anda ingin menentukan batas
awal dari gradien, lalu geser untuk menentukan batas akhir.

11. Gradient Tool tidak dapat digunakan pada image dalam format Bitmap

atau Indexed > Color.

4) Menghapus area sebuah Image

Langkah untuk menghapus area sebuah gambar adalah seperti berikut.

Pilih Eraser Tool .~ .
Tentukan ukuran kuas (brush) pop-up pada Optionbar

3. Pilih mode Eraser yang diinginkan dengan pilihan Brush, Pencil Tool
atau Block pada Optionbar.

4. Tentukan nilai Opacity untuk menetapkan transparansi penghapusan.
Geser dari awal sampai akhir area yang ingin dihapus.

6. Jika Opacity dipasang dengan nilai kecil, maka penghapusan semakin
tipis. Akan tetapi, jika Opacity dipasang dengan nilai besar, maka

penghapusan akan semakin tajam.

5) Menghapus area warna yang sama
Langkah untuk menghapus area warna yang sama adalah seperti berikut :
1. Pilih Magic Eraser Tool.
2. Ketikkan nilai Tolerance pada Optionbar untuk menentukan range warna
yang dapat dihapus.
3. Aktitkan pilihan Anti-Aliased untuk menghaluskan tepi area yang akan
dihapus.
4. Tentukan nilai Opacity untuk mengatur kekuatan penghapusan.
Klik pada area layer yang ingin dihapus.
6. Aktifkan pilihan Use All Layers, untuk contoh penghapusan warna yang

menggunakan kombinasi data dari semua layer yang ditampilkan.
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7. Aktifkan pilihan Contiguos, untuk menghapus pixel yang berdekatan
dengan area yang Anda klik pertama kali, atau biarkan tidak terpilih untuk
menghapus semua pixel yang sama pada gambar.

c. Rangkuman
Painting tools berisi seperangkat alat untuk melukis atau mewarnai. Tool ini
terdiri atas tiga kelompok, yaitu Brush, History Brush, dan Gradient.

d. Tugas

Setelah membaca materi dengan cermat, bukalah sebuah image pada
Photoshop (masing-masing peserta didik berbeda). Lakukan penghapusan area
pada image tersebut. Diskusi dan simpulkan dengan teman terdekat hasil dari

pekerjaan tersebut.

e. Tes Formatif

Tulislah jawaban pada lembar jawaban test formatif yang telah disediakan.
1. Bagaimanakah langkah menghapus area sebuah image ?
2. Apakah fungsi Magic Eraser Tool ?

3. Tentukan jenis-jenis corak gradasi warna pada Option bar.

f. Lembar Jawaban Tes Formatif

LJ - 01: Langkah menghapus area sebuah image.
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LJ - 02: Fungsi Magic Eraser Tool.

219 | Page



Pengolahan Citra Digital Semester 1 _

g. Lembar Kerja Peserta didik
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18. Kegiatan Belajar 18 : Transformasi Objek

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 18 ini peserta didik diharapkan dapat :
v" Memahami jenis-jenis transformasi objek

v" Melakukan transformasi objek

b. Uraian Materi
1) Menggunakan Crop Tool
Langkah untuk memotong gambar dengan Crop Tool adalah seperti berikut.

1. Pilih Crop Tool ‘u
2. Geser mouse pada bagian image yang Anda inginkan. Saat melepaskan

tombol mouse, Crop Marquee ditampilkan sebagai kotak pembatas
dengan Handle pada setiap sudut dan sisi tepi.

v IMG-20130313-00475.jpg @ 100% (Layer 3, RGB/8)

3. Jika ingin menentukan ukuran dan resolusi pemotongan ketikkan sebuah
nilai di Optionbar, atau klik Front Image untuk mengetikkan nilai yang

berlaku pada image yang ada.

| wiidth: | 5556 in = Height: |5.594 in

Front Image I Clear I

Resolution: I 72 Ipixelsﬁnch ;I
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4. Aktif kan pilihan Shield Cropped Area untuk menampilkan atau
menyembunyikan pelindung pemotongan. Untuk mengatur warna dan
Opacity pada pelindung pemotongan, gunakan kotak seleksi warna dan
Slinder Opacity di Optionbar.

» IMG-20130313-00475.jpg @ 100% (Layer 3, RGB/8)

2) Memutar Cropping
Langkah untuk memutar area potong adalah seperti berikut.
1. Buka salah satu gambar yang akan dipotong.
2. Aktifkan Crop Tool.
3. Arahkan pointer mouse pada bagian Handle sudut Crop Tool hingga
pointer menjadi tanda panah 2 arah.

4. Drag ke kiri atau ke kanan untuk menentukan perputaran area potong.
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5.

Akhiri dengan Enter.

3) Mengubah ukuran kanvas

Langkah untuk mengubah ukuran kanvas adalah seperti berikut.

1.
2.

Bukalah sebuah file gambar.

Pilih menu Image > Canvas Size hingga muncul kotak dialog Canvas
Size.

Tentukan perubahan ukuran kanvas beserta satuannya pada pilihan
Width dan Height untuk mengatur lebar dan tinggi kanvas.

Aktifkan pilihan Relative.

Tentukan warna kanvas yang diinginkan pada kotak warna yang berada
pada kanvas Extension Color.

Dalam pilihan Anchor terdapat 9 buah kotak untuk mengatur posisi
gambar terhadap kanvas. Untuk meletakkan posisi gambar, klik salah
satu kotak tersebut. Jika ingin meletakkan gambar di posisi tengah
kanvas, klik kotak Anchor yang ada di tengah.

Klik OK untuk melihat hasilnya.
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4) Transformasi layer
Langkah untuk mengatur transformasi layer adalah seperti berikut.
1. Pilih layer yang ingin diubah.
2. Pilih menu Edit > Transform > Scale, Rotate .
3. Drag handle, atau ketikkan nilai di Optionbar untuk mendapatkan efek
yang diinginkan.
4. Tekan Enter untuk memasang transformasi, atau tekan Escape untuk

membatalkannya.

c. Rangkuman
Transformasi dilakukan untuk memodifikasi bentuk geometri sebuah gambar,
meliputi pemutaran, pembesaran atau pengecilan, pembalikan, pendistorsian dan

perspektif.

d. Tugas

Masing-masing peserta didik melakukan transformasi objek seperti pada teori
pada KB 18. Langkah-langkah dan hasil transformasi yang Anda lakukan
disajikan dalam sebuah presentasi di depan kelas.

e. Tes Formatif
Tulislah jawaban pada lembar jawaban test formatif yang telah disediakan.
1. Bagaimanakah cara mengubah ukuran kanvas ?
2. Apakah fungsi Shield Cropped Area?
3. Terletak pada menu apakah Sub menu Crop? Apa fungsi Sub

menu tersebut?
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f. Lembar Jawaban Tes Formatif

LJ - 01: Caramengubah ukuran kanvas.

225 | Page



Pengolahan Citra Digital Semester 1

LJ - 03 : Terletak pada menu apakah Sub menu Crop? Apa fungsi Sub

menu tersebut?
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g. Lembar Kerja Peserta didik
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19. Kegiatan Belajar 19 : Penggunaan Pen Tool

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 19 ini peserta didik diharapkan dapat :
v" Memahami penggunaan dan fungsi pen tool

v" Mengolaborasi path dan bidang seleksi.

b. Uraian Materi
Agar Pen Tool dapat dipakai untuk menyeleksi, aktifkan Pen Tool terlebih dulu

kemudian klik ikon Paths yang ada di dalam toolbar.

18] o |m

1) Membuat seleksi menggunakan Pen Tool

Berikut langkah-langkahnya :

Pilihlah Pen Tool | )} 4/dari dalam toolbox.
Arahkan di salah satu titik pada foto.

Tekan tombol kiri mouse.

w0 DN PR

Kemudian, geser kursor mouse ke arah kanan dan posisikan di salah satu
titik di situ.

o

Tekan tombol kiri mouse sehingga dua titik itu saling terhubung.
6. Kemudian, buat titik-titik lagi sampai membentuk garis-garis persegi

empat. Pastikan titik awal dan titik akhir saling bertemu
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7. Ubahlah bidang itu menjadi seleksi dengan menekan Ctrl+Enter.

2) Membuat bidang seleksi melengkung menggunakan Pen Tool
Untuk menyeleksi objek matahari yang ada pada foto berikut, harus membuat

titik yang tepat agar objek matahari tersebut dapat ter-cover dengan baik.

Berikut langkah-langkah pembuatan seleksinya :
2,

2. Buat empat titik yang mewakili bagian kiri-atas-kanan bawah pada objek

1. Pertama-tama, pilihlah Pen Tool terlebih dulu.

matahari.
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3. Pilihlah Convert Anchor Point Tool I"‘ .

4. KiIik dan drag titik teratas ke arah kanan.

6. Terakhir, buat menjadi bidang seleksi dengan menekan tombol
Ctrl+Enter. Hal yang harus diperhatikan dengan baik, Convert Anchor
Point Tool berfungsi untuk melengkungkan titik-titik yang tajam. ldeal
untuk menyeleksi objek yang memiliki lengkungan halus atau melingkar.
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3) Memindahkan titik path

Adakalanya membuat titik path di tempat yang salah, sehingga garis yang
menyusuri bidang yang akan diseleksi tidak akurat. Salah satu solusinya, yaitu
pindahkan titik itu ke tempat yang pas. Caranya adalah menggunakan Direct
Selection Tool. Klik dan drag tepat pada titik itu untuk memindahkannya.

1. Pilih Direct Selection Tool - dari dalam toolbox.

2. Arahkan kursor mouse di atas salah satu titik.

3. Klik dan drag titik itu ke tempat yang lain. Dengan menggunakan tool ini,

posisikan ulang setiap titik yang telah dibuat.
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c. Rangkuman
Pen Tool digunakan untuk mengolaborasi antara path dan bidang seleksi. Selain
itu Pen Tool juga digunakan untuk membuat bidang seleksi yang melengkung.

d. Tugas
Carilah gambar atau objek yang mempunyai bidang lengkung. Lakukan seleksi

menggunakan pen tool. Tulis langkah-langkah proses dan hasil seleksi.

e. Tes Formatif

Tulislah jawaban pada lembar jawaban test formatif yang telah disediakan.
1. Apakah fungsi Pen Tool?
2. Apakah fungsi Convert Anchor Point Tool?

f. Lembar Jawaban Tes Formatif
LJ -01: Fungsi Pen Tool.
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f. Lembar Kerja Peserta didik
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20. Kegiatan Belajar 20 : Pengolahan Gambar Bitmap

a. Tujuan Pembelajaran
Setelah mengikuti kegiatan belajar 20 ini peserta didik diharapkan dapat :
v" Memahami fungsi tool untuk mengolah gambar bitmap.
v" Menerapkan tool penyunting untuk mengolah gambar bitmap.
v" Menyajikan gambar bitmap yang telah diolah menjadi gambar bitmap

baru.

b. Uraian Materi

Untuk mengolah gambar terutama foto, Anda dapat menggunakan tool-tool yang
tersedia di Toolbox. Misalnya Retouching Tool (alat penyuntingan), yang terdiri
dari lima kelompok yaitu Spot Healing Brush, Clone Stamp, Eraser, Blur, dan
Dodge. Dengan Retouching Tool Anda dapat memperbaiki tampilan foto,
menggandakan foto, menyembunyikan bagian-bagian foto, hingga mengubah
bentuk bagian-bagian foto.

1) Spot Healing Brush
Secara umum, kelompok Spot Healing Brush digunakan untuk memperbaiki
tampilan suatu objek. Caranya, tampilan dari wilayah tertentu disalin dan
ditempelkan ke objek yang diinginkan.

e Buka gambar yang akan diolah menggunakan Spot Healing Brush,

misalnya foto kulit berjerawat.
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Pilih tool Spot Healing Brush.

. ’ Spot Healing Brush Tool
Healing Brush Tool
Patch Tool
“iigy Red Eye Tool

SE(AEOR R NR) N/ S

Ubah ukuran Brush ukuran yang cukup untuk menutupi area jerawat dan

klik untuk menghapus.

Terus menggunakan Spot Healing Brush Tool untuk menghapus yang

lain.

235|Page



Pengolahan Citra Digital Semester 1 _

e Maka hasil akhir dari foto tersebut adalah kulit yang sudah bersih dari

jerawat.

2) Clone Stamp

Kelompok Clone Stamp terdiri atas Clone Stamp Tool dan Pattern Stamp
Tool. Clone Stamp Tool dapat digunakan untuk menyalin atau menggandakan
suatu bagian dan menempelkan bagian tersebut pada bagian yang diinginkan.
Langkah mengolah gambar menggunakan Clone Stamp Tool :

e Buka file gambar yang ingin di “Clone Stamp”.
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e Tekan Alt + Click pada gambar yang akan di gandakan dan pindahkan ke
area yang kosong.

e Gambar akan menjadi ganda.

R

I
o
B4
i

3) Eraser

Eraser tool terdiri dari 3 (tiga) bagian yaitu Eraser Tool, Background Eraser
Tool dan Magic Eraser Tool.

Eraser Tool digunakan untuk menghapus bagian gambar pada layer yang aktif.
Saat menggunakan Eraser Tool, dapat menggunakan pengaturan Opacity.
Pengaturan ini berguna untuk mengatur tingkat ketebalan gambar yang tersisa
setelah dihapus. Background Eraser Tool digunakan untuk menghapus warna
latar belakang (background), sedangkan Magic Eraser Tool digunakan untuk
menghapus area berwarna tertentu.

Langkah menggunakan Eraser Tool.

e Buka gambar yang akan dihapus bagian tertentu.
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o Kilik Eraser Tool, lakukan penghapusan pada bagian yang diinginkan.

4) Blur

Kelompok Blur berisi Blur Tool, Sharpen Tool, dan Smudge Tool. Blur Tool
digunakan untuk mengaburkan tampilan objek. Alat ini biasa digunakan untuk
memperhalus tepi objek yang telah diseleksi.

Sharpen Tool digunakan untuk mempertajam objek maupun bagian objek,
sedangkan Smudge Tool digunakan untuk mengubah bentuk bagian-bagian
tertentu dari objek.

Cara penggunaan Blur Tool

¢ Buka gambar yang akan diblur.
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e Kiik Blur Tool.

“F, P,
.
&, 1,
&‘ . \:‘) Blur Tool

; \9 i A Sharpen Tool
2 ‘\?) Smudge Tool

R,
5.2

e Jika ingin melakukan pengaturan lebih lanjut, bisa dipilih dari option bar.

Misalnya ukuran diameter dan bentuk sapuan brush. Pada option bar ini
terdapat pula ukuran Strength, yang digunakan untuk menentukan
seberapa kuat sapuan blur tool ini.

8rush: :0 v | Mode: Normal v Strength: 509 » | | [ Sample All Layers

e Sapukan Blur Tool pada bagian yang diinginkan, misalnya pada latar

belakang foto.

5) Dodge
Kelompok Dodge berisi Dodge Tool, Burn Tool, serta Sponge Tool. Dodge
Tool digunakan untuk membuat terang, memutihkan atau mencerahkan area
gelap pada gambar. Sedangkan Burn Tool digunakan untuk memberikan efek
hangus pada suatu objek.
Langkah menggunakan Dodge Tool :

¢ Buka gambar atau foto yang akan dicerahkan warnanya.

¢ Klik Dodge Tool.
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Sponge Tool (o]
X @

Sapukan area yang ingin diterangkan gambarnya.

Tn@x

.\ Dadge Tool (o]

c. Rangkuman

Untuk melakukan pengolahan gambar bitmap seperti memperbaiki tampilan,

menggandakan objek, menghapus bagian gambar, mempertajam objek,

mencerahkan dan menggelapkan gambar, tool yang sering digunakan adalah

Retouching Tool pada toolbox, diantaranya adalah Spot Healing Brush, Clone

Stamp, Eraser, Blur, dan Dodge.

d. Tugas

Bagilah kelas menjadi 5 (lima) kelompok.

Masing-masing kelompok mengerjakan tugas melakukan pengolahan
gambar bitmap menggunakan Retouching Tool lengkap dengan semua
sub bagian yang ada. Misalnya kelompok 1, masing-masing peserta didik
ada yang menggunakan Spot Healing Brush Tool, Healing Brush Tool,
Patch Tool dan Red Eye Tool. Demikian juga kelompok 2, masing-masing
peserta didik ada yang menggunakan Clone Stamp Tool dan Pattern
Stamp Tool dan seterusnya dengan mendiskusikan tahap-tahap
pengerjaan.

Tulis langkah-langkah yang Anda lakukan sampai hasil akhir.
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e Perwakilan masing-masing kelompok mempresentasikan langkah-

langkah pengerjaan dan menunjukan hasil akhir di depan kelas.

e. Tes Formatif
Tulislah jawaban pada lembar jawaban test formatif yang telah disediakan.
1. Apa saja yang dikategorikan dalam Retouching Tool? Jelaskan
fungsi masing-masing.
2. Sebutkan option bar yang ada ketika Anda menggunakan Blur

Tool, jelaskan fungsinya.

f. Lembar Jawaban Tes Formatif
LJ - 01: Yang dikategorikan dalam Retouching Tool beserta fungsi.
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LJ - 02: Option bar yang ada ketika menggunakan Blur Tool beserta
fungsinya.
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g. Lembar Kerja Peserta didik
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